Results 1 to 5 of 5

Thread: [SOLVED] Q:0000065450 - Application load error

  1. #1
    Rookie
    Join Date
    Apr 2016
    Posts
    3
    Platform
    PC

    Question [SOLVED] Q:0000065450 - Application load error

    WTF F****...!!!
    Just kidding I actually read the sticky post on how to report an issue and try to be as non-cheeky as possible =)

    Hi!
    My name's Richard and I've played Project CARS for about 7 h (according to Steam) though I couldn't play for the last 2 weeks as I got new job and a new appartment.
    Well I now had to download the latest update first before I could play again and since I did so I receive an error message as soon a I start my game.
    "Application load error Q:0000065450"

    First things first. My Spec:
    Software:
    Windows10, 64bit with all the latest updates
    GeForce Experience
    Microsoft Security Essentials (or whatever it is called nowadays)
    Steam (that's how I bought the game)

    Hardware:
    Intel c2d e8400 (3,0GHz, non-OCed)
    8GB DDR2 RAM
    GeForce GTX 660 2GB
    1x SSD (OS)
    1x HDD (Games)
    Monitor running @ FullHD resolution

    Anyway as soon as I hit the 'Play' button in my Steam Games Library the regular window pops up (Preparing to play or whatever it is) and then it takes about 10 seconds until I receive a sudden error:
    Titel: "Steam Error"; Text: "Application load error Q:0000065450"; Response: "OK"

    Well I tried what's suggested in one of the sticky posts:
    * Delete dx11graphics conf file
    * Update to latest graphics driver
    * Look into Windows Event Viewer (not a single event reported from Steam / Project CARS)
    * Set -dx9 as startup option
    * Disable any overlay (disabled the steam one)

    But still I get the same error.
    The next thing to do would be to delete the whole game, redownload and reinstall - but the internet connection in my new appartment isn't the very best so I'd love to avoid this.

    It'd be great if anyone could give me a hint where to look next or even manage to resolve the problem.

    Have a great day and race
    - Richard

  2. #2
    WMD Member lollygag's Avatar
    Join Date
    Feb 2012
    Location
    Maui
    Posts
    186
    Platform
    PC
    I see your spec but just try add -x86 to the -dx9 and see what happens
    Some Racers Have Grand Prix


    Oh,RUF.ast?

    EVGA X99 Classified i7 5960X @4.7Ghz 3x EVGA GTX TITAN 6GB @1342Mhz 32GB Corsair Dominator Platinum @2400MHz Lsi MegaRAID SAS 9265-8i @2500MB/s 4x 120GB OCZ Vertex 3 Max IOP @RAID 0 4x 1TB WD Caviar Black @RAID 10 2x Corsair AX1200 @12V 3 Dell UltraSharp U3011 @My Desk

  3. #3
    WMD Member beetes_juice's Avatar
    Join Date
    May 2015
    Location
    VA
    Posts
    1,048
    Platform
    PC
    Always see this for pc troubleshooting:

    Before uninstalling/installing may be a good idea to verify integrity of game cache within steam. https://support.steampowered.com/kb_...2037-QEUH-3335
    Project CARS 2 Driver Eye Youtube Playlist
    Current Rig: Monitor: Sharp 42" LED | VR: Oculus Rift CV1 | CPU: i7-6700k @ 4.0GHz | GPU:STRIX 1080TI OC | MB: ASUS Z170 PRO GAMING | Drives: Samsung 850 EVO 500 GB M.2 + Samsung 850 EVO 500GB SSD + WD BLACK SERIES 1TB 3.5 | RAM: Corsair Vengeance LPX 16GB @ 3200MHz | Case: Phanteks Enthoo Pro | PSU: EVGA 850W G2 80+GOLD
    Hardware: Wheel: FAN PC HUB | Pedals: FAN V2 | Rim: FAN GT US
    The following user likes this Post: cluck


  4. #4
    Rookie
    Join Date
    Apr 2016
    Posts
    3
    Platform
    PC
    Thanks for the reply lollygag.
    Added -x86 but it didn't change a thing :/

    I forgot about the Steam game cache integrity check. Gonna run this now

  5. #5
    Rookie
    Join Date
    Apr 2016
    Posts
    3
    Platform
    PC
    Thank you beetes_juice
    I forgot about the Steam game cache integrity check and it solved my problem.
    Steam found 6 files that weren't correct and fixed them - Project CARS works again.

    So in case anyone else suffers from: Q:0000065450 - Application load error in Project CARS
    Run the steam cache integrity check (Right click onto the game in your steam library, open its properties, go to the game data tab and run the check) and hope everything will work out.
    The following 2 users likes this Post: Mahjik, Roger Prynne


Similar Threads

  1. [Solved] failed to load save data
    By AbeWoz in forum XB1 - Technical Help & Support
    Replies: 7
    Last Post: 11-04-2016, 14:05
  2. Load tuning setup error
    By StuWard75 in forum Project CARS on Xbox One
    Replies: 1
    Last Post: 14-11-2015, 01:59
  3. [Known Issue] ERROR! Failed to load data. do you want to retry the load?
    By Bogusmorgan in forum XB1 - Technical Help & Support
    Replies: 3
    Last Post: 18-06-2015, 07:28
  4. APPLICATION ERROR - WINDOWS 7 LOG FILES
    By RevLimit in forum PC - Technical Help & Support
    Replies: 5
    Last Post: 31-05-2015, 05:06
  5. [SOLVED] PCars Won't Load After Changing Settings
    By Jocko in forum PC - Technical Help & Support
    Replies: 12
    Last Post: 27-05-2015, 01:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •