Results 1 to 5 of 5

Thread: Known Bug? Button #1

  1. #1
    Banned
    Join Date
    Jun 2015
    Posts
    178
    Platform
    PC

    Known Bug? Button #1

    Morning,

    Sorry if this bug was already reported. I couldnt find anything about it with a quick search.

    Yesterday I changed some things at my PC and was forced to reinstall my rim. And in PCars I had to assign all buttons again. Not a big deal.

    But while assigning the buttons to the needed functions, I completely ignored Button #1 at my Fanatec-Rim (CSW 1.5 with F1-Rim), because for another sim it is labeled as "Pit Limiter." And since there is no Limiter in PCars, I wasnt in the mood to bedazzle myself.

    So Button #1 had NO assignment at all, except the hardcoded function within the game, confirm, enter or whatever you wanna call it.

    After all was setup again, I went to practice, made some changes to my setup in which I was scrolling through the menues only using the rim. At the end I scrolled all the way up, hit Button #1 to drive, car went out of the pit and ... I was looking backwards to my rear window.

    So I hit ESC, back to the pit, same procedure again, and again I was looking backwards. I've tried changing the view (Hood, outside, etc) within the pit line, but I always was looking backwards. Only by hitting the button assigned to "Look back" I was able to look forward as long as I pressed it.

    OK, back to the pit again, hitting "Drive" again, but this time by using the mouse and all was working as supposed. While driving down the pit lane I thought about this, and hit Button #1 again for testing. And again permanent backward view.

    So I left practice, back to options -> control, and assigned Button #1 with a "dummy", in this case "Show drivers name."

    Back to practice, leaving the pit by using Button #1 and all worked fine.

    That is just a workaround and it would be nice if this one could be fixed. This locked rear view if there is no assignment to Button #1 could be a race killer. A friend of mine had the same problem last sunday. He also had no assignment to Button #1, and while trying to catch a drifting car he accidently hit it. His race was over, because you cant race if you only look backwards. And driving with reverse gear isnt really fast.
    Last edited by Pfalzdriver; 10-05-2016 at 07:26.

  2. #2
    Superkart Pilot
    Join Date
    Jun 2015
    Posts
    130
    Platform
    PC
    You don't drive in project CARS, project CARS drive you.
    (c) Chuck Norris
    The following user likes this Post: Paulo Ribeiro


  3. #3
    Banned
    Join Date
    Jun 2015
    Posts
    178
    Platform
    PC
    I'm feeling a lill bit ignored ...

    OK, next bug. Since pacth 10.3 the game nearly always crashes in MP. Not only on my side, a bunch of my pals had the same issue with exactly the same error yesterday.

    Track: Bathurst
    Car: Falcon V8

    I know there are crash reports somewhere, but I cant remember the correct location.

    I'd be happy to upload them for further investigation.

    What had I done so far to resolve this:
    - Checked PCars completely with Steam, no error
    - Disabled all apps, like CrewChief, pCars Transmitter, etc.
    - Even disabled my Antivir

    Edit: After searching through the board, the problem seems to be related to this thread: http://forum.projectcarsgame.com/sho...tiplayer-lobby

    We've used time progression, too. So no more time progression in our races, because no1 even think about solving or even noticing those bugs.
    Last edited by Pfalzdriver; 11-05-2016 at 09:41.

  4. #4
    Moderator +WMD 1/2 Member Roger Prynne's Avatar
    Join Date
    Oct 2011
    Location
    Newquay, Cornwall, UK
    Posts
    7,691
    Platform
    PC
    Quote Originally Posted by Pfalzdriver View Post
    I'm feeling a lill bit ignored ...

    OK, next bug. Since pacth 10.3 the game nearly always crashes in MP. Not only on my side, a bunch of my pals had the same issue with exactly the same error yesterday.

    Track: Bathurst
    Car: Falcon V8

    I know there are crash reports somewhere, but I cant remember the correct location.

    I'd be happy to upload them for further investigation.

    What had I done so far to resolve this:
    - Checked PCars completely with Steam, no error
    - Disabled all apps, like CrewChief, pCars Transmitter, etc.
    - Even disabled my Antivir

    Edit: After searching through the board, the problem seems to be related to this thread: http://forum.projectcarsgame.com/sho...tiplayer-lobby

    We've used time progression, too. So no more time progression in our races, because no1 even think about solving or even noticing those bugs.
    Documents\Project CARS\dbgSession
    Mobo: GIGABYTE GA-970A-DS3P AMD 970 ATX | CPU: AMD FX-8350 4.0 GHz (4.20 GHz Turbo) 8x Core | CPU Cooler: Cooler Master V8 | Memory: 16GB DDR3 (1600MHz)
    Graphics: NVIDIA GeForce GTX 970 2GB GDDR5 - (Driver: 385.69)| Displays: 55" LG 4K UHD TV @ 60Hz - 24" Monitor 1920x1080 @ 60Hz | PSU: Sea Sonic X - 850 Watt
    Storage: SSD 250GB Samsung 850 EVO x2 - 2TB Western Digital Caviar Green Sata III x2 | Sound: X-FI Xtreme Gamer Fatality Pro + 400W Technics 7.1
    Wheel: G25 & Pedals with Nixim mod springs (NO PROFILER USED) | RIG: Playseat Challenge | OS: Windows 10 Pro 64 bit
    -----------------------------------------------------------------------------------------------------------------------------------------
    A few helpful links for you



  5. #5
    Banned
    Join Date
    Jun 2015
    Posts
    178
    Platform
    PC
    Thanks Roger, Files attached.

    Though I decided the time progression is trickering this nasty error.
    Attached Files Attached Files

Similar Threads

  1. DIY PCB USB Button Box for PS4/PC for under $20 USD
    By rotorrian in forum PS4 - Technical Help & Support
    Replies: 385
    Last Post: 02-09-2018, 22:27
  2. [PS4] Button Box
    By Black TimeZzZ in forum PS4 - Technical Help & Support
    Replies: 3
    Last Post: 08-03-2018, 15:55
  3. Button Box on PS4
    By tmitch45 in forum Project CARS on Playstation 4
    Replies: 57
    Last Post: 18-11-2017, 12:25
  4. Button Box
    By Gopher04 in forum Off Topic Discussion
    Replies: 5
    Last Post: 27-12-2015, 00:36
  5. Button Box
    By itzhipno in forum Project CARS on Playstation 4
    Replies: 8
    Last Post: 21-10-2015, 06:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •