Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: [RESOLVED] Never touch a running system. desperate because of Problems with G27

  1. #1
    Rookie
    Join Date
    Jul 2015
    Posts
    4
    Platform
    PC

    Unhappy [RESOLVED] Never touch a running system. desperate because of Problems with G27

    Hi Guys,

    I have Project Cars from the beginning on (nearly one year) and play it with a G27 Wheel and Jake Spadeīs FFB Files, I also used Wheelcheck to do the detail configuratiion.
    Until Saturday I was very happy with the Game and with the G27 Configuration.
    At Saturday WIN10 alerted me to update my G27 driver....
    I thought why not and the trouble began...
    The newest Logitech Profiler was installed and new drivers, with the result that the G27 was not properly recognized as a G27.
    I thought, no problem, deinstalled the profiler, and installed the 5.10. Version again, everything looked good to me.
    But only up to that point where I started Project Cars again....
    All my Wheel configuration was lost and I had no backup of my *.sav file...
    Since that time I fight with the configuration and it still works not like before.
    I also tried the restore point of Windows, no chance...
    Currently the biggest problem in Project Cars is, if I change DDR to 0.15 (as checked with wheelcheck and it was before also 0.15) the wheel is shaking all the time.
    If I change it back to 0.00 it is ok, but not as good as before. It seems if the drag is to high or something else...
    So, Profiler is adjusted like before, drivers and profiler seems to be like before, but I cannot remember all my settings proberly in Project Cars itself.
    Regarding this fu***** shaking, I hope you can help me a little bit with my configuratiion in the Game...

    My current settings:
    FFB: Basically Standard Configuration, except DDR = 0.15 according to Wheelcheck
    Configuration: Basically Standard Configuration, Deadzone Throttle, Break and Clutch = 0, FFB = 100

    Can you please help me?
    I donīt know how to eliminate that weird shaking with DDR!
    I did the first configuration last year with a youtube video which I cannot find again... I tried the G27 Configuration tutorial at this forum and several examples from other users at youtube....
    All did not working so far....
    Since last weekend everything was fine and it really took me hours to try to fix that.

    Hopefully I will get some hints.

    Thank you very much.

  2. #2
    WMD Member Sampo's Avatar
    Join Date
    Jun 2012
    Location
    Finland
    Posts
    392
    Platform
    PC
    First you should try changing from 'default' to 'classic' in FFB calibration.
    CPU Intel i5 3570K @ 4.2 GHz | Motherboard Asus P8Z77-V LK | RAM 16GB 1600MHz DDR3 | GPU nVidia GTX980 4GB (376.33) | Audio Realtek 5.1 on MB | Screen AOC U3477PQU | OS Windows 7 Pro 64-bit | Wheel Logitech G27
    In-game settings: 2560x1080 | Texture Resolution HIGH | AF 16x | VSync ON | AA DS2X | Reflections MED | Envmap HIGH | Vehicle HIGH | World HIGH | Shadows MED | Motion Blur NO | Render Frames Ahead 1
    The following user likes this Post: poirqc


  3. #3
    GT4 Pilot
    Join Date
    May 2015
    Posts
    2,006
    Platform
    PC
    Have you tried my template in my signature?

    Lower Steering Gain to 1, the problem is probably there.

  4. #4
    GT4 Pilot TrevorAustin's Avatar
    Join Date
    May 2015
    Location
    Rio
    Posts
    2,668
    Platform
    PC
    First do a full reset of your wheel
    MSI X99 Gaming 7, 16GB Hyper-X XMP Predator EVGA SC ACX 2 980Ti 1252/1446 boost ram 7776Ghz 64deg max, I7 5820K running at 4.6Ghz 60deg max, Corsair RM850, Thrustmaster T500RS and F1/T28 leather rim, Windows 8.1, Rift dk2, gt omega rs6 pro, 1080p triples bezel corrected to 6080*1080, Game settings at max except in-game AA, Nvidia inspector/maxwell AA on/transparency on/32*CSAA/8*SGSS/FXAA on, sim vibe chassis/4*Reckhorn 200s 200 watt Onkyo Amp.

  5. #5
    Rookie
    Join Date
    Jul 2015
    Posts
    4
    Platform
    PC
    What do you mean with full reset?

    Ok, I donīt know why but it seems to be working again.
    What I did: Changed Language to English at Steam to better compare your answers with my configuration.
    Started Project Cars without Profiler (because of Language Change) and then with profiler again.
    What happend: Project Cars detected my wheel again as G27 with seperate pedals (before it was G25 Pro with seperate Pedals) and it really seems to be working!!
    Just testing it a little bit :-)
    Thank you very much for your replies.
    Last edited by The-Y-Driver; 27-05-2016 at 08:02.

  6. #6
    Kart Driver
    Join Date
    Jul 2015
    Location
    Suffolk
    Posts
    13
    Platform
    PC
    I'm having exactly the same problems. Reverted back to the old profiler tried it with and without profiler but just cannot get it back to what it was. Last night got fed up with it and gave up on Pcars for the night
    The following user likes this Post: rocho


  7. #7
    Superkart Pilot
    Join Date
    May 2015
    Location
    Essen
    Posts
    151
    Platform
    PC
    Yeah, we should have known better...

    DFGT here, very weird now. The buttons work fine in the menus and I've recalibrated the pedals. Now, when I start TT the wheel is dead. Pedals, steering and even the buttons are not recognized. I have to quit out using the ESC key of the keyboard. I've removed the driver via device manager. When I plug the wheel in it's not shown in device manager anymore but under settings/devices it's still there as DFGT.

    Before this, all logitech stuff was removed by me. A MS driver came in and all I had to do was setting FFB to classic, TF down to 48 and it was plain awesome.

    Any idea how to get this old driver back to action ?

    Have fun,
    Stephan
    The following user likes this Post: rocho


  8. #8
    Superkart Pilot DreamsKnight's Avatar
    Join Date
    Oct 2015
    Location
    Land of Ferrari
    Posts
    776
    Platform
    PC
    yes, the problem annoy me more than one time.

    0-start pcars, go in FFB menus and write all your FFB settings.

    1-use usb deview http://www.nirsoft.net/utils/usb_devices_view.html to select all the dfgt drivers and delete them. delete also all g27 drivers.
    2-use ONLY and usb 2.0 port, not 3.0
    3-detach the wheel, and be sure the AC adapter is working, check cables.
    4-restart pc.
    5-plug the wheel in a different usb port and wait for installation.
    6-be sure in game peripherals it is named as logitech g27. NOT in device manager. if not back to point 1. if yes, be sure game peripherals recognize the clutch.
    7- start Pcars. if you are lucky everything is ok. if not do a reset, and reconfigure everything. don't forget the FFB at 100% and the gain at 1.00
    my english is horrible, sorry! STEAM PROFILE // my DIY RIG // Baseline Wheel FFB Values
    Mainboard: Rampage IV Extreme //Cpu: i7-3930k @4200 //Psu: Corsair RM750i //Ram: 4x Corsair 4GB 1600MHz 9-9-9-24 //Vga: Asus Strix Gtx970
    Wheel: Thrustmaster T300 GTE + Fanatec Clubsport pedals V3 + TH8A (h-shifter) + TH8RS (sequential) + Fanatec Handbrake
    The following 2 users likes this Post: poirqc, Remco Van Dijk


  9. #9
    Kart Driver
    Join Date
    Jul 2015
    Location
    Suffolk
    Posts
    13
    Platform
    PC
    Yay done this and now pc is displaying G27 everything working just as yet to test on Pcars. Thankyou Dreamsknight.
    Edit: Just tested in Pcars and all is back to normal once again thankyou Dreamsknight.
    Last edited by ranman; 27-05-2016 at 19:37.

  10. #10
    Rookie
    Join Date
    Jul 2015
    Posts
    4
    Platform
    PC
    I wouldnīt say it is resolved at all, for myself itīs only working in english, not in german...
    I will try DreamsKnight instruction tomorrow.
    Does anybody know why Whee is recognized correctly in english and wrong in german?
    That seems to be no driver issue....

Similar Threads

  1. New to Triple Screens: does running SLI disable Physx from running on the GFX?
    By born2bslow in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 09-04-2016, 23:06
  2. Resolved: problems installing dlc
    By r1ch in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 19-02-2016, 13:59
  3. I am slowly getting desperate
    By ELAhrairah in forum PC - Technical Help & Support
    Replies: 12
    Last Post: 03-07-2015, 06:47
  4. magnetic cars when you touch
    By titanic tony in forum Project CARS on Xbox One
    Replies: 1
    Last Post: 07-06-2015, 17:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •