Results 1 to 5 of 5

Thread: Glitching on edge of Lens at each side

  1. #1
    WMD Member Ramjet's Avatar
    Join Date
    Oct 2011
    Location
    Brisbane ~ Aussie
    Posts
    270

    Glitching on edge of Lens at each side

    Just got my cv1 last Thursday and finally got pCars properly up & running ... superb ! great to be back racing in VR again.

    I have a small issue I notice when stationary that I thought others must have already experienced and found fix for. If I just look out through the lenses I can detect some sort of visual glitching at the extreme outside edge through each lens. It is like a texture switching on and off very quickly. If I move my eyes to the edge to try and see it then it is not detectable, but if I keep my eyes straight ahead and move my head slowly to each side I can see it. Has anyone else noticed this and is there some graphical setting that may fix it ? I see there is a NearZ clipping value in the oculussettings.xml so perhaps it is related to that ?

    One other question is about the setting in graphics, Jitter tweak, never used it ever but wondering that now with cv1 does it have a use and what is the recommended value ?

    Thanks for any advice, cheers RJ
    Last edited by Ramjet; 22-06-2016 at 03:15. Reason: question added
    i7 6700K@4.6Ghz | Asus Z170 Pro Gaming | 16GB Corsair DDR4 3000 | GB 1080 G1 Gaming | Creative X-Fi | Win10 Pro | Samsung 960 EVO 250 SSD | GTUltimate2 Cockpit | AccuForce Pro + CSS SQ + CSP V3 | NL Motion V3 | Bkg2 + SimVibe | Philips BDM4065 40inch 4K Monitor | Sony 65inch ZD9 | Oculus Rift CV1 | Zalman Mid-Tower |SeaSonic 850w Silver80 | Turbo-Charged Beagle Foxy Mutt

  2. #2
    WMD Member
    Join Date
    Oct 2011
    Location
    Helsinki
    Posts
    388
    Platform
    PC
    I turned jitter tweak to 1 and left it at there couple of months ago, and I think it evened out regular stuttering a bit. Could have been my imagination too.

    About that glitching; I've paid attention to it couple of times with CV1. Last time just yesterday. But now when I was looking for it, it wasn't there. I think it may depend on track or some other condition. Or maybe it is more visible with different eye settings.

    I have NearZ at default.
    Intel i7-6900K 3.2@3.7 GHz | Asus X99-A USB3.1 | 32 GB 2400 MHz mem | nVidia RTX 2080ti | Soundblaster ZxR | TS-PC Racer wheel | SST Lightning H-shifter | Oculus Rift CV1 | Win10 64bit | Launch parameters: -pthreads 4

  3. #3
    WMD Member Ramjet's Avatar
    Join Date
    Oct 2011
    Location
    Brisbane ~ Aussie
    Posts
    270
    Thanks mate, I have played a few days now and not noticed it again. Just left the jitter tweak as it was default set and same with NearZ. I am using the Oculus Debug tool to set pixel density to 1.5 and it looks great now.
    i7 6700K@4.6Ghz | Asus Z170 Pro Gaming | 16GB Corsair DDR4 3000 | GB 1080 G1 Gaming | Creative X-Fi | Win10 Pro | Samsung 960 EVO 250 SSD | GTUltimate2 Cockpit | AccuForce Pro + CSS SQ + CSP V3 | NL Motion V3 | Bkg2 + SimVibe | Philips BDM4065 40inch 4K Monitor | Sony 65inch ZD9 | Oculus Rift CV1 | Zalman Mid-Tower |SeaSonic 850w Silver80 | Turbo-Charged Beagle Foxy Mutt
    The following user likes this Post: MrTulip


  4. #4
    Moderator Ryzza5's Avatar
    Join Date
    Oct 2011
    Location
    Melbourne, Australia
    Posts
    1,032
    Platform
    PC
    One glitch that I am seeing (and perhaps I've not set something up right) is that I see cars twice (double-vision) in the rear view mirror behind me (unless they are very close behind). Seems more common in RHD vehicles so far.

    MB Asus P8Z77-V Deluxe // CPU Intel i5 3570K // RAM G.Skill 16GB DDR3 @2133MHz // GPU Gigabyte nVidia Titan X // HDD 4x 2TB Western Digital // SSD Samsung 850 Evo 1TB

    CPU Cooler Corsair H80 // Case CoolerMaster 650 Silencio // Display ASUS PG34Q 34" 3440x1400 100Hz G-SYNC LCD // Speakers Logitech Z5500-D 5.1ch // OS Windows 10 Pro x64// Build Default Parameters

    VR Oculus Rift CV1 // Wheel Fanatec CSR Elite // Pedals Fanatec Clubsport // Shifter Thrustmaster TH8RS with InterfaceOne wheel adapter // Head Tracking TrackIR v4 // Audio Transducer ButtKicker Gamer v2.0 // Seat PlaySeat Executive

  5. #5
    WMD Member
    Join Date
    May 2015
    Posts
    48
    Platform
    PC
    Others have said glitches at the edge of the screen is due to the latest nvidia drivers, you might want to try downgrading them.
    CPU: Core i7 6700K @4.5Ghz | RAM: 16GB | GPU: GTX 1080 | OS: Win 10 x64 | Screen: Vive | Wheel: G27

Similar Threads

  1. Impact glitching
    By leithnow in forum General Discussion
    Replies: 7
    Last Post: 15-09-2015, 03:26
  2. Wheel Pulls Violently Side to Side - Windows 10
    By dibbdroid in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 05-08-2015, 06:11
  3. [Solved] I turned off lens flare
    By lordymatsuo in forum Project CARS on Playstation 4
    Replies: 8
    Last Post: 13-06-2015, 23:26
  4. Patch is Glitching Out
    By FlameDragon72 in forum XB1 - Technical Help & Support
    Replies: 3
    Last Post: 02-06-2015, 12:57
  5. The Glitching Sky Looks Angry
    By Helmethead1031 in forum PS4 - Technical Help & Support
    Replies: 3
    Last Post: 17-05-2015, 18:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •