Results 1 to 7 of 7

Thread: [ANSWERED] HTC Vive and SLI

  1. #1
    Kart Driver
    Join Date
    Jan 2017
    Posts
    19
    Platform
    PC

    [ANSWERED] HTC Vive and SLI

    SLI is not working for me on the Vive.. Anyone got a fix?

  2. #2
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,578
    Platform
    PC
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

  3. #3
    Kart Driver
    Join Date
    Jan 2017
    Posts
    19
    Platform
    PC
    Thanks but that's a super old post.. and Project Cars already supports SLI????? so its already in the game engine, and it does about the best job of any game so far.. I have a bunch of VR games that support SLI..

  4. #4
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,578
    Platform
    PC
    It's old but still valid, unfortunatelly and not just for pCARS but all games.

    No Xfire or SLI works with VR... for now.
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

  5. #5
    Kart Driver
    Join Date
    Jan 2017
    Posts
    19
    Platform
    PC
    Geez.. maybe its just me... But I'm getting sick of people on this forum answering my question with something different than what I'm asking??? Then on top of that.. putting "Answered" on my post..

    I did not ask how sli or sli drivers work in games or vr...
    I did not ask if its available in the VR portion of the game..
    I asked if anyone has a fix ( Basically to force SLI )

    There are lots of tricks to do this but I don't have time to try them all... that's why I'm posting... If you don't know how don't say NO or try to shut the post down...

  6. #6
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,578
    Platform
    PC
    Well, if you find out that trick, please share.
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 8600K@5GHz | GPU: MSI GTX1080 Gaming X 8GB (397.31) (OC: +70/+450) | Mobo: Asus Prime Z370-p
    | RAM: 2x8GB DDR4 GoodRam Iridium 2400Mhz | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL887 | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v310 - fw 455) | Damping: 100 | 900
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 100 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: RAW|Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 [B]

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium | Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low | Car/Track: High | Blur: Off
    | E. Mirrors: Yes | Particles: High/High | SS: 1.2 | Sharpening Strength/Clamp: 0.6/0.045
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -skipcrowds

  7. #7
    WMD Member Schadows's Avatar
    Join Date
    Oct 2011
    Location
    France, Paris
    Posts
    1,171
    Platform
    PC
    Simple answer : No, SLI doesn't work in pcars in VR, and there isn't a fix for that.

    More complete answer : SLI in VR isn't supported by lots of game. In fact it was completely unsupported until NVidia VR Funhouse technical demo was release last summer and is still mostly unsupported (maybe a few recent games started to support it by now).
    SLI in non VR is very different from SLI in VR (the former simply compute pair and odd images on different cards sequentially while the latter compute left and right eye images on different cards in parallel).
    OS: Win10 x64 | CPU: i7 9700K 8 cores OC@5GHz | GPU: RTX 2080 OC@2020MHz | RAM: 16GB DDR4 3200MHz CL16 | Controller: Fanatec DD1 + Clusbport Pedal V3 | Display: Pimax 5K+ VR headset | Sound: Virtual 7.1 Playstation Headset | Launch options: none

Similar Threads

  1. [ANSWERED] HTC Vive - Motion Blur not working
    By Menacer in forum Virtual Reality Devices Support
    Replies: 19
    Last Post: 19-01-2017, 13:26
  2. HTC Vive - FPS & Settings Help
    By MikeyTT in forum Virtual Reality Devices Support
    Replies: 0
    Last Post: 04-12-2016, 07:50
  3. Anyone want a new unused Vive?
    By kidcurry in forum Off Topic Discussion
    Replies: 3
    Last Post: 27-05-2016, 21:09
  4. Need help with HTC Vive
    By Crackjaw in forum Virtual Reality Devices Support
    Replies: 5
    Last Post: 16-05-2016, 18:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •