Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Random Black screen white running P Cars on Triples

  1. #1
    Kart Driver
    Join Date
    May 2015
    Location
    West Coast, Canada
    Posts
    37
    Platform
    PC

    Random Black screen white running P Cars on Triples

    I am having a similar problem to a previous post by " Puux" and need some help to try and resolve it. I have read his thread and my equipment is quite different so I am not sure it can be of help. The problem : During either a race or even in practice I get an occasional black screen, I can hear the sounds but no picture, it usually only lasts for a second then the picture comes back and things are normal again. It happens randomly on one , two or even three monitors at once then the pic comes back. I am running at 7680 x 1440 at 144hz on triple monitors with dual GTX 980ti 6GB in SLI mode. All three monitors are connected through the display ports on one card. The case has tons of fan cooling and the CPU is liquid cooled. I really enjoy Pcars but having 4, 5 or 6 Blackouts during a 1/2 hr race are making the experience much less enjoyable. I have listed the computer spec's below ...


    I7-6700K 8m Cache 4GHz
    Asus Z170 Deluxe Skylake DDR4
    Corsair H1101 CPU Cooler
    2 - EVGA GeForce GTX980 Ti 6GB ACX2.0 1190MHZ in SLI
    Corsair RM1000X 1000w
    Samsung 850 Pro 1TB SSD
    G.Skill Ripjaws V series 32GVR DDR4 2400 MHZ ( 4 x 8GB )
    Onboard Sound card
    Win 10 64 bit
    Triple ASUS PG279Q ROG Swift 27" G-Sync 1440p 165 Hz

    Any help would be greatly appreciated

    Old Racer

  2. #2
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Do you see messages (whether in your system tray or in Windows Event View) saying anything like "Display Driver stopped responding"?
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  3. #3
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,164
    Platform
    PC
    Posting a screenshot(s) of your in-game graphics settings may/could help.
    AsRock X370 Taichi MB /AMD Ryzen 1700 @ 3.4Ghz / G.SKILL Flare X Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 / Samsung NVMe SSD 960 Evo M.2
    Samsung 250GB 850 EVO (SSD) / 2 X SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / SeaSonic Focus 750W Gold / AMD Adrenalin 18.2.1 drivers / Acer XZ271U bmijpphzx 27 Curved WQHD 2560 x 1440p 144Hz monitor.
    Windows 10 64bit / TrackIR 5, ver 5.2 final drivers / Logitech G27

  4. #4
    Kart Driver
    Join Date
    May 2015
    Location
    West Coast, Canada
    Posts
    37
    Platform
    PC
    There is nothing in the Sys tray or event viewer relating to Display Driver, do you need pic's of all the settings or are their specific ones that would help ?

  5. #5
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,164
    Platform
    PC
    Quote Originally Posted by Old Racer View Post
    There is nothing in the Sys tray or event viewer relating to Display Driver, do you need pic's of all the settings or are their specific ones that would help ?
    Only the graphics settings related ones.

    Just make sure there not all set to ULTRA.(where applicable). Car/Track detail on Ultra probably OK, environment map, shadow detail, etc, keep on med/high. Thing is to test on lower settings just to see if same problem occurs/or less frequent.
    AsRock X370 Taichi MB /AMD Ryzen 1700 @ 3.4Ghz / G.SKILL Flare X Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 / Samsung NVMe SSD 960 Evo M.2
    Samsung 250GB 850 EVO (SSD) / 2 X SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / SeaSonic Focus 750W Gold / AMD Adrenalin 18.2.1 drivers / Acer XZ271U bmijpphzx 27 Curved WQHD 2560 x 1440p 144Hz monitor.
    Windows 10 64bit / TrackIR 5, ver 5.2 final drivers / Logitech G27

  6. #6
    Kart Driver
    Join Date
    May 2015
    Location
    West Coast, Canada
    Posts
    37
    Platform
    PC
    I took snapshots of the graphic settings, if you need more let me know ....

    Thx

    Old Racer
    Attached Thumbnails Attached Thumbnails Pcars1.jpg  

    Pcars2.jpg  

    Pcars3.jpg  

    Pcars4.PNG  

    The following user likes this Post: BullWinkle


  7. #7
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,164
    Platform
    PC
    Try with Reflections Medium, Environment Map Medium, Anti-Aliasing MSAA if you haven't tried yet.
    Also, Have you tried running any benchmarking software to find out if it has same issue?
    https://www.futuremark.com/benchmarks/3dmark
    (Free Version).
    AsRock X370 Taichi MB /AMD Ryzen 1700 @ 3.4Ghz / G.SKILL Flare X Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 / Samsung NVMe SSD 960 Evo M.2
    Samsung 250GB 850 EVO (SSD) / 2 X SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / SeaSonic Focus 750W Gold / AMD Adrenalin 18.2.1 drivers / Acer XZ271U bmijpphzx 27 Curved WQHD 2560 x 1440p 144Hz monitor.
    Windows 10 64bit / TrackIR 5, ver 5.2 final drivers / Logitech G27

  8. #8
    Kart Driver
    Join Date
    May 2015
    Location
    West Coast, Canada
    Posts
    37
    Platform
    PC
    Will try this when I get home ...

  9. #9
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Out of all those options, the Enhanced Mirrors is the most taxing that is enabled.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips
    The following user likes this Post: BullWinkle


  10. #10
    Kart Driver
    Join Date
    May 2015
    Location
    West Coast, Canada
    Posts
    37
    Platform
    PC
    Gentlemen

    I have made the changes to the graphics settings as mentioned ( including the Enhanced Mirrors ) and ran a 30 minute race with 15 Ai cars on the track. I also turned off all of the Steam and Geforce Experience stuff that involves streaming. I experienced multiple Black screens during the first 10 minutes of the race then things got better and I did not have any “ Blanks “ in the last 10 minutes. I checked Windows Event Viewer and there were no Video related errors but there were a few ( Hard disc Volume Shadow Copy 6 ) errors not sure what that means.

    Could I be having a vid card heat issue, the reason I ask is I do not have any 3rd party software running to monitor or adjust the Vid card fans. I have know of EVGA Precision 16 and MSI Afterburner but have no experience with either and nothing is loaded.

    This brings up another question, I am on a satellite connection with a 0.7 sec latency ( not great ). I have not raced online due to this poor connection and was wondering if I might see some improvement if I ran Steam and Pcars in offline mode.

    Thanks again for all the Help ...

    Old Racer
    Last edited by Old Racer; 12-04-2017 at 02:23.

Similar Threads

  1. White screen sonoma raceway
    By Tompo in forum General Discussion
    Replies: 0
    Last Post: 05-09-2015, 20:35
  2. [SOLVED] White blotches on screen
    By seek in forum PC - Technical Help & Support
    Replies: 5
    Last Post: 10-07-2015, 02:49
  3. [CLOSED] The Black Screen Bug (game still running)
    By Umer Ahmad in forum PC - Technical Help & Support
    Replies: 23
    Last Post: 08-07-2015, 13:45
  4. [SOLVED] Just loaded up and got weird flashing white screen.
    By Smegsterman in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 01-07-2015, 10:41
  5. Bug report: White and black spots at the horizon
    By revived in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 26-05-2015, 07:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •