Results 1 to 3 of 3

Thread: For PS4 T300 Frustrated Users - Solution?

  1. #1
    Kart Driver sroc3's Avatar
    Join Date
    Jun 2017
    Location
    Los Angeles
    Posts
    34
    Platform
    PS4

    For PS4 T300 Frustrated Users - Solution?

    The issue: I guess this ties in to some compatibility issues that others on the forum described about the T300. Mine never disconnected, but a few times after I changed settings the wheel had this "rubbery" feeling while I was turning it left to right and had no "whirring motor sound." Point is - my setting changes did not take effect and I was left with a "wet noodle" of a steering wheel.

    The solution: I just had to restart the game and everything was solved. "Rest Mode" was the culprit in my case. So now, whenever I make changes to my settings I never let the PS4 "rest" or "sleep". If they don't take effect in real-time I make sure to completely turn the system off, so it's a full restart. A little annoying, but better than spending on a whole PC/Screen setup (which I'm sure someday I will be doing so.....)

    If anyone is interested in my settings for the T300:
    http://forum.projectcarsgame.com/sho...h-speed-wobbly
    PS4 Pro | Thrustmaster T300rs | F1 Wheel | TP3A-PRO pedals | Playseat Challenge
    The following user likes this Post: hkraft300


  2. #2
    Rookie
    Join Date
    Jan 2016
    Posts
    2
    Platform
    PC
    I have same problem! please help us.

  3. #3
    GTE Pilot hkraft300's Avatar
    Join Date
    May 2015
    Location
    Melbourne, AU
    Posts
    6,191
    Platform
    PS4
    Quote Originally Posted by TehrnaSD View Post
    I have same problem! please help us.
    Ask and Ye shall receive.

    Quote Originally Posted by sroc3 View Post
    The solution: I just had to restart the game and everything was solved. "Rest Mode" was the culprit in my case. So now, whenever I make changes to my settings I never let the PS4 "rest" or "sleep". If they don't take effect in real-time I make sure to completely turn the system off, so it's a full restart. A little annoying, but better than spending on a whole PC/Screen setup (which I'm sure someday I will be doing so.....)

    If anyone is interested in my settings for the T300:
    http://forum.projectcarsgame.com/sho...h-speed-wobbly
    "Slow is smooth, smooth is fast."
    G29 settings (PC1).
    G29 FFB RAW 100-55-20-25

Similar Threads

  1. T300 users only. Setup for feeling road bumps and vibration on straights
    By honespc in forum The Garage - Car Setup Talk
    Replies: 5
    Last Post: 22-10-2017, 15:19
  2. Replies: 15
    Last Post: 03-09-2015, 20:51
  3. Thrustmaster T300 PS4 users
    By lancashirelad in forum Project CARS on Playstation 4
    Replies: 38
    Last Post: 07-08-2015, 13:11
  4. Important note and solution to DK2 users having performance issues since patch 2.0
    By TrevorAustin in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 11-07-2015, 21:38
  5. T300 Happy Users?
    By MLT24 in forum Project CARS on Playstation 4
    Replies: 59
    Last Post: 26-05-2015, 18:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •