Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with stability of the cars (FFB,setup)

  1. #1
    WMD Member Molda's Avatar
    Join Date
    Oct 2011
    Posts
    42
    Platform
    PC

    Question Problem with stability of the cars (FFB,setup)

    I am not sure if its the right section but i am having troubles with stability of the cars with my new wheel Thrustmaster T300RS (T3PA-Pro pedals). And since i have this problem not only in PCars but also in other games, i feel like it must be something in the force feedback settings. Few years back i was used to drive in rFactor 1 with my old MOMO without assists without problems and now with my new wheel, i have huge problems with car stability even with traction control and other assists on. It is very difficult to keep the car on the track and not go into spin and when it happens it is impossible to countersteer it and save the situation and not spin. (sorry for bad description of the situation by english is not my first language).
    Can some of you experienced guys help me out? I was nevery really good in setting up the car and FFB so i would really appreaciate your help. I looked into some threads that suggests settings for FFB for my wheel but i guess i am just dumb and i am not sure what i doing. Thanks a lot.
    Oh and one last thing - it is strange, but at the same time as problem described above, i feel like the cars have heavy understeer when turning and even if i tried to lower the steering angle to 360 from 900 in thrustmaster control panel, it strangely didn't help that much. thanks again
    GPU: MSI NVIDIA GTX 970 * CPU: Intel Xeon 1231v3 * RAM: Crucial 16 GB
    MB: Gigabyte H97-D3H * PSU: Seasonic M12II-620 EVO * Case: Fractal Define R5
    SSD: Crucial MX100 256 GB * HDD: WD Blue 1 TB * Cooler: Silentium Fera 2
    Monitor: Sasmung S24390HL "24" * OS: WIN 10 Profesional

  2. #2
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    789
    Platform
    PC
    Hi Molda, the PC-Technical Help and Support forum has many threads on how best to set up your wheel. FWIW though I don't think you will find many people recommending you try using 360 instead of the usual 900. It sounds like you are using the default set ups a little understeer is normal so you might have tire force to high. For me the page to work on once your wheel is set up in the controls menu is the force feedback page in the individual car tuning menu. The defaults here are too high for me so maybe you can't use yours at 100 either, try lowering them.
    Click image for larger version. 

Name:	pCARS64 2017-08-03 05-36-04-10.jpg 
Views:	0 
Size:	152.4 KB 
ID:	239199
    Bikes wrecked-77 Suzuki RM125, 78 Honda Elsinore 250, 81 Honda CB900F, 2000 Kawsaki ZX12R(2), 2001 Honda F4I, 2005 Yamaha R1. A bike hasn't been made I couldn't wreck, spectacularly, but I'm retired now.

  3. #3
    WMD Member Molda's Avatar
    Join Date
    Oct 2011
    Posts
    42
    Platform
    PC
    Thank you for answer. I was of course looking on many threads about FFB setup, but they are mostly targetet to very experienced simracers without much explanation so i am kinda lost about what will i achieve with what etc so i was hoping someone would give me some bacis tips based on my specific problems described above about what specific setting should i try to change and how in order to make it better. Because even with the game description of some of those values i am not exactly sure what it does etc.
    The FFB settings (and in PCars especially) are quite difficult to tackle and done right especially for someone like me.
    GPU: MSI NVIDIA GTX 970 * CPU: Intel Xeon 1231v3 * RAM: Crucial 16 GB
    MB: Gigabyte H97-D3H * PSU: Seasonic M12II-620 EVO * Case: Fractal Define R5
    SSD: Crucial MX100 256 GB * HDD: WD Blue 1 TB * Cooler: Silentium Fera 2
    Monitor: Sasmung S24390HL "24" * OS: WIN 10 Profesional

  4. #4
    Super Moderator Remco Van Dijk's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    5,514
    Quote Originally Posted by Molda View Post
    I am not sure if its the right section but i am having troubles with stability of the cars with my new wheel Thrustmaster T300RS (T3PA-Pro pedals). And since i have this problem not only in PCars but also in other games, i feel like it must be something in the force feedback settings. Few years back i was used to drive in rFactor 1 with my old MOMO without assists without problems and now with my new wheel, i have huge problems with car stability even with traction control and other assists on. It is very difficult to keep the car on the track and not go into spin and when it happens it is impossible to countersteer it and save the situation and not spin. (sorry for bad description of the situation by english is not my first language).
    Can some of you experienced guys help me out? I was nevery really good in setting up the car and FFB so i would really appreaciate your help. I looked into some threads that suggests settings for FFB for my wheel but i guess i am just dumb and i am not sure what i doing. Thanks a lot.
    Oh and one last thing - it is strange, but at the same time as problem described above, i feel like the cars have heavy understeer when turning and even if i tried to lower the steering angle to 360 from 900 in thrustmaster control panel, it strangely didn't help that much. thanks again
    It sounds to me you're not having an FFB issue, but a car control issue (except maybe for the FFB possibly hindering countersteering, but that would be a secondary issue IMO). We ideally would need a video of what's happening, because cars don't spin out all the time in pCARS as long as you drive sensibly and within the car's limits. Experiencing consistent understeer suggests to me that you're going too fast. Setting your wheel to 360 degrees usually makes the problem worse as you're then much more prone to turn the wheel(s) too far and getting only understeer.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.
    The following user likes this Post: hkraft300


  5. #5
    WMD Member Molda's Avatar
    Join Date
    Oct 2011
    Posts
    42
    Platform
    PC
    Quote Originally Posted by Remco Van Dijk View Post
    It sounds to me you're not having an FFB issue, but a car control issue (except maybe for the FFB possibly hindering countersteering, but that would be a secondary issue IMO). We ideally would need a video of what's happening, because cars don't spin out all the time in pCARS as long as you drive sensibly and within the car's limits. Experiencing consistent understeer suggests to me that you're going too fast. Setting your wheel to 360 degrees usually makes the problem worse as you're then much more prone to turn the wheel(s) too far and getting only understeer.
    I agree that it must be partly by the fact that i am not the best driver by far But i don't think that i am that bad as to not be able to finish one lap without spinning the car even with assists on. I know the game is different and my wheel is now different and it was few years back, but i was used to driving rFactor and such without assists completely and i was playing online leagues back then. So i know my hands are probably rusty and i am far from beiing great driver, but there has to be something else to that i think. So is there generaly speaking something (some setting) that would possibly make the car bit more stable?
    GPU: MSI NVIDIA GTX 970 * CPU: Intel Xeon 1231v3 * RAM: Crucial 16 GB
    MB: Gigabyte H97-D3H * PSU: Seasonic M12II-620 EVO * Case: Fractal Define R5
    SSD: Crucial MX100 256 GB * HDD: WD Blue 1 TB * Cooler: Silentium Fera 2
    Monitor: Sasmung S24390HL "24" * OS: WIN 10 Profesional

  6. #6
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    789
    Platform
    PC
    Molda, what car/cars are you spinning out with? Try setting acceleration lock to 0.0 and pre-load to 0.0, if you are still spinning then something else is wrong.
    Bikes wrecked-77 Suzuki RM125, 78 Honda Elsinore 250, 81 Honda CB900F, 2000 Kawsaki ZX12R(2), 2001 Honda F4I, 2005 Yamaha R1. A bike hasn't been made I couldn't wreck, spectacularly, but I'm retired now.

  7. #7
    WMD Member Molda's Avatar
    Join Date
    Oct 2011
    Posts
    42
    Platform
    PC
    I was here since the fundraising for PCars1 but i had a very bad computer which was not able to run it so i was not able to play and now when i have new computer, PCars 2 is around the corner so i am waiting for that. So to pass the time and for testing purpouses with the new wheel i grabbed the Pagani Project Cars 1 demo from steam. So all the Paganis that are in the demo. Thanks for the suggestion with ACC lock and preload. I will try it when i get home from work.
    GPU: MSI NVIDIA GTX 970 * CPU: Intel Xeon 1231v3 * RAM: Crucial 16 GB
    MB: Gigabyte H97-D3H * PSU: Seasonic M12II-620 EVO * Case: Fractal Define R5
    SSD: Crucial MX100 256 GB * HDD: WD Blue 1 TB * Cooler: Silentium Fera 2
    Monitor: Sasmung S24390HL "24" * OS: WIN 10 Profesional

  8. #8
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    789
    Platform
    PC
    Ok Molda, I have some Pagani set ups to get you started, I'm pretty good with the Revolucion.
    Bikes wrecked-77 Suzuki RM125, 78 Honda Elsinore 250, 81 Honda CB900F, 2000 Kawsaki ZX12R(2), 2001 Honda F4I, 2005 Yamaha R1. A bike hasn't been made I couldn't wreck, spectacularly, but I'm retired now.

  9. #9
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    789
    Platform
    PC
    Molda, you probably know already that the Paganis are some of the most powerful cars in the game but if that's what you have to work with then that is it. I would like you to try the Dubai Autdrome International Circuit if that is available to you as a track. There is plenty of room to run off in most sections if you spin a little giving you a better chance to recover. I have attached my setup but go ahead and do the LSD changes as well until you get used to the 800 horsepower.
    Click image for larger version. 

Name:	pCARS64 2017-08-03 12-48-00-08.jpg 
Views:	0 
Size:	154.6 KB 
ID:	239216
    Bikes wrecked-77 Suzuki RM125, 78 Honda Elsinore 250, 81 Honda CB900F, 2000 Kawsaki ZX12R(2), 2001 Honda F4I, 2005 Yamaha R1. A bike hasn't been made I couldn't wreck, spectacularly, but I'm retired now.

  10. #10
    WMD Member Molda's Avatar
    Join Date
    Oct 2011
    Posts
    42
    Platform
    PC
    Thank you so much. I will try this when i get the chance. BTW i guess the tire pressure needs to be adjusted accordingly to the track which i will ride on right? because i see you have different pressure on left and right side. Any advice about some decent tire pressure that could be used as starting point for any track?
    GPU: MSI NVIDIA GTX 970 * CPU: Intel Xeon 1231v3 * RAM: Crucial 16 GB
    MB: Gigabyte H97-D3H * PSU: Seasonic M12II-620 EVO * Case: Fractal Define R5
    SSD: Crucial MX100 256 GB * HDD: WD Blue 1 TB * Cooler: Silentium Fera 2
    Monitor: Sasmung S24390HL "24" * OS: WIN 10 Profesional

Similar Threads

  1. Setup Screen Problem (Can't Scroll Down)
    By ziggo in forum PS4 - Technical Help & Support
    Replies: 5
    Last Post: 26-07-2016, 14:58
  2. Car setup mod, in-game P.CARS Setup Database
    By Swiffer in forum The Garage - Car Setup Talk
    Replies: 6
    Last Post: 04-06-2016, 11:49
  3. Nurburgring GP - Mercedes SLS AMG GT3 - Problem with gear setup
    By Dekin in forum The Garage - Car Setup Talk
    Replies: 25
    Last Post: 02-10-2015, 15:16
  4. Formula c pulling to left(default setup problem)
    By LMR ShOwTiMe875 in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 02-06-2015, 12:16
  5. setup problem
    By letzeplayer in forum The Garage - Car Setup Talk
    Replies: 30
    Last Post: 08-05-2015, 08:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •