Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [RESOLVED] Wheel going crazy in the cockpit

  1. #1
    Rookie
    Join Date
    Jul 2017
    Posts
    3
    Platform
    PC

    [RESOLVED] Wheel going crazy in the cockpit

    Hello!

    I'm new on Project Cars. And I got this strange bug. I cant display the wheel in the cockpit when I'm playing online. It's going crazy! It's moving non stop. Anybody got an idea of what's going wrong?

    Sorry for my apocalyptic english^^

    Bye!

  2. #2
    Moderator Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    5,641
    Platform
    PC
    Can you provide a video or photo of what you are referring to?
    Intel i7-4790K @4.4GHz | 16gb ram | 2x EVGA GTX 970 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | 2x Buttkickers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  3. #3
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,044
    Platform
    PC
    What make/model of wheel do you have?
    Is it properly setup/calibrated in Project Cars's controller menu screen for the proper deg of rotation of your wheel? ( Turn wheel 90 deg, hold and OK it. etc.).

    I'm assuming your referring to the virtual cockpit wheel going crazy.
    Gigabyte GA-990FXA-UD3 Motherboard / AMD FX-8350 Vishera 8-Core CPU@4.0Ghz / 8GB G.Skill RipJaws 2X4GB DDR3-1866,
    Samsung 250GB 850 EVO (SSD) / SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / Crimson ReLive 17.4.3 Drivers.
    TrackIR 5, ver 5.2 final drivers |Logitech G27
    240 Gig HD | Claro Plus++ sound card | Win7_64 | BenQ V2400W | Corsair TX850W Power Supply

    In-game settings: @ 1920 X 1200 | Texture Rez HIGH | Post Filter On | LensFlare OFF | Bloom OFF | Haze OFF | Detailed Grass-Med | HDR Photo | Tex Filter 16x | Game_VSync OFF | SMAA Off | FXAA Off |Reflections MED | Vehicle Ultra | Track Ultra | Shadows MED | Motion Blur OFF | Render Ahead 2 |
    Steam CMD line Options:-dx11mt -pthreads 4 -fpscap 60 -skipcrowds -skipidiots

    Proud to be a 5% club member
    Steam : Bullwinkle

  4. #4
    Super Moderator Remco Van Dijk's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    5,497
    Isn't this just the visual wheel shake? Not exactly what I'd call 'going crazy', but things can be subjective
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.

  5. #5
    Rookie
    Join Date
    Jul 2017
    Posts
    3
    Platform
    PC
    Hello^^

    I got a G27 from Logitech

    Ok, I'm sorry the video is strait without cut. But you can skip easily^^

    I've try 2 different cars, and strangely, we can see that when I'm offline, the wheels move correctly but the hands doesn't move at all? Except when I change gears?


    https://youtu.be/OuWDI2dS598

    bye!

  6. #6
    WMD Member BullWinkle's Avatar
    Join Date
    Mar 2012
    Location
    East Coast, Canada
    Posts
    1,044
    Platform
    PC
    OK. That is crazy.
    Could it be some animation files are missing/corrupt. If you haven't yet, right click Project Cars in Steam library, select 'properties', Local Files tab click on 'Verify Integrity of Game Files', this will check the game files for missing/corrupt files. If that does not solve problem, I would suspect the wheel/controller settings. Try renaming the default.sav file located here:
    C:\Program Files (x86)\Steam\userdata\YourID\234630\local\project cars\profiles
    All your controller/vehicle setups, career,accolades etc are located in this file, renaming this will give you a fresh like install. Start Project Cars, redo your controller/general settings and restart Project Cars. A new default.sav will be created.
    Gigabyte GA-990FXA-UD3 Motherboard / AMD FX-8350 Vishera 8-Core CPU@4.0Ghz / 8GB G.Skill RipJaws 2X4GB DDR3-1866,
    Samsung 250GB 850 EVO (SSD) / SAPPHIRE NITRO+ Radeon RX480 8GB/OC 1342Mhz / Crimson ReLive 17.4.3 Drivers.
    TrackIR 5, ver 5.2 final drivers |Logitech G27
    240 Gig HD | Claro Plus++ sound card | Win7_64 | BenQ V2400W | Corsair TX850W Power Supply

    In-game settings: @ 1920 X 1200 | Texture Rez HIGH | Post Filter On | LensFlare OFF | Bloom OFF | Haze OFF | Detailed Grass-Med | HDR Photo | Tex Filter 16x | Game_VSync OFF | SMAA Off | FXAA Off |Reflections MED | Vehicle Ultra | Track Ultra | Shadows MED | Motion Blur OFF | Render Ahead 2 |
    Steam CMD line Options:-dx11mt -pthreads 4 -fpscap 60 -skipcrowds -skipidiots

    Proud to be a 5% club member
    Steam : Bullwinkle
    The following 3 users likes this Post: Mahjik, Roger Prynne, VelvetTorpedo


  7. #7
    Rookie
    Join Date
    Jul 2017
    Posts
    3
    Platform
    PC
    OH!!!!! Thanks you!!!


    I've delete the default.sav file and everything is fine now!!!

    MERCI!!
    The following 2 users likes this Post: BullWinkle, Mahjik


  8. #8
    Kart Driver
    Join Date
    May 2015
    Posts
    12
    Platform
    PC
    Hi, had the exact same Problem with the Logitech G25.
    First I recalibrated the wheel in PCars every time I started the game, annoying.
    So I found this thread.
    Deleting the devault.sav file is no solution for me. Everything I calibrated and setup over the 'years' is gone.
    So my solution for now is to delete the logitech gaming software. The problem is gone, the feedback of the wheel in the game is very good.

    CU on the track.
    The following user likes this Post: BullWinkle


  9. #9
    Kart Driver
    Join Date
    May 2015
    Posts
    12
    Platform
    PC
    Without the logitech gaming software, now I notice again some wired reactions of the wheel.
    So I re-installed the logitech gaming software and set the rotation for the game to 200.
    This seems to work for now. Will inform you if there are again problems....

    CU on the track, look for 'Paule' mostly driving GT3.

  10. #10
    Moderator +WMD 1/2 Member Roger Prynne's Avatar
    Join Date
    Oct 2011
    Location
    Newquay, Cornwall, UK
    Posts
    6,904
    Platform
    PC
    Quote Originally Posted by Schraeglager View Post
    Without the logitech gaming software, now I notice again some wired reactions of the wheel.
    So I re-installed the logitech gaming software and set the rotation for the game to 200.
    This seems to work for now. Will inform you if there are again problems....

    CU on the track, look for 'Paule' mostly driving GT3.
    200 seems very low, you really need to use 900 and then the game will sort out the correct steering degrees per car.
    Mobo: GIGABYTE GA-970A-DS3P AMD 970 ATX | CPU: AMD FX-8350 4.0 GHz (4.20 GHz Turbo) 8x Core | CPU Cooler: Cooler Master V8 | Memory: 16GB DDR3 (1600MHz)
    Graphics: NVIDIA GeForce GTX 970 2GB GDDR5 - (Driver: 385.69)| Displays: 50" LG 4K UHD TV 3840x2160 @ 60Hz - 24" Monitor 1920x1080 @ 60Hz | PSU: Sea Sonic X - 850 Watt
    Storage: SSD 250GB Samsung 850 EVO x2 - 2TB Western Digital Caviar Green Sata III x2 | Sound: X-FI Xtreme Gamer Fatality Pro + 400W Technics 7.1
    Wheel: G25 & Pedals with Nixim mod springs (NO PROFILER USED) | RIG: Playseat Challenge | OS: Windows 10 Pro 64 bit
    -----------------------------------------------------------------------------------------------------------------------------------------
    A few helpful links for you




    The following 5 users likes this Post: BullWinkle, Fanapryde, Mad Al, Remco Van Dijk, VelvetTorpedo


Similar Threads

  1. Crazy Wheel trying to auto steer after spin - Help Please
    By xtro in forum PS4 - Technical Help & Support
    Replies: 7
    Last Post: 29-04-2016, 00:52
  2. [RESOLVED] looking around in cockpit view doesnt work
    By versus801 in forum PC - Technical Help & Support
    Replies: 18
    Last Post: 06-04-2016, 19:29
  3. Cockpit free look while using wheel
    By Tg74 in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 25-01-2016, 07:51
  4. [SOLVED] G27 wheel going crazy after patch?
    By Papand in forum PC - Technical Help & Support
    Replies: 9
    Last Post: 05-07-2015, 13:05
  5. Wheel in cockpit has limited rotation i think around 240 ... How do i change this
    By Anton Daems in forum Project CARS on Playstation 4
    Replies: 0
    Last Post: 09-05-2015, 11:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •