Results 1 to 2 of 2

Thread: problem cofiguring my thrustmaster t500

  1. #1
    WMD Member
    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    3

    problem cofiguring my thrustmaster t500

    project cars when i try to configure my t500 wheel i press start it then goes to next after turning the wheel i press next and it goes straight to finish.
    it does the same whether I use mouse or key pad.... any one any ideas???
    Last edited by fritzisbro; 24-08-2017 at 23:02.

  2. #2
    Moderator Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    5,883
    Platform
    PC
    What are all of your input devices you have connected? Are they directly connected or through a USB hub?
    Intel i7-4790K @4.4GHz | 16gb ram | 2x EVGA GTX 970 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | 2x Buttkickers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

Similar Threads

  1. T500 Gas Pedal Problem
    By kyoo in forum PS4 - Technical Help & Support
    Replies: 1
    Last Post: 15-10-2016, 07:01
  2. Thrustmaster ferrari f1 wheel integral t500
    By Helder_BRA in forum PS4 - Technical Help & Support
    Replies: 6
    Last Post: 19-08-2015, 08:51
  3. Thrustmaster Ferrari F1 Wheel Integral T500
    By BTS737 in forum General Discussion
    Replies: 20
    Last Post: 16-08-2015, 14:41
  4. THRUSTMASTER T500 RS BUGS....AND FIXED WHEN?
    By maxis99us in forum Project CARS on Playstation 4
    Replies: 8
    Last Post: 22-05-2015, 04:59
  5. PS4 THRUSTMASTER T500 RS TROUBLE
    By maxis99us in forum PS4 - Technical Help & Support
    Replies: 4
    Last Post: 20-05-2015, 11:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •