Results 1 to 5 of 5

Thread: how to disable "steam update" at computer boot?

  1. #1
    Kart Driver hardlock's Avatar
    Join Date
    Mar 2017
    Location
    Oregon
    Posts
    55
    Platform
    PC

    Question how to disable "steam update" at computer boot?

    Ok, just starting with new Steam version of Pcars. (BTW, love all the improvements!) I have crummy internet and only want to play offline. Have this set locally and have setting for no steam auto load on startup in my account there.

    My problem is I still get the prompt saying it's updating steam when I boot up and not even online yet. Shows some steam exe's in task manager but nothing in win startup options to disable. Can't find anywhere in forum here on how to disable it taking over my comp.

    I know it tries to connect me when starting the game which is okay but sure don't need steam trying to be connected all the time otherwise?

    Maybe need to mess in the reg but thought I'd ask for a simple fix first. Thought of uninstalling steam but see the entire game is in it's directory so assume that would lose the 5 hr DL of the game as well.....

    Thanks for any help!

    (running win 7 pro)

  2. #2
    Moderator Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    7,948
    Platform
    PC
    Go into the Steam options and disable starting with Windows.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  3. #3
    Kart Driver hardlock's Avatar
    Join Date
    Mar 2017
    Location
    Oregon
    Posts
    55
    Platform
    PC
    1st thing I did. Checked it again and appears to have defaulted back to enabled? Will try again, thanks!

  4. #4
    Moderator +WMD 1/2 Member Roger Prynne's Avatar
    Join Date
    Oct 2011
    Location
    Newquay, Cornwall, UK
    Posts
    7,691
    Platform
    PC
    You can also go into 'Task Manager/Start-up' and disable it there.
    Mobo: GIGABYTE GA-970A-DS3P AMD 970 ATX | CPU: AMD FX-8350 4.0 GHz (4.20 GHz Turbo) 8x Core | CPU Cooler: Cooler Master V8 | Memory: 16GB DDR3 (1600MHz)
    Graphics: NVIDIA GeForce GTX 970 2GB GDDR5 - (Driver: 385.69)| Displays: 55" LG 4K UHD TV @ 60Hz - 24" Monitor 1920x1080 @ 60Hz | PSU: Sea Sonic X - 850 Watt
    Storage: SSD 250GB Samsung 850 EVO x2 - 2TB Western Digital Caviar Green Sata III x2 | Sound: X-FI Xtreme Gamer Fatality Pro + 400W Technics 7.1
    Wheel: G25 & Pedals with Nixim mod springs (NO PROFILER USED) | RIG: Playseat Challenge | OS: Windows 10 Pro 64 bit
    -----------------------------------------------------------------------------------------------------------------------------------------
    A few helpful links for you



  5. #5
    Rookie
    Join Date
    Jan 2018
    Posts
    2
    Platform
    PC
    yes, me too, but after last steam update with new chat, after canceled option of auto-update, it again begins, have read some solution here dmarket.com/blog/steam-update, but it doesn't help

Similar Threads

  1. "Control Mismatch" in Steam despite paired Xbox controller
    By bpb000 in forum Virtual Reality Devices Support
    Replies: 1
    Last Post: 04-07-2017, 22:52
  2. (BUG) Disable / lower sensitivity of "profanity" filter
    By manthas in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 21-02-2017, 06:47
  3. Replies: 51
    Last Post: 04-11-2015, 10:00
  4. [ANSWERED] Please disable "Auto pit"
    By doedel in forum General Discussion
    Replies: 24
    Last Post: 01-09-2015, 16:50
  5. "Project CARS" not listed in Steam server browser
    By Gimpymoo in forum Multiplayer
    Replies: 6
    Last Post: 27-05-2015, 08:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •