Page 18 of 21 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 205

Thread: Nvidia drivers - PCars2 update

  1. #171
    Kart Driver
    Join Date
    Apr 2012
    Posts
    61
    Platform
    PC
    Hi i had stuttering and fps slowdowns was quite baffling as it was super smooth only a few days before.
    I used GPU tweak and the gaming booster which disabled some 51 windows 10 apps/services.
    Gameplay back to butter smooth again. worth a try if your getting problems.
    I am on Windows 10 creators-i7 8700k-1070GTX latest nvidia drivers
    The following user likes this Post: MartinMWWebb


  2. #172
    GT3 Pilot Schnizz58's Avatar
    Join Date
    May 2015
    Location
    The Duchy of Grand Fenwick
    Posts
    4,202
    Platform
    PC
    I'm not sure if this is the right place to ask so mods, if this is off-topic, I apologize. Do with it what you will.

    I am in the process of switching over to PC for this game and I have an ASUS gaming laptop with a GTX 1080. Yesterday I got an Oculus Rift and attempted to get it setup. When I got to the point where you put the headset on and finish the remainder of the setup process in VR, I did not see any video in the Oculus. I could hear audio fine but the video was dark.

    I looked on the Oculus forum and saw that there were known problems with some Nvidia driver versions but that 388.59 was supposed to work. So I went to Nvidia and installed that version but still no video. GeForce Experience shows that I'm running 388.59 but Windows says that I'm running 23.21.13.8859. So what's going on here? Any ideas on how to proceed? I'm tempted to box it all back up and send it back but I figure it's worth fiddling around at least a little bit to see if I can get it working. Any help would be greatly appreciated.

    ETA: just noticed that the last 5 numbers of the windows version corresponds to the nvidia version so those must be the same. I was trying to figure out why the version numbers were different.
    Last edited by Schnizz58; 17-02-2018 at 15:40. Reason: typo
    You will never know how much it has cost my generation to preserve your freedom. I hope you will make a good use of it. --John Adams
    ASUS GL702VI-MH72 | Thrustmaster TX Wheel | Thrustmaster VG Ferrari 599XX EVO Wheel Alcantara Edition
    Thrustmaster T3PA Pro Pedals with Ricmotech Load Cell Mod | Wheelstand Pro v2

  3. #173
    GT5 Pilot
    Join Date
    May 2015
    Location
    Deep South
    Posts
    1,051
    Platform
    PC
    Also if you put the headset on after it loads it could actually be centered on something like the floorboard. Auto recenter or program a button for vr center is good. Prob not your issue but I had a few times I had no picture but the camera was under the ground because it was sitting on floor when I started up and screen was all black.
    CPU: Intel i7 7700 Kaby Lake Quad-Core 3.6 (4.0) GHz | RAM: 16GB Corsair Vengeance LPX DDR4 @ 2400 Mhz | GPU: EVGA GeForce GTX 1080 SC2 Gaming iCX | Mobo: ASUS ROG STRIX H270F Gaming LGA | SSD: Samsung 850 EVO 500GB | ISSD: Samsung 960 EVO M.2 250GB | OS: Win 10 x64 | VR: Oculus Rift | Controller: Fanatec v2.5 w/ Formula Rim (Creosim Paddles) & V3 Pedals| RIG: 4Play 80/20 Custom | MISC: Hyper X Headset & Behringer Xenyx 502 Mixer

  4. #174
    GT3 Pilot GrimeyDog's Avatar
    Join Date
    Aug 2012
    Location
    GrimeyVille N.Y.
    Posts
    3,685
    Platform
    PC
    Quote Originally Posted by Schnizz58 View Post
    I'm not sure if this is the right place to ask so mods, if this is off-topic, I apologize. Do with it what you will.

    I am in the process of switching over to PC for this game and I have an ASUS gaming laptop with a GTX 1080. Yesterday I got an Oculus Rift and attempted to get it setup. When I got to the point where you put the headset on and finish the remainder of the setup process in VR, I did not see any video in the Oculus. I could hear audio fine but the video was dark.

    I looked on the Oculus forum and saw that there were known problems with some Nvidia driver versions but that 388.58 was supposed to work. So I went to Nvidia and installed that version but still no video. GeForce Experience shows that I'm running 388.58 but Windows says that I'm running 23.21.13.8859. So what's going on here? Any ideas on how to proceed? I'm tempted to box it all back up and send it back but I figure it's worth fiddling around at least a little bit to see if I can get it working. Any help would be greatly appreciated.
    Make sure that the Cable end that goes into the Head set is plugged in firmly...My first Oculus unit was faulty i think the cable was the Issue.
    OS: Win 10/64bit| Mobo: MSI Z170A-M5 | CPU: i7-7700k | Cooler: Corsair H90 | RAM: 32GB DDR4 | GPU: Asus Strix 1080ti-OC Edition | PSU: CX 750M | Storage: Samsung SSD 250GB +4TB HD +1TB Media HD | PC Case: Corsair 760T | Display: QLED 55in Curved TV / VR: Oculus Rift | Rig: RSeat N1, CSW v2.5, CSP v3i , CSS SQ v1.5, CS HB, Porsche 918, Formula Black F1, XB1 Hub/Forza Rim, Astro A40 TR*, 2x Buttkicker Gamer2. Lets Talk FFB thread PC,PS4,XB1

  5. #175
    GT3 Pilot Schnizz58's Avatar
    Join Date
    May 2015
    Location
    The Duchy of Grand Fenwick
    Posts
    4,202
    Platform
    PC
    Quote Originally Posted by GrimeyDog View Post
    Make sure that the Cable end that goes into the Head set is plugged in firmly...My first Oculus unit was faulty i think the cable was the Issue.
    I noticed that too. The oculus setup program was able to communicate with it so presumably that means it was plugged in good enough. But I'll double check that.
    You will never know how much it has cost my generation to preserve your freedom. I hope you will make a good use of it. --John Adams
    ASUS GL702VI-MH72 | Thrustmaster TX Wheel | Thrustmaster VG Ferrari 599XX EVO Wheel Alcantara Edition
    Thrustmaster T3PA Pro Pedals with Ricmotech Load Cell Mod | Wheelstand Pro v2

  6. #176
    Superkart Pilot Zenzic's Avatar
    Join Date
    May 2015
    Location
    BE
    Posts
    588
    Platform
    PC
    391.01 has been released.
    AMD Ryzen 5 1600 - ASRock A320M Pro4 - EVGA GeForce GTX 1060 SC GAMING 6GB - G.Skill 16GB DDR4 - Samsung 850 EVO 250GB - Seasonic Focus Plus Gold 550W - Thrustmaster T300 RS - Triple monitors
    The following 2 users likes this Post: OddTimer, Reiche


  7. #177
    Kart Driver
    Join Date
    Sep 2017
    Posts
    69
    Platform
    PC
    Anyone with a 1080TI running at 1080P experiencing these massive stutters with 391.01? Check the video out. I wrote this on the Nvidia Geforce forums.

    "ManualG; I have never had any performance issues with Project Cars 2 at any graphic settings. Always ran as smooth as butter, until the 391 driver.

    Look at this video. The stutters (more like pauses) make the game totally unplayable for me. What's going on here? Funny how FFXV demo runs so well with this driver. Do I have to choose one game or the other? Not pleased."




    If I have to choose between Pcars 2 and FFXV, the choice is clear. 100's and 100's of hours of fun in Pcars 2 versus 10 hours in any other game.

  8. #178
    Superkart Pilot Reiche's Avatar
    Join Date
    Jul 2015
    Location
    Munich
    Posts
    551
    Platform
    PC
    I had a similar issue yesterday (or the day before) with my Rift. I was getting massive stutters, I guess we have to roll back to the previous driver.
    (Audi R8 24h, Le Mans, 20/06/18, 22:00, clear weather)
    Improved hardware (PC) + improved hardware (FFB + pedals) + improved driving skills - limited amount of time = less to no time for livery painting

  9. #179
    Kart Driver
    Join Date
    Oct 2017
    Posts
    76
    Platform
    PC
    deleted (wrong thread)
    Attached Thumbnails Attached Thumbnails 1.PNG  

    2.PNG  

    3.PNG  

    4.jpg  

    5.PNG  

    6.PNG  

    7.PNG  

    8.PNG  

    9.jpg  

    10.PNG  


  10. #180
    Kart Driver 2010 Synergy Camaro's Avatar
    Join Date
    Sep 2017
    Location
    Central Time Zone
    Posts
    42
    Platform
    PC
    Quote Originally Posted by Reiche View Post
    I had a similar issue yesterday (or the day before) with my Rift. I was getting massive stutters, I guess we have to roll back to the previous driver.
    (Audi R8 24h, Le Mans, 20/06/18, 22:00, clear weather)
    I have GTX1060 and experienced stutter using version 390.77 yesterday afternoon so rolling back to this version may not help. I was using the Pagani Roadster at Nordschliefe clear weather and the stutter then brief freeze then back to normal began happening on the long straight.
    MOBO: MSI B250 PC Mate CPU: i5 7500 Memory: DDR4-2400 2X8GB
    GPU: NVDIA GeForce GTX 1060 OS: Windows 10 Creator Ver 1709 Display: 1080P. Wheel: Logitech G29 with Wheelstand Pro V2.

Similar Threads

  1. AMD graphics - bad drivers - drivers updated!
    By heretik in forum PC - Technical Help & Support
    Replies: 684
    Last Post: 31-05-2016, 16:53
  2. nVidia Drivers - Game Crashes
    By HC1Gunner in forum PC - Technical Help & Support
    Replies: 6
    Last Post: 12-07-2015, 21:14
  3. New Nvidia 353.06 drivers
    By Pr3t3nd3r in forum General Discussion
    Replies: 11
    Last Post: 02-06-2015, 07:02
  4. New nvidia drivers - 352.86
    By poet in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 18-05-2015, 23:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •