Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Logitech G29 unresponsive

  1. #11
    WMD Member IJOJOI's Avatar
    Join Date
    Mar 2012
    Location
    Austria
    Posts
    476
    This seems to be a PS4 specific problem it seems...
    So the wheel is pretty much "light" all the way, right?
    WHEEL: Thrustmaster T500RS, CASE: Zalman Z11+ ll MOBO: ASUS P8Z68 V-PRO ll CPU: i7 2600K @ 4,5 Ghz ll GPU: R9 390X @ 1200Mhz ll RAM: 16GB DDR3 1600Mhz ll SSD: SAMSUNG PRO EVO 250GB ll HDD: SAMSUNG Spinpoint 2TB ll Windows 10 x64 ll

  2. #12
    Banned
    Join Date
    Jun 2017
    Posts
    22
    Platform
    PS4
    You can make it heavy-ish with the damper settings turned right up, but it's permanently heavy - nothing changes under braking traction or acceleration traction. Nor does it get heavier when high speed cornering with high downforce cars.

    The grass, curbs, dirt feedback works but that seems to be all.

    Also the FFB graph, at least on my system, has a permanent full red bar on the right-most part of the graph like something should be happening (violently) but nothing does.

  3. #13
    Kart Driver STAATSFEIMD_NR1's Avatar
    Join Date
    Jun 2015
    Location
    Saarlouis
    Posts
    41
    Platform
    PS4 Pro
    Quote Originally Posted by IJOJOI View Post
    This seems to be a PS4 specific problem it seems...
    So the wheel is pretty much "light" all the way, right?
    The problem is really weird to explain. The devs should grab themselves a ps4 and a G29 and feel the problems to solve it.
    The following user likes this Post: sirio994


  4. #14
    Superkart Pilot
    Join Date
    Sep 2017
    Posts
    151
    Platform
    PS4
    Quote Originally Posted by STAATSFEIMD_NR1 View Post
    The problem is really weird to explain. The devs should grab themselves a ps4 and a G29 and feel the problems to solve it.
    I was saying it too. Devs should try the combination. It's almost impossible to describe the problem (it's not related to unique aspects). It's more like a mix of different things...

  5. #15
    Kart Driver
    Join Date
    Sep 2017
    Posts
    17
    Platform
    PC
    I'm using similar settings to sah325.

    I'm not using the G29 but my wheel is emulating one. I'm using the Fanatec PWTS with the Drivehub. I have plenty of FFB here and can get more by adding volume since I'm only at 60. My wheel itself does have a bit more strength than a G29 but I can't imagine how it could be as bad as you guys are experiencing. I'm loving the physics and FFB so far.

  6. #16
    Banned
    Join Date
    Jun 2017
    Posts
    22
    Platform
    PS4
    This is pathetic.

    The only way I can get any weight to the wheel is to use Raw. But any setting still has no feel for traction. What a waste of money.

    I'm starting to get really pissed off now.

  7. #17
    Superkart Pilot
    Join Date
    Sep 2017
    Posts
    151
    Platform
    PS4
    The situation goes WELL BEYOND settings. I hope the Devs realize it as soon as possible.

    Personally i'm resigned, already praying that the whole process won't require months...

  8. #18
    Superkart Pilot
    Join Date
    May 2015
    Location
    Brooklyn, NY
    Posts
    389
    Platform
    PS4
    I use a G29 and I'm not experiencing those issues at all.

  9. #19
    Superkart Pilot Martinbooker's Avatar
    Join Date
    May 2015
    Location
    Southampton
    Posts
    107
    Platform
    PC
    Quote Originally Posted by Shogun613 View Post
    I use a G29 and I'm not experiencing those issues at all.
    Hi Shogun613, can you post your settings please and give us a car / track combo to try ?

  10. #20
    Superkart Pilot
    Join Date
    May 2015
    Location
    Brooklyn, NY
    Posts
    389
    Platform
    PS4
    My settings are Informative, pretty much on the default settings. Gain 100, Volume, Tone and FX all at 50.
    All of the circuits I've tried so far feel good, with the Nordschleife feeling the most alive. I have tried one open wheeler, the Formula X - at Imola, and while I didn't feel as much downforce as I used to in PCars 1, I did have decent steering resistance and felt my left front lock up on occasion.
    On all of the circuits I've run, My wheel is constantly giving surface feedback.
    I don't use any USB hubs to connect to my PS4, but I do use a USB extension cable. I have a digital copy of the game, and let it completely install before I started it up. I also made sure to completely calibrate everything before I hit the track...
    The following user likes this Post: Martinbooker


Similar Threads

  1. Project Cars - PS4 - Logitech G29 - Heavy and Unresponsive Steering!
    By AdamT1991 in forum PS4 - Technical Help & Support
    Replies: 6
    Last Post: 15-11-2017, 21:28
  2. [RESOLVED] Thrustmaster T 300 RS is unresponsive in game
    By Ghanth in forum PC - Technical Help & Support
    Replies: 8
    Last Post: 09-07-2017, 19:48
  3. [RESOLVED] Fanatec CSR Wheel Base V2 + CSR V3 Pedals unresponsive
    By akirby1234 in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 04-07-2017, 15:59
  4. Logitech G29/G920. Can SMS work a deal with Logitech?
    By Daynja in forum General Discussion
    Replies: 40
    Last Post: 21-06-2017, 07:00
  5. Suddenly unresponsive when doing many setting changes offline
    By PongDong in forum XB1 - Technical Help & Support
    Replies: 4
    Last Post: 23-10-2016, 11:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •