Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: No Sound And Crashing After Race

  1. #1
    Kart Driver
    Join Date
    Sep 2017
    Posts
    11
    Platform
    PC

    No Sound And Crashing After Race

    I have now tried to reinstall the game, updated drivers and still no in game sound. I only get the sound when the intro is playing, but thats all. And I have checked that my headset is default sound output.

    If the specs have anything to do with identifying the problem

    Logitech g29
    Benq xl2720z
    Logitech G933
    MSI GeForce GTX 1060 Gaming X
    Intel Core i7-4790, Socket-LGA1150
    ASUS B85M-G, Socket-1150
    Corsair Vengeance Pro DDR3 1600MHz 16GB

  2. #2
    Kart Driver
    Join Date
    Sep 2017
    Posts
    11
    Platform
    PC
    Is it only I who have this problem?

    Forgot to add that I'm using windows 10 Home

  3. #3
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    After PC2 launches, jump back to Windows and check your headset levels in the Windows Sound Devices. Make sure it's not muted.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  4. #4
    Rookie
    Join Date
    Sep 2017
    Posts
    3
    Platform
    PC
    Quote Originally Posted by xxescort View Post
    Is it only I who have this problem?

    Forgot to add that I'm using windows 10 Home
    Hi,

    I've got the same issue. No sound since I've clicked on the audio drivers from the options/audio parameters.
    Even after trying to reinstall the game.

    So the game's totally useless.

  5. #5
    Rookie
    Join Date
    Sep 2017
    Posts
    3
    Platform
    PC
    Just solved the problem by switching my audio device in the windows sound panel, then by setting the default device. All that while the game is running. Then the audio was somehow reset in the game and works now.
    Please deliver a patch...

  6. #6
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Quote Originally Posted by cayley View Post
    Just solved the problem by switching my audio device in the windows sound panel, then by setting the default device. All that while the game is running. Then the audio was somehow reset in the game and works now.
    Prior to setting it as the default, had you selected that specific device in the audio options?
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  7. #7
    Kart Driver
    Join Date
    Sep 2017
    Posts
    11
    Platform
    PC
    Quote Originally Posted by Mahjik View Post
    After PC2 launches, jump back to Windows and check your headset levels in the Windows Sound Devices. Make sure it's not muted.
    Have checked and all is unmuted, but as I said I have sound on the intro video but no sound anywhere else in the game, and after a race the game freezes and ends up crashing.

    Quote Originally Posted by Mahjik View Post
    Prior to setting it as the default, had you selected that specific device in the audio options?
    It's set as default device yes both in the windows sound devices and in the game.

  8. #8
    WMD Member Mahjik's Avatar
    Join Date
    Oct 2011
    Location
    Kansas City, MO
    Posts
    8,232
    Platform
    PC
    Check your Windows Event Viewer logs and see if you notice anything logged around the time it crashed.
    Intel i7-4790K @4.4GHz | 16gb ram | ZOTAC GeForce GTX 1080 | 5040x1050 | Windows 8.1 64-bit | Thrustmaster TX Servo Base | Thrustmaster TH8A Shifter
    ProtoSimTech PT-1 Pedals | rSeat Evo V2 | Front/Rear Transducers | SimVibe | Black Max II Button Controller | Sennheiser PC 360 Headset


    Forum Rules
    PC2 FAQ & Tips

  9. #9
    Kart Driver
    Join Date
    Sep 2017
    Posts
    11
    Platform
    PC
    Quote Originally Posted by Mahjik View Post
    Check your Windows Event Viewer logs and see if you notice anything logged around the time it crashed.
    I get two messages from there
    1st. Source: Apps
    System

    - Provider

    [ Name] Microsoft-Windows-Immersive-Shell
    [ Guid] {315A8872-923E-4EA2-9889-33CD4754BF64}

    EventID 5973

    Version 0

    Level 2

    Task 5973

    Opcode 0

    Keywords 0x2000000000000000

    - TimeCreated

    [ SystemTime] 2017-09-23T18:10:38.658575800Z

    EventRecordID 219

    Correlation

    - Execution

    [ ProcessID] 7264
    [ ThreadID] 18928

    Channel Application

    Computer

    - Security

    [ UserID] S-1-5-21-4128137459-424113371-3797081277-1001


    - EventData

    AppId MediaMobileTechnologies.7zZIPRAR_pshwwm0bwg8de!App
    ErrorCode -2144927148

    2nd Source: Security-SPP
    System

    - Provider

    [ Name] Microsoft-Windows-Security-SPP
    [ Guid] {E23B33B0-C8C9-472C-A5F9-F2BDFEA0F156}
    [ EventSourceName] Software Protection Platform Service

    - EventID 16384

    [ Qualifiers] 16384

    Version 0

    Level 4

    Task 0

    Opcode 0

    Keywords 0x80000000000000

    - TimeCreated

    [ SystemTime] 2017-09-23T18:05:40.553625600Z

    EventRecordID 218

    Correlation

    - Execution

    [ ProcessID] 0
    [ ThreadID] 0

    Channel Application

    Computer

    Security


    - EventData

    2117-08-30T18:05:40Z
    RulesEngine

    Hope this can find an answer why the game behave as it does

  10. #10
    Rookie
    Join Date
    Sep 2017
    Posts
    3
    Platform
    PC
    When starting the game, the audio device is already set to default.
    But then I have no sound nor in the menu, nor during the game.

    To solve it, I have to switch the audio device to another one (ROG PG 348Q), then back to the default one (XTrem Audio DAC), while the game is running.

    I have to do this operation each time I launch a new instance of the game.

Similar Threads

  1. 24 hrs race crashing ALL the time
    By stalex in forum PS4 - Technical Help & Support
    Replies: 11
    Last Post: 02-04-2017, 11:31
  2. Crashing before race
    By 00jacobsmith in forum PC - Technical Help & Support
    Replies: 25
    Last Post: 13-03-2017, 21:46
  3. Replies: 8
    Last Post: 24-06-2015, 13:52
  4. crashing every other race
    By veno38 in forum PC - Technical Help & Support
    Replies: 5
    Last Post: 15-05-2015, 01:00
  5. Cars Crashing at End of Race
    By ufnavy06 in forum Project CARS on Xbox One
    Replies: 0
    Last Post: 13-05-2015, 06:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •