Page 1 of 40 12311 ... LastLast
Results 1 to 10 of 397

Thread: (PS4) bug reporting thread

  1. #1
    GT4 Pilot breyzipp's Avatar
    Join Date
    Aug 2015
    Location
    Lokeren
    Posts
    2,309
    Platform
    XBOX1 X

    (PS4) bug reporting thread

    Just found a weird bug in Ginetta career on my PS4 Pro.

    I did the practice, all fine. When I was done I went back to the pits and clicked on monitor, fiddled around a bit sitting my my garage box but not that much useful info on that screen. So I continued to qualifying.

    In qualifying my HUD was completely gone! Every fixed HUD element gone, the corner indicator arrows I have switched on did still work. I went to options from within the race and HUD was switched off. I switched it back on, nothing happened. I pitted and toggled HUD option again off and on and nothing happened.

    Was quite a fun and exiting experience to drive without any HUD element, I actually gotta play with that a bit more, but it was a bug nevertheless.

    After qualifying I went to the race and BAM, my missing HUD had reappeared.

    So, I'm not sure what that monitor window and all those buttons supposed to do while you are sitting in the garage box but for sure it messes with the HUD settings.

    MOD EDIT: All bugs reported in this thread are logged, unless it's not a bug of course and in that case an explanation should be given.
    Last edited by Roger Prynne; 08-10-2017 at 10:25.
    enjoying the best of both worlds in my living room - XBox One X SE (+ Elite controller) & PS4 Pro (+ GT:Sport DS4)
    Samsung UE65JS8500L 65" 3D 4K HDR SUHD LED TV ~ Denon AVR-X1300W + 4x Canton CD1090, Canton CD1050, Canton Sub600 ~ Apple TV 4K ~ comfy sofa

  2. #2
    Superkart Pilot Vic Flange's Avatar
    Join Date
    May 2015
    Location
    In The Hedge
    Posts
    239
    Platform
    PC
    There is a graphical twitch on the front wheels of the Lotus 49 when in cockpit view.
    Last edited by Vic Flange; 22-09-2017 at 21:33.

  3. #3
    Banned
    Join Date
    Jun 2017
    Posts
    22
    Platform
    PS4
    I noticed the engine sound cutting out is still present. I think it must be some sort of cheeky buffer reset. The sound comes back on after about a second. Fruity.

    I've also noticed my drivers gloves/arms occasionally blink out of existence for a moment. Freaky.

    Removable trackside objects - cones, signs, poles etc. - are very flickery when your car collects them. And I've seen a cone bounce down the track faster than my car hit it, then bounce upwards out of sight, seemingly into orbit. Funny.

    And I have (had) the pit lane on auto and the driver doesn't turn the wheel and the wheels don't steer when exiting the pit box. It kind of floats out of the pitbox. Funky.

  4. #4
    Rookie
    Join Date
    Sep 2017
    Posts
    3
    Platform
    PC
    I can’t use my T300 RS wheel, I load the game and it just doesn’t work at all. The DualShock controller works fine but the wheel is unresponsive.

  5. #5
    GT4 Pilot breyzipp's Avatar
    Join Date
    Aug 2015
    Location
    Lokeren
    Posts
    2,309
    Platform
    XBOX1 X
    I think there is something wrong with the Ginetta GT4 of the Ginetta Proving Grounds event (Cadwell Park). I have raced all 4 community events, a couple of quick races, I'm busy in the Ginetta Junior Championship and so far every car I drove felt really good with the controller. When I came to this proving ground event the car behaved really weird under braking and/or steering. I actually had to lower AI difficulty and aggression to zero, lower the race laps to the bare minimum 2, get out of my immersive helmet camera and drive with bonnet camera instead, restart the race a handful of times and eventually I managed to win the race. It should not be needed this way.

    I saw a YouTube video of a streamer who had the exact same things happening as me, I think he even uses a wheel so it's not controller related. Here is the video: https://youtu.be/r6uh7XDa9ro?t=1h28m30s
    (don't forward from the time index I gave (1:28:30) since soon you will also see what I also experience on my PS4 Pro and that are the very washed out intro videos)

    For me on my controller this car on this track behaves similar to the worse cars in PCARS 1 so I don't know what exactly went wrong here.

    This is a really important event since everyone who starts career in Ginetta Junior will eagerly see this event pop up and after 3 or more races in the Junior probably want to try this one out. And then the race that follows is quite the frustration.

    I hope some car setup experts from SMS/WMD can check this one out since the car feels all wrong to me (the Ginetta GT3 after this event felt much better again and that was even in the wet).
    Last edited by breyzipp; 22-09-2017 at 21:10.
    enjoying the best of both worlds in my living room - XBox One X SE (+ Elite controller) & PS4 Pro (+ GT:Sport DS4)
    Samsung UE65JS8500L 65" 3D 4K HDR SUHD LED TV ~ Denon AVR-X1300W + 4x Canton CD1090, Canton CD1050, Canton Sub600 ~ Apple TV 4K ~ comfy sofa

  6. #6
    GT4 Pilot breyzipp's Avatar
    Join Date
    Aug 2015
    Location
    Lokeren
    Posts
    2,309
    Platform
    XBOX1 X
    This one is happening on both PS4 Pro and XBox:

    When you set pit stops to manual and also switch the pit sign indicator on, then there is some weird grey thing just in front of what is the red stop sign (which the pit crew guy is holding down to indicate where you need to stop the car). I only saw the red stop sign when I gave automatic pitstops a try so it seems to be related to that.
    enjoying the best of both worlds in my living room - XBox One X SE (+ Elite controller) & PS4 Pro (+ GT:Sport DS4)
    Samsung UE65JS8500L 65" 3D 4K HDR SUHD LED TV ~ Denon AVR-X1300W + 4x Canton CD1090, Canton CD1050, Canton Sub600 ~ Apple TV 4K ~ comfy sofa

  7. #7
    Superkart Pilot Vic Flange's Avatar
    Join Date
    May 2015
    Location
    In The Hedge
    Posts
    239
    Platform
    PC
    Occasionally when the car is on the grid the gearbox is in 1st gear instead of neutral. Not good when you rev the engine and the car moves forwards.

  8. #8
    GT4 Pilot breyzipp's Avatar
    Join Date
    Aug 2015
    Location
    Lokeren
    Posts
    2,309
    Platform
    XBOX1 X
    Quote Originally Posted by Vic Flange View Post
    Occasionally when the car is on the grid the gearbox is in 1st gear instead of neutral. Not good when you rev the engine and the car moves forwards.
    That reminds me of my Ginetta Junior pitstops, while the pitcrew was working on it, the in-car dashboard gear light showed 1 while the HUD gear number was 0. No functional issues whatsoever though, just a minor visual bug.
    enjoying the best of both worlds in my living room - XBox One X SE (+ Elite controller) & PS4 Pro (+ GT:Sport DS4)
    Samsung UE65JS8500L 65" 3D 4K HDR SUHD LED TV ~ Denon AVR-X1300W + 4x Canton CD1090, Canton CD1050, Canton Sub600 ~ Apple TV 4K ~ comfy sofa

  9. #9
    Kart Driver Dev Nibor's Avatar
    Join Date
    Sep 2017
    Location
    Mechelen, Belgium
    Posts
    72
    Platform
    PS4
    Just a small bug, whenever you finish a race at spa and the game switches to the trackside camera, the camera is just showing a brick wall. This disappears when the car passes the first corner.

  10. #10
    Rookie
    Join Date
    Sep 2017
    Posts
    1
    Platform
    PS4
    Thought I'd be helpful and report a few bugs I've noticed:

    - Steering rack seems incredibly slow on the T500 RS (to the point where Formula Rookie is practically undrivable). Suspect the game might be applying 900 degrees of rotation to the wheel (which is 1080 degrees), as there was a similar issue in GT6 when that first came out. I'm getting around this temporarily by making the steering rack quicker. Also no complaints from friends using the G29, which has 900 degrees of rotation.

    - Tyres don't seem to get up to correct operating temperature in the Formula Rookie. Most they seem to get up to in a practice/qualifying session is blue-green (they're yellow at the beginning of a race). Can counteract this somewhat by reducing the tyre pressures (doesn't make the tyres warm but makes them more manageable).

    - T500 RS wheel sometimes isn't recognised. I've seen other posts saying to only use the wheel in the left USB port but it only works in the right USB port on mine.

    - Occasionally the T500 RS wheel will lose all force feedback and the steering becomes very quick (full lock in about 90 degrees of rotation). Found the easiest way to fix this is to unplug it and plug it back in again. This was also a bug in PC1.

    - T500 RS doesn't seem to be recognised in conjunction with TH8 RS shifter when both are plugged in at the same time (T500 RS on the right USB port, TH8 RS on the left). I counteract this by starting the game with the wheel plugged in then plug in the shifter after the wheel has calibrated.

    - Skipping a practice or qualifying session makes AI drivers set ridiculous times (seems to be around 10 seconds quicker than the fastest time that would have been set if you just sat and let the session finish).

    - Tyre noise is very loud under braking (particularly noticeable with ABS on). Noticed this on a few live streams as well.

    - Setting the audio to 'headphones' output doesn't seem to work correctly. I get very quiet engine noise when facing forwards in the cockpit view, then very loud engine noise when looking backwards (think looking backwards the engine noise is at the correct volume; it's just very quiet when looking forwards).

    Setup:
    - T500 RS (latest firmware)
    - TH8 RS
    - PS4 (standard, 500GB)
    - PC2 version 1.03

Similar Threads

  1. Ps4 bug reporting Thread
    By gotdirt410sprintcar in forum Project CARS 2 on Playstation 4
    Replies: 16
    Last Post: 26-05-2018, 04:05
  2. (XBox) bug reporting thread
    By breyzipp in forum Technical Help & Support (XBOX1)
    Replies: 200
    Last Post: 11-10-2017, 11:05
  3. Replies: 279
    Last Post: 23-03-2017, 21:49
  4. Replies: 210
    Last Post: 11-03-2017, 13:08
  5. Replies: 388
    Last Post: 02-06-2016, 08:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •