Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Is it just me that is getting very VERY poor performance? Help!!

  1. #1
    Kart Driver
    Join Date
    Jun 2015
    Location
    Derbyshire
    Posts
    31
    Platform
    XBOX1

    Is it just me that is getting very VERY poor performance? Help!!

    Well I donít know where Iím going wrong because it runs like a pig on an XBox One (no S, no X, an XBox One).

    Terrible graphics, terrible frame rate, terrible AI, terrible FFB (on a G920 Iím 300+ miles in and still have no settings that are even passably competitive).
    Steering works well in private testing, add ANY AI, and the steering is horribly laggy.
    Someone I hope is having a better Day One with this game than me?

    Digital download. Standard XBox One. G920 wheel.

    Some background:
    Iíve been mainly playing Custom Race, at Imola, BMW Z4 GT3, because this is a circuit and car I put a few thousand miles into on pCARS 1, so I wanted a direct comparison from yesterday playing PC1 to today playing PC2.

    I understand that Iím likely to have some drop-off in lap times, due to handling variations in the new game. But 20 seconds per lap?

    Iím so gutted.

  2. #2
    Moderator+WMD 1/2 Member Siberian Tiger's Avatar
    Join Date
    Mar 2012
    Location
    Rafz, Switzerland
    Posts
    2,028
    Platform
    PC
    FFB Problems with AI are under Investigation by the Devs...

    Don't compare Project Cars 1 Times with Project Cars 2. With the new Physic Improvements and the fully overhauled Tiremodel you won't be able to achieve the same Times...
    Member Status: WMD 1 Senior x3 / WMD2 Gold
    Portable System: Dell XPS 17 Notebook CPU: Intel Core i7-2670QM @2.2 GHZ , RAM: 8GB, GPU: NVIDIA GForce GT555M, HDD: WD 2.5" Notebook 500GB, OS: Windows 7 64-bit,Wheel: Logitech G25, Sound: NVidia Onboard Soundcard
    Gaming System AsRock Z77 Extreme 4 / i7 7700K with Antec H2o 920 Liquid Cooling System / PSU: Be Quiet! Straight Power E9 680W / GPU: MSI Gaming GTX1070 (OC) / RAM: 16GB (4x4GB) Corsair Vengeance / SSD: 250GB Samsung Basic 840 / HDD: 1TB WD Caviar Black / OS: Windows 7 64-Bit / Wheel: Thrustmaster T500RS - Standart GT Rim / Monitor: Epson EH-TW3200 Homecinema 16:9 Full HD Beamer / RacingSeat: Playseat with some Modifications...

  3. #3
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    146
    Platform
    PC
    If you are on XB1 (it's not clear that you are as your profile says PC) ...

    I have not tried this on the game. What I have found though is similar issues with other games not playing well. After you have done the install do a full system reset. The way to do this is hold the power button for 10 seconds while the system is on.

    I'm not saying this will fix your issue, but it's always worth a try...
    The following 2 users likes this Post: Siberian Tiger, snipeme77


  4. #4
    Superkart Pilot mkstatto's Avatar
    Join Date
    May 2015
    Location
    Milk'n'Beans, UK
    Posts
    454
    Platform
    XBOX1
    First off in loving the game and the following is not a game breaker. But in a little disappointed that the annoying line accross the screen glitch is still present from the PC1 on the stock Xbox. Finding the rear view mirror extremely laggy as well.

  5. #5
    Kart Driver
    Join Date
    May 2015
    Posts
    42
    Platform
    XBOX1
    I'm having the same issues with the AI. Next to the major wheel settings issues the AI is way too strong. I race in other racing games on the hardest difficulty so i'm not a noob, but I race my butt off on difficulty 80% (wanted to start lower to get used to the game, normally I race 100 or 110 %) but still 7 seconds too slow!!?? WTF! I hope they'll fix this AI issue soon.

  6. #6
    Moderator+WMD 1/2 Member Siberian Tiger's Avatar
    Join Date
    Mar 2012
    Location
    Rafz, Switzerland
    Posts
    2,028
    Platform
    PC
    80% is the AI Level that SMS has made for Good Drivers... 100% is Really Good Driver and 120% is Alien...

    More or less

    Guy's it's just a Number put it where ever your Comftable with, and have nice and tidy Races...
    Member Status: WMD 1 Senior x3 / WMD2 Gold
    Portable System: Dell XPS 17 Notebook CPU: Intel Core i7-2670QM @2.2 GHZ , RAM: 8GB, GPU: NVIDIA GForce GT555M, HDD: WD 2.5" Notebook 500GB, OS: Windows 7 64-bit,Wheel: Logitech G25, Sound: NVidia Onboard Soundcard
    Gaming System AsRock Z77 Extreme 4 / i7 7700K with Antec H2o 920 Liquid Cooling System / PSU: Be Quiet! Straight Power E9 680W / GPU: MSI Gaming GTX1070 (OC) / RAM: 16GB (4x4GB) Corsair Vengeance / SSD: 250GB Samsung Basic 840 / HDD: 1TB WD Caviar Black / OS: Windows 7 64-Bit / Wheel: Thrustmaster T500RS - Standart GT Rim / Monitor: Epson EH-TW3200 Homecinema 16:9 Full HD Beamer / RacingSeat: Playseat with some Modifications...
    The following 6 users likes this Post: BCFCBristolRed, breyzipp, Ixoye56, Sankyo, STEELJOCKEY, VelvetTorpedo


  7. #7
    Kart Driver
    Join Date
    May 2015
    Posts
    16
    Platform
    XBOX1
    Your not alone, I only run quick races and even with a smaller field of cars (13 AI plus mine) I cannot get consistent frame rates, Spa is a no no for me, I hope that further patches might lift it slightly but at present only Donnington and Imola spare me any hiccups.

  8. #8
    Kart Driver
    Join Date
    Jun 2015
    Location
    Derbyshire
    Posts
    31
    Platform
    XBOX1
    Quote Originally Posted by BigFred View Post
    If you are on XB1 (it's not clear that you are as your profile says PC) ...

    I have not tried this on the game. What I have found though is similar issues with other games not playing well. After you have done the install do a full system reset. The way to do this is hold the power button for 10 seconds while the system is on.

    I'm not saying this will fix your issue, but it's always worth a try...

    Iím on XB1. Sorry

    Thank you. Iíll try that. Iíve played career only this morning and it has seemed better, probably because of smaller grids. Slight renewed faith, but being able to run a single weekend with a full grid shouldnít be impossible to play? Iíve got a man standing in thin air on the chicane at Imola during a race as well 😊


    Click image for larger version. 

Name:	016CC03C-5A68-4100-8E8F-187021E05D28.jpg 
Views:	5 
Size:	118.1 KB 
ID:	240333
    The following 8 users likes this Post: breyzipp, Methadone Man, MXR SMILER, NeonFlux, Richardo1701, RobPhoboS, snipeme77, VelvetTorpedo


  9. #9
    Superkart Pilot Trippul G's Avatar
    Join Date
    Jun 2017
    Posts
    568
    Platform
    XBOX1
    Quote Originally Posted by Siberian Tiger View Post
    80% is the AI Level that SMS has made for Good Drivers... 100% is Really Good Driver and 120% is Alien...
    I must really be rubbish then. I used to race GT3 in PCARS1 @ 75 AI, and have a good competitive race. With the default AI in PCARS2 (60, I think it was?), I could hardly make up any positions in a 15 minute race and was about 4 seconds off the leader's pace.

  10. #10
    GT4 Pilot breyzipp's Avatar
    Join Date
    Aug 2015
    Location
    Lokeren
    Posts
    2,381
    Platform
    XBOX1 X
    Quote Originally Posted by Trippul G View Post
    I must really be rubbish then. I used to race GT3 in PCARS1 @ 75 AI, and have a good competitive race. With the default AI in PCARS2 (60, I think it was?), I could hardly make up any positions in a 15 minute race and was about 4 seconds off the leader's pace.
    Im not the best driver either, I'm currently doing career with AI on 30%/30%. That allows me to finish in 1st most of the time with a bit of margin for error. Sure I can put it harder but I want to win my championships as well. Plus I play with all assists off or authentic and from helmet camera view.

    Just set AI to what works for you, that's what the sliders are there for.
    enjoying the best of both worlds in my living room - XBox One X SE (+ Elite controller) & PS4 Pro (+ GT:Sport DS4)
    Samsung UE65JS8500L 65" 3D 4K HDR SUHD LED TV ~ Denon AVR-X1300W + 4x Canton CD1090, Canton CD1050, Canton Sub600 ~ Apple TV 4K ~ comfy sofa
    The following 3 users likes this Post: Hefferzzzz, OddTimer, RobPhoboS


Similar Threads

  1. Real performance vs Balanced performance
    By Javaniceday in forum General Discussion
    Replies: 5
    Last Post: 13-07-2017, 15:57
  2. Lotus DLC - Poor AI Performance
    By Hammerpgh in forum XB1 - Technical Help & Support
    Replies: 4
    Last Post: 26-01-2016, 16:44
  3. La Sarthe Poor Performance / Quality?
    By Ezuna in forum General Discussion
    Replies: 7
    Last Post: 06-01-2016, 12:34
  4. GTX 970 very poor performance
    By benmonster in forum PC - Technical Help & Support
    Replies: 40
    Last Post: 17-05-2015, 12:45
  5. Poor Performance
    By marc09 in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 09-05-2015, 07:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •