Results 1 to 2 of 2

Thread: Server browser work only once

  1. #1
    Kart Driver
    Join Date
    Oct 2015
    Posts
    6
    Platform
    PC

    Server browser work only once

    When I set filter to dedicated server, at first it lists all server but if you join one and leave - list stays empty on refresh. only game restart helps

  2. #2
    WMD Member IJOJOI's Avatar
    Join Date
    Mar 2012
    Location
    Austria
    Posts
    476
    it's a known, but necessary thing introduced in the latest patch, in order to let people play together, since there is a bug with too many displayed lobbys causing disconnects.
    I know it's annoying, but the devs stated, it will be fixed next week.
    WHEEL: Thrustmaster T500RS, CASE: Zalman Z11+ ll MOBO: ASUS P8Z68 V-PRO ll CPU: i7 2600K @ 4,5 Ghz ll GPU: R9 390X @ 1200Mhz ll RAM: 16GB DDR3 1600Mhz ll SSD: SAMSUNG PRO EVO 250GB ll HDD: SAMSUNG Spinpoint 2TB ll Windows 10 x64 ll

Similar Threads

  1. X360 Pad + Server Browser = Bug
    By Dealman in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 26-09-2016, 21:09
  2. Unhandled Exception when Joining server/clicking the server browser
    By TurtleCrunchy in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 07-02-2016, 01:57
  3. Can't See Own Server in Game Browser
    By Alan_Bernardo in forum Multiplayer
    Replies: 6
    Last Post: 24-09-2015, 20:03
  4. Server Browser Help-Suggestion
    By David_ACM in forum Multiplayer
    Replies: 3
    Last Post: 23-09-2015, 06:30
  5. Dedicated server browser is down
    By optimalspieler in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 23-05-2015, 08:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •