Page 25 of 30 FirstFirst ... 152324252627 ... LastLast
Results 241 to 250 of 299

Thread: Dedicated Server configuration

  1. #241
    Kart Driver
    Join Date
    Sep 2017
    Location
    Munich
    Posts
    27
    Platform
    PC
    I can see it being frustrating. It is work-aroundable for my league server, but yeah, not a satifying solution.

  2. #242
    Kart Driver
    Join Date
    May 2015
    Posts
    44
    Platform
    PC
    Nothing of our known bugs got fixed. They even stopped looking into these threads. Unfortunately DS is a big pile of scrap atm and we'll have to deal with P2P.
    Hardware:
    Intel Core i7 4790K, MSI Gaming 7, MSI GeForce 1070 GTX 8G, Kingston 2x8gb DDR3 PC12800 BEAST XMP CL9
    Samsung 840 EVO 250GB, Samsung 840 500GB, Western Digital Green 1TB
    CoolerMaster HAF XB EVO, CoolerMaster G750M
    The following user likes this Post: Shooter80


  3. #243
    Superkart Pilot
    Join Date
    Sep 2017
    Location
    Wollongong
    Posts
    207
    Platform
    PC
    EDIT: Not important
    Last edited by Brado23; 11-10-2017 at 22:30.
    Motherboard: ASUS Z270 ROG Maximus IX Hero Processor: Intel i7-7700K Memory: 16GB 3333MHz Corsair Vengeance LPX Video Card: ASUS GeForce GTX 980 Strix DirectCU II 4GB OS: Win10 x64 Storage: Samsung 850 PRO 256 GB SSD Controllers: Logitech G29, Fanatec V3i Pedals, Fanatec CS Handbrake v1.5 Other: HTC Vive, RS Dash, Voiceattack, OVRdrop

  4. #244
    Superkart Pilot
    Join Date
    May 2016
    Posts
    101
    Platform
    PC
    I guess that other issues have a higher priority than the dedicated server. And I agree. The other issues (which are partly fixed in 2.0) are affecting thousands of thousands of people whereas the dedicated server is only important for a few (hundred) users. I'm sure the mods/devs are aware of our problems. Remember that the game is only out 3 weeks now.
    I am one of the users who hosts servers and writes scripts for them; but still I'm asking you to keep patient. Launching a game isnt an easy task and fixing all the bugs you werent aware of before under the pressure of thousands of users is nerve wrecking! Keep the reports coming as detailed as possible and give them some time. If our issues still arent fixed in 1 month or 2, we can grab the torches...
    The following user likes this Post: F1_Racer68


  5. #245
    GT4 Pilot F1_Racer68's Avatar
    Join Date
    Aug 2012
    Location
    Canadian Tire Motorsports Park (Mosport)
    Posts
    2,008
    Platform
    PC
    Quote Originally Posted by m00lean View Post
    I guess that other issues have a higher priority than the dedicated server. And I agree. The other issues (which are partly fixed in 2.0) are affecting thousands of thousands of people whereas the dedicated server is only important for a few (hundred) users. I'm sure the mods/devs are aware of our problems. Remember that the game is only out 3 weeks now.
    I am one of the users who hosts servers and writes scripts for them; but still I'm asking you to keep patient. Launching a game isnt an easy task and fixing all the bugs you werent aware of before under the pressure of thousands of users is nerve wrecking! Keep the reports coming as detailed as possible and give them some time. If our issues still arent fixed in 1 month or 2, we can grab the torches...
    Well said.

    It sucks to have to find work arounds or put plans on hild, but the reality is that bugs that affect thenDS are affecting a small percentagenof the player base.

    Issues that exist across all platforms will (and should) get priority as they affect the vast majority of players.
    CanAm Virtual Racing League - League President Twitter: @canamvrl @F1_Racer68
    System Specs
    CPU - AMD FX-8370 w/Wraith Cooler MoBo - GB-78LMT-USB3 (Rev 6.0) RAM - ADATA 12GB 1600 DDR3, Video - Zotac GTX1060 AMP! 6GB DDR5, OS - Win10 Pro 64bit, SSD - Corsair 240GB Force LE, Controller - Fanatec CSW v2.5, CSL Elite LC Pedals, DIY Button Box, G27 Shifter (USB) Monitor - Samsung UN28H4000AF 28" LED x3
    The following user likes this Post: Krobo


  6. #246
    Superkart Pilot Marlborofranz's Avatar
    Join Date
    Sep 2017
    Location
    Bavaria
    Posts
    224
    Platform
    PC
    Quote Originally Posted by F1_Racer68 View Post
    Well said.

    It sucks to have to find work arounds or put plans on hild, but the reality is that bugs that affect thenDS are affecting a small percentagenof the player base.

    Issues that exist across all platforms will (and should) get priority as they affect the vast majority of players.
    I agree, I'm working as software developer and develop measurement machines, there is no software or program that is released without issues. I'm just annoyed because I dont have a community website or something similar where I get money from ads I can spend on a dedicated server. I'm using my own one, expected things to work. =/

    Anyway... We gonna have to wait. But the DS is cancelled at the moment. Not going to pay 17€ each month unless the dedicated server is worth being called a dedicated server.
    The following user likes this Post: surtic86


  7. #247
    Kart Driver
    Join Date
    Oct 2017
    Posts
    7
    Platform
    PC
    thankfully mine runs my AC servers... but I did want to load up a few PC2 servers up... being early days it still involves lots of elbow grease to get it going, but I anticipate there will be some enterprising person who will write a nice app that will create all the json files for us...
    The following 2 users likes this Post: Dalhil, Krobo


  8. #248
    WMD Member
    Join Date
    Oct 2011
    Location
    Alfena
    Posts
    12
    You guys don`t know how lucky you are. Until now I can`t see our ds in lobby and I`m in this by days. Not even once... Itīs launched, it`s visible in this page http://cars2-stats-steam.wmdportal.c...ex.php/servers but no way in the lobby.

    I think it`s conected to the fact that I only see about 50 servers/rooms in the lobby and about 18 DS when there are more then one hungred up junt in DS. How can this be possible?
    Thrustmaster T500 | Ferrari 458 addon | CSP V2 Pedals | TH8RS
    MSI Z87-G43 | i5-4670k | 16GB 1600mhz | Gigabyte GTX970 G1 Gaming 4GB | SSD Corsair 120GB | WD 1TB 7200rpm
    3xBenq GL2460 24" 1ms 5760x1080

  9. #249
    WMD Member satco1066's Avatar
    Join Date
    May 2015
    Location
    Graz, Austria
    Posts
    649
    Platform
    PC
    I'm not sure , but there could be also a problem with your provider.
    I have on DSL connection with fixed iP and another LTE router from another provider.
    On the DSL with fixed, true iP4 everything works, on the LTE Router i'm not visible from outside.
    All ports are configured the same by hand in both router settings.
    Maybe the LTE provider gives me no true iP4 adress, just some IP6 -> IP4-lite conversion where people from outside have no connect to providers internal IP4 adresses.

    If that problem is vacant, you should also not be able to setup any other steam server and be reached from the net.
    System Shuttle SX79 | CPU i7 4930k @ 3.4 GHz | RAM 16GB 1600MHz | GPU GTX1080 8GB OS Win 10 pro x64 V1703 | Screen Samsung KU6179 4k 49" / ACER H6220BD projector
    Base Thrustmaster T500 | Rim 458TX, GTE, T500RS Rim, F1 | Pedals TM T3PA pro | Gearshifter TM T8HA | Button Box BBJ SimRacing 30F pro series
    HMD Oculus CV1
    Devil's Core Project Cars Team ( german language )
    Facebook: https://www.facebook.com/devilscorede/
    Closed Facebook Group: https://www.facebook.com/groups/941216635916992/
    STEAM: http://steamcommunity.com/groups/devils-core/

    The following user likes this Post: M. -VIPER- Morgan


  10. #250
    WMD Member RomKnight's Avatar
    Join Date
    Oct 2011
    Location
    Lisbon
    Posts
    2,391
    Platform
    PC
    I don't think that's the issue as other servers run on that server (from other games).
    Vitor ofc can correct me and give more details.
    ---
    My feedback is always on default setup unless stated otherwise. Auto-Clutch is OFF
    Still hoping for Estoril one day

    | CPU: i5 4670K@4.2GHz | GPU: MSI GTX1080 Gaming X 8GB (387.92) | Mobo: AsRock Z87 Extreme6
    | RAM: 4x4GB G.Skill TridentX 2400Mhz CL10 | PSU: Corsair TX850M | OS: Win10 x64 | Sound: Onboard Realtek ACL1150 Asus Xonar DX | C:\>: Samsung 840 EVO 250GB
    [B]| Monitor:[/B] 3x IPS LG23EA63 @5760x1080 (Bezel Corrected) -- HTC VIVE

    | Wheel: CSWv2 + CSPv3(usb) + CSS SQv1.5 - (driver v289 - fw 299/130) | Damping: 100 | 900š
    | In game: Deadzones: 0 |Sensitivity: 50 | Damping: 0
    | Wheel Profile: Sens: Aut | FF: 100 | SHo: 0 | ABS: 0 | Dri: OFF | For: 100 | Spr: 100 | Dpr: 100

    | FFB: Custom |Gain: 100 | Volume: 50 | Tone: 50 | FX: 50 |Frequency: 600

    | Visual FX: Default except Interion Flare: Off
    | Performance - Aniso: 16x | MSAA: Medium| SS: 1.4| Vsync: Off | Grass: Low | Envmap/Reflections/Shadows: Low/medium/low| Car/Track: High | Blur: Off | E. Mirrors: Yes | Particles: High/High
    | Driving assists: ABS/TC, maybe - SC always OFF
    | CmdLine: -ffb600 -pthreads 4 -skipcrowds

Similar Threads

  1. Replies: 21
    Last Post: 03-10-2017, 19:42
  2. Ho do you setup a pCars2 server on a Dedicated server?
    By Ross Hawkey in forum Multiplayer
    Replies: 8
    Last Post: 23-09-2017, 07:08
  3. Replies: 8
    Last Post: 25-04-2017, 23:52
  4. Dedicated Server - server.cfg & LUA Rotate
    By KAMPFBIBER81 in forum Multiplayer
    Replies: 13
    Last Post: 21-02-2017, 11:37
  5. Replies: 12
    Last Post: 23-10-2015, 21:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •