Page 3 of 19 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 185

Thread: GPU fan going crazy on pcars 2. [Workaround inside - Fixed in Next Patch]

  1. #21
    WMD Member
    Join Date
    Oct 2011
    Location
    Kotka
    Posts
    400
    Platform
    PC
    Quote Originally Posted by Tepp View Post
    When you are not using V-Sync, the game renders crazy 1000+ fps in the menu (check that with Fraps). Which causes GPU to run at max all the time.

    Try to use "-fpscap XX" launch parameter, this will limit the frame rate generated by the game, and avoid GPU from doing unneeded work. XX depends on your system and monitor: 65 if it's 60Hz monitor and you have V-Sync On, and something around 125 if you have V-Sync Off.
    I have fps limited to 100 now so its not that. Even tried with vsync on and screen set to 60hz but no difference. Its not like im getting huge load at menus anyway, its just some strange error beetween this game, gfx card & drivers. As mentioned earlier fan control gets totally broken/override on this game. I cant even set my fan speed manually to desired value, if i do it works as long im at desktop/other games/apps. But at the second i start pcars2 hell breaks loose again and fan goes nuts.
    Last edited by Joni Varis; 25-09-2017 at 10:12.
    | Core i7 5820K | ASUS X99M WS| 16GB 3200Mhz DDR4 | GTX 980Ti 6GB | Kingston HyperX 480GB SSD & 3TB HDD | Fractal Design Define C Mini |
    | Windows 10 Pro 64Bit | Seasonic 660w Platinium | Thrustmaster TX (T3PA pedals) & GT Omega Evo | Samsung C32HG70 32" 2560x1440 monitor |

    Steam ID: johnnyw84

  2. #22
    WMD Member Schumi-'s Avatar
    Join Date
    Jan 2012
    Location
    S. Wales
    Posts
    225
    Platform
    PC
    I had a similar problem , high Gpu temps fans spinning rather high, turned out that having supersampling on was killing my GPU even though it was a 1080ti Gaming X, turned that off , everything is back to normal.
    The following 2 users likes this Post: charliev69, Sankyo


  3. #23
    WMD Member
    Join Date
    Oct 2011
    Location
    Kotka
    Posts
    400
    Platform
    PC
    My temps are really low on this game, (20c) lower than on any other games simply because fans are running so fast on this. Yet its not like its gradually ramping up to keep temperatures unders control. If you watch the vid on first page fans goes nuts immideatly after launching game.
    Last edited by Joni Varis; 25-09-2017 at 12:34.
    | Core i7 5820K | ASUS X99M WS| 16GB 3200Mhz DDR4 | GTX 980Ti 6GB | Kingston HyperX 480GB SSD & 3TB HDD | Fractal Design Define C Mini |
    | Windows 10 Pro 64Bit | Seasonic 660w Platinium | Thrustmaster TX (T3PA pedals) & GT Omega Evo | Samsung C32HG70 32" 2560x1440 monitor |

    Steam ID: johnnyw84

  4. #24
    WMD Member Sampo's Avatar
    Join Date
    Jun 2012
    Location
    Finland
    Posts
    705
    Platform
    PC
    Have you tried disabling MSI Afterburner completely?
    CPU Intel i7-9700K @ 4.9 GHz all cores | Motherboard Gigabyte Z390 Aorus Pro | RAM 16GB DDR4 3200MHz | GPU nVidia RTX2070 Super 8GB (440.97) | Audio Realtek 5.1 on MB | Screen AOC U3477PQU | OS Windows 10 Pro 64-bit | Wheel Logitech G27
    In-game settings: 3440x1440 | Texture Resolution HIGH | AF 16x | VSync ON (adaptive) | AA None | Reflections HIGH | Envmap HIGH | Vehicle HIGH | World HIGH | Shadows HIGH | Motion Blur NO | Render Frames Ahead 1 | Particles HIGH/HIGH/HIGH

    PC2Info, a PC program that shows most stats the game provides over UDP

  5. #25
    WMD Member
    Join Date
    Oct 2011
    Location
    Kotka
    Posts
    400
    Platform
    PC
    Quote Originally Posted by Sampo View Post
    Have you tried disabling MSI Afterburner completely?
    Yes. As said earlier tried without any monitoring softwares, even uninstalled those completely today = no difference.

    List of things tried so far :

    - 4 nvidia different drivers
    - removed all nvidia related software including geforce experience + used DDU to totally clean sweep
    - reset bios
    - uninstal all monitoring softwares
    - locking framerate / using v-sync
    - Removing gfx confiq file (This did somehow help, atleast fan was then locked to lower rpm even that it still wasnt working normally. But worked only temporarily and then got back to all out madness )
    - removing & reseating card


    I can play the game fine if using headphones, but its just super annoying and definately not normal.
    Last edited by Joni Varis; 25-09-2017 at 14:01.
    | Core i7 5820K | ASUS X99M WS| 16GB 3200Mhz DDR4 | GTX 980Ti 6GB | Kingston HyperX 480GB SSD & 3TB HDD | Fractal Design Define C Mini |
    | Windows 10 Pro 64Bit | Seasonic 660w Platinium | Thrustmaster TX (T3PA pedals) & GT Omega Evo | Samsung C32HG70 32" 2560x1440 monitor |

    Steam ID: johnnyw84

  6. #26
    WMD Member
    Join Date
    Oct 2011
    Location
    Kotka
    Posts
    400
    Platform
    PC
    If there is some logs etc you need just let me know. Really want to get this sorted out.
    | Core i7 5820K | ASUS X99M WS| 16GB 3200Mhz DDR4 | GTX 980Ti 6GB | Kingston HyperX 480GB SSD & 3TB HDD | Fractal Design Define C Mini |
    | Windows 10 Pro 64Bit | Seasonic 660w Platinium | Thrustmaster TX (T3PA pedals) & GT Omega Evo | Samsung C32HG70 32" 2560x1440 monitor |

    Steam ID: johnnyw84

  7. #27
    WMD Member
    Join Date
    Oct 2011
    Location
    Kotka
    Posts
    400
    Platform
    PC
    Could it be that this is somehow related to the "led issue" several guys reported with nvidia cards? This card doesnt have leds on cooler/shroud, but does on the fans itself. So maybe game somehow messes up with the led on the fans which then disturbs fan control? Now the card is reporting fanspeed 0% even its running at high rpm and jumping beetween 0-2800rpm every second.
    Last edited by Joni Varis; 26-09-2017 at 08:01.
    | Core i7 5820K | ASUS X99M WS| 16GB 3200Mhz DDR4 | GTX 980Ti 6GB | Kingston HyperX 480GB SSD & 3TB HDD | Fractal Design Define C Mini |
    | Windows 10 Pro 64Bit | Seasonic 660w Platinium | Thrustmaster TX (T3PA pedals) & GT Omega Evo | Samsung C32HG70 32" 2560x1440 monitor |

    Steam ID: johnnyw84

  8. #28
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    8,162
    Platform
    PC
    Quote Originally Posted by Joni Varis View Post
    Could it be that this is somehow related to the "led issue" several guys reported with nvidia cards? This card doesnt have leds on cooler/shroud, but does on the fans itself. So maybe game somehow messes up with the led on the fans which then disturbs fan control? Now the card is reporting fanspeed 0% even its running at high rpm and jumping beetween 0-2800rpm every second.
    The thing is that the game has no interest in fiddling with GPU hardware settings like LEDs. At most, the game does some graphics initialization call that somehow triggers the card to go crazy, probably through the driver. My GPU behaves fine when the game starts and runs, so it would be interesting to know whether it's the brand, the GPU type or even something else that is connected to this.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    I'd rather have questions that cannot be answered than answers that cannot be questioned - Richard Feynman
    Teach how to think, not what to think

  9. #29
    WMD Member
    Join Date
    Oct 2011
    Location
    Kotka
    Posts
    400
    Platform
    PC
    Well i know it is strange, but still something on this game causes these odd happenings. On my secondary rig i have GTX 970, it has those strange led flickering problems others have reported aswell & only on pcars 2, doesnt happen on any other use/app/game. Then again on this main rig i have 20+ games & every other title works just fine, then launching pcars2 = suddenly fans go totally ballistic and card reports odd reading like 0% fanspeed, even that is running fans 2000rpm+.

    And as i said earlier game runs fine with good FPS, no crashing or anything. But really dont dare to play it much atm as those kind of fanspeeds are definately not healthy for the card in long term.
    Last edited by Joni Varis; 26-09-2017 at 12:01.
    | Core i7 5820K | ASUS X99M WS| 16GB 3200Mhz DDR4 | GTX 980Ti 6GB | Kingston HyperX 480GB SSD & 3TB HDD | Fractal Design Define C Mini |
    | Windows 10 Pro 64Bit | Seasonic 660w Platinium | Thrustmaster TX (T3PA pedals) & GT Omega Evo | Samsung C32HG70 32" 2560x1440 monitor |

    Steam ID: johnnyw84

  10. #30
    Kart Driver
    Join Date
    Aug 2016
    Posts
    9
    Platform
    PC
    Have you had any joy in curing this Joni?. I've got exactly the same issue as you, sounds like the PC is on a startline revving!.

Similar Threads

  1. Patch 3.0 - Am I going crazy?
    By Bouyo in forum General Discussion
    Replies: 5
    Last Post: 27-08-2015, 15:00
  2. [KNOWN ISSUE, WORKAROUND INSIDE] Steering Is Broken On XB1
    By Br0cko5 in forum Project CARS on Xbox One
    Replies: 9
    Last Post: 25-05-2015, 14:49
  3. PC Patch 1.3 published - Notes inside
    By Elmo in forum PC - Technical Help & Support
    Replies: 34
    Last Post: 18-05-2015, 18:06
  4. [SEE POST 27 INSIDE!] PATCH INFO HERE
    By ItchyBear in forum Project CARS on Xbox One
    Replies: 89
    Last Post: 16-05-2015, 22:41
  5. Throttle pedal issue (video inside) FIXED!!!!!!!!
    By Scotty 510 in forum PC - Technical Help & Support
    Replies: 12
    Last Post: 15-05-2015, 03:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •