Page 1 of 19 12311 ... LastLast
Results 1 to 10 of 183

Thread: Fanatec wheel users and FFB settings

  1. #1
    Kart Driver
    Join Date
    Sep 2017
    Posts
    93
    Platform
    XBOX1

    Fanatec wheel users and FFB settings

    Hi guys.

    Interested to see what settings Fanatec users are using on Xbox one and figured this would be a good place for everyone to comment and share there settings. I can sense a lot of potential in this game but I'm struggling to unlock it.

    I read somewhere that we should be using RAW flavour with GAIN set to 100% but it's smashing my wheel to pieces and feels very unnatural.

    My current settings are as follows

    In game
    Flavour - Raw
    Gain - 40
    Volume - 60
    Tone - 40
    FX - 30

    Wheel settings (CSW V2)
    SEN - Auto
    FFB - Auto
    ABS - 65
    LIN - OFF
    DEA - OFF
    DRI - OFF

  2. #2
    WMD Member transfix's Avatar
    Join Date
    May 2015
    Location
    Montreal
    Posts
    489
    Platform
    XBOX1 X
    Your settings look good Benkid. I would leave Gain at 100 but drop your volume to a comfortable level. Raw settings are great out of the box. Which wheel are you using?
    AKA Joseph Gossen
    Console - Xbox One X / MacBook Pro TouchBar - CPU: 2,7 GHz Quad-Core Intel i7; RAM: 16GB LPDDR3 2133 MHz; GPU: AMD Radeon Pro 455 2GB; O.S.: Mac OS+Boot Camp Windows 10 | Controllers Fanatec CSW v2,CSLE WB + UXH, CSP v3, CSS SQ, | Rig: RSEAT RS1

  3. #3
    Kart Driver
    Join Date
    Sep 2017
    Posts
    93
    Platform
    XBOX1
    Hey Transfix. I tried gain at 100 and it was just far too strong. I also tried to dial Volume down to 20 and it was still unnatural.

    My wheel is a Clubsport CSW V2 but I'm struggling to get a good feeling across the board.

  4. #4
    Moderator GTsimms's Avatar
    Join Date
    May 2015
    Location
    Louisiana
    Posts
    1,003
    Platform
    PC
    Quote Originally Posted by Benkid View Post
    Hey Transfix. I tried gain at 100 and it was just far too strong. I also tried to dial Volume down to 20 and it was still unnatural.

    My wheel is a Clubsport CSW V2 but I'm struggling to get a good feeling across the board.
    Edit: wrong wheel
    Project CARS 2 T150 & T300 RS
    PC's used during WMD 2
    PC 1 Win 10 Home 64bit MSI 970 Gamer/FX-8350(4.2), 16GB Crucial, Sapphire R9 290 Tri-X OC (MSI AfterBurner 1100 and 1425)
    PC 2 Win 10 Home 64bit ASUS Prime X370-Pro/Ryzen 7 1700X 3.77 GHz, 32 GB Corsair Veng 3200 @ 2933,
    MSI GAMING X GTX 1070 (MSI AfterBurner 120/89/137/425)
    PC 3 Win 10 Home 64bit ASUS Prime Z270-A/i7 7700K 4.5 GHz, 32 GB GSKILL Trident White 3200, EVGA SC GTX 1070 (MSI AfterBurner 109/89/124/425) Oculus Rift CV1 (VR Cover for eyewear)

  5. #5
    WMD Member transfix's Avatar
    Join Date
    May 2015
    Location
    Montreal
    Posts
    489
    Platform
    XBOX1 X
    I'm using the CSW V2 and default settings work great. I just dialled down volume to 44. Your wheel FF is AUT?

    p.s try plugging the wheel into the Xbox (Xbox in standby mode) start your wheel which will turn on the Xbox. Start game with default Raw settings and let me know if that changes anything.

    You can add me on Xbox live if you need any other help. GT: transfix
    AKA Joseph Gossen
    Console - Xbox One X / MacBook Pro TouchBar - CPU: 2,7 GHz Quad-Core Intel i7; RAM: 16GB LPDDR3 2133 MHz; GPU: AMD Radeon Pro 455 2GB; O.S.: Mac OS+Boot Camp Windows 10 | Controllers Fanatec CSW v2,CSLE WB + UXH, CSP v3, CSS SQ, | Rig: RSEAT RS1

  6. #6
    Kart Driver
    Join Date
    Oct 2012
    Location
    Rocky Mountain High
    Posts
    17
    Platform
    XBOX1
    XB1 - Fanatec CSW v2 fw316 (latest)- ***** Updated Values in Brackets ( ) *****

    In game (default)
    Flavour - Raw
    Gain - 100
    Volume - 50 (40)
    Tone - 50
    FX - 50 (40)
    Center Deadzone still at 1-100

    Wheel . . .
    Sens Auto
    FF 100
    SHO Off
    Abs 80
    Dri off
    BRKF 50

    In wheel options are different on the latest 316 firmware for the CSW v2 as dead/linearity have been removed.

    I don't really care for the feel of the wheel on force feedback of auto - too soft and subtle feeling to me. On the other side 100 really ramps up the ffb. I'm showing at 100, but I also like it down at 80/90. On the link below, it's suggested to keep the wheel ffb at 100 (not Auto) and to dial back the volume in game to reduce the "weight" when turning. I'm going to try that next as I don't want to reduce everything (road/kerbs/etc) that I'm currently happy with. I have noticed fx feedback (road and kerbs) get stronger as the race goes on- so perhaps a small drop in FX makes sense (not sure if this is purposely game induced to indicate tire wear.) *****(Volume and FX turned down to 40 allows me to run wheel force at the full 100, and this would be usable for an endurance race.)*****

    http://forum.projectcarsgame.com/sho...=1#post1353559

    ********** Important note ****************
    Separate of these settings- my ffb goes bonkers clipping and oscillating (unplayable) if I create a custom race and increase the number of AI drivers. I've tested it, and car/track/weather/time of day doesn't seem to effect it, just AI count. This issue is supposedly being looked at by SMS (consoles only), in the meantime I strongly suggest leaving AI counts at a default setting. Not sure if this is an issue in MP or Career.
    Last edited by ESS Roadhog; 26-09-2017 at 02:32.
    The following user likes this Post: ShneebnaMRR108


  7. #7
    Kart Driver
    Join Date
    Sep 2017
    Posts
    93
    Platform
    XBOX1
    Quote Originally Posted by transfix View Post
    I'm using the CSW V2 and default settings work great. I just dialled down volume to 44. Your wheel FF is AUT?

    p.s try plugging the wheel into the Xbox (Xbox in standby mode) start your wheel which will turn on the Xbox. Start game with default Raw settings and let me know if that changes anything.

    You can add me on Xbox live if you need any other help. GT: transfix
    Tried this and no difference Transfix.



    Quote Originally Posted by ESS Roadhog View Post
    XB1 - Fanatec CSW v2 fw316 (latest)-

    In game (default)
    Flavour - Raw
    Gain - 100
    Volume - 50
    Tone - 50
    FX - 50

    Wheel . . .
    Sens Auto
    FF 100
    SHO Off
    Abs 80
    Dri off
    BRKF 50

    In wheel options are different on the latest 316 firmware for the CSW v2 as dead/linearity have been removed.

    I don't really care for the feel of the wheel on force feedback of auto - too soft and subtle feeling to me. On the other side 100 really ramps up the ffb. I'm showing at 100, but I also like it down at 80/90. On the link below, it's suggested to keep the wheel ffb at 100 (not Auto) and to dial back the volume in game to reduce the "weight" when turning. I'm going to try that next as I don't want to reduce everything (road/kerbs/etc) that I'm currently happy with. I have noticed fx feedback (road and kerbs) get stronger as the race goes on- so perhaps a small drop in FX makes sense (not sure if this is purposely game induced to indicate tire wear.)

    /forum.projectcarsgame.com/showthread.php?51211-Thrustmaster-Settings-T150-RS-amp-T300-RS-(-Fanatec-CSR-amp-GT3-RS-V2)&p=1353559&viewfull=1#post13535forum.projectcarsgame.com/showthread.php?51211-Thrustmaster-Settings-T150-RS-amp-T300-RS-(-Fanatec-CSR-amp-GT3-RS-V2)&p=1353559&viewfull=1#post

    ********** Important note ****************
    Separate of these settings- my ffb goes bonkers clipping and oscillating (unplayable) if I create a custom race and increase the number of AI drivers. I've tested it, and car/track/weather/time of day doesn't seem to effect it, just AI count. This issue is supposedly being looked at by SMS (consoles only), in the meantime I strongly suggest leaving AI counts at a default setting. Not sure if this is an issue in MP or Career.
    Ok so now I'm starting to think my wheel needs updating as I still have Linearity and dead zone options on the wheel and everybody else seems to be having a great result with the default settings. Is there anyway to check what firmware I'm running?

    EDIT: Just checked and the latest driver I can find is V292? Where's the link for V316?
    Last edited by Benkid; 24-09-2017 at 22:18.

  8. #8
    WMD Member transfix's Avatar
    Join Date
    May 2015
    Location
    Montreal
    Posts
    489
    Platform
    XBOX1 X
    Quote Originally Posted by Benkid View Post
    Tried this and no difference Transfix.





    Ok so now I'm starting to think my wheel needs updating as I still have Linearity and dead zone options on the wheel and everybody else seems to be having a great result with the default settings. Is there anyway to check what firmware I'm running?

    EDIT: Just checked and the latest driver I can find is V292? Where's the link for V316?
    Im running 299 for the CSW V2 is the latest. Here is the link.
    https://www.fanatec.com/us-en/suppor...product_id;773
    Last edited by transfix; 24-09-2017 at 23:08.
    AKA Joseph Gossen
    Console - Xbox One X / MacBook Pro TouchBar - CPU: 2,7 GHz Quad-Core Intel i7; RAM: 16GB LPDDR3 2133 MHz; GPU: AMD Radeon Pro 455 2GB; O.S.: Mac OS+Boot Camp Windows 10 | Controllers Fanatec CSW v2,CSLE WB + UXH, CSP v3, CSS SQ, | Rig: RSEAT RS1

  9. #9
    WMD Member Vit7's Avatar
    Join Date
    May 2015
    Posts
    64
    Platform
    PC
    Quote Originally Posted by Benkid View Post
    Hey Transfix. I tried gain at 100 and it was just far too strong. I also tried to dial Volume down to 20 and it was still unnatural.

    My wheel is a Clubsport CSW V2 but I'm struggling to get a good feeling across the board.
    I also have fanatec v2. Keep Gain on 100 (always) Try this settings:

    Make sure all your on-wheel settings set to default (just for test) Even better turn all presets off.

    In Game:

    Gain: 100
    Volume: 45
    Tone: 50
    FX: 25

    EDIT: Just checked and the latest driver I can find is V292? Where's the link for V316?
    v292 = 316 firmware.
    Last edited by Vit7; 24-09-2017 at 23:22.

  10. #10
    Kart Driver
    Join Date
    Sep 2017
    Posts
    93
    Platform
    XBOX1
    Aha I see the problem. I'm confusing my drivers with my firmware I think. You'll have to bare with me as I'm useless at computers and software updates etc. I better at building cars not computers lol.

    So I've just installed V299 and recalibrate the wheel and shifter. Run through the new tuning menu and it's now removed linearity and deadzone as you previously mentioned but there is no BRKF.

    Have I done something wrong?

Similar Threads

  1. Fanatec CSR Elite Wheel Settings please?
    By jgroves1996 in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 01-10-2015, 18:16
  2. Wheel users game settings.
    By tclancey in forum XB1 - Technical Help & Support
    Replies: 11
    Last Post: 16-06-2015, 06:47
  3. Wheel users - Share your rig! and FFB Settings
    By hairyman in forum Project CARS on Playstation 4
    Replies: 38
    Last Post: 02-06-2015, 17:00
  4. Wheel users - steering settings
    By Wootball in forum General Discussion
    Replies: 3
    Last Post: 21-05-2015, 13:11
  5. Fanatec Users: How I fixed my wheel issues
    By navig8 in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 16-05-2015, 00:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •