Page 2 of 18 FirstFirst 123412 ... LastLast
Results 11 to 20 of 174

Thread: [Fixed] Random white flashes in oculus vr

  1. #11
    WMD Member
    Join Date
    Mar 2012
    Location
    Sydney
    Posts
    239
    Platform
    PC
    There was a problem in Beta where you would get white flashes (Not just VR). I noticed last night in a 10 lap race i got it twice (And im running triplescreens), so it may not be VR related, but game related - And a re-occurance of the bug in beta.
    CPU : I7-7700k, 16gb Gskill 3200 DDR4 Ram. GTX 1070
    3x27" AOC Monitors, G29, with custom perfect pedal mod.

  2. #12
    GT4 Pilot AbeWoz's Avatar
    Join Date
    May 2015
    Location
    New York
    Posts
    2,570
    Platform
    PC
    could it maybe camera flashes from the crowd in the grandstands?
    ***ALL MY TIRE RELATED DISCUSSION ARE REFERRING TO MODERN GT/LMP TIRES***
    PC Rig: intel i7-6700k @ 1.21 gigawatts of electricity | Gigabyte Z170X G1 Gaming | EVGA 1080 Ti SC2 Gaming | Fanatec CSL Elite Base | CSL Elite Load-Cell Pedals | McLaren GT3 Rim
    Other endeavours: lacrosse, hockey, snowboarding, DCS F/A-18C

  3. #13
    Moderator Aldo Zampatti's Avatar
    Join Date
    Apr 2012
    Location
    Ushuaia, Argentina - Santiago, Chile
    Posts
    1,780
    Platform
    PC
    There's an issue on where the AI backfires won't be shown but screen will flash a bit. If it was that, is being taken care of
    Systems tested with Project CARS 2:
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4790K - nVidia GTX 1080ti - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 7700HQ - nVidia GTX 1050 - 16GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 6700HQ - nvidia GTX 980m - 8GB RAM (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i5 4670K - 2x AMD 7970 - 16GB RAM (Desktop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Core i7 4700HQ - nVidia 970M - 16GB RAM - (Laptop)
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    The following 2 users likes this Post: AbeWoz, GTsimms


  4. #14
    WMD Member eracerhead's Avatar
    Join Date
    Dec 2011
    Location
    Chicago, IL
    Posts
    396
    Platform
    PC
    I've noted the same issue with my homebrewed PS3-Eye/OpenTrack setup, running under SteamVR.
    ...because simcar

    Rig: Intel i7-8770k @ 3.7GHz | MSI Z370 GAMING M5 | MSI GTX1080ti GAMING 11G | G.SKILL TridentZ 32Gb DDR4 | NZXT H400 case w/ Kraken x62 AIO cooler | Oculus Rift CV1 | LG 34UC88-B ultrawide (3440x1440 @ 60Hz) | Windows 10 Pro

    Gear: Fanatec CSW v2.5 w/ Universal Hub, Clubsport GT rim | Fanatec CSR Elite pedals & shifter

  5. #15
    Superkart Pilot Boskapongen's Avatar
    Join Date
    Jul 2015
    Location
    Sweden
    Posts
    615
    Platform
    PC
    I hade many random flashes at SPA Historical last night Lotus 98T. Looked like thunderstrikes.
    Fanatec CSW V2.5 / Rims: BMW M3 GT2 / F1 / CS V3 Pedals + Brake Perf Kit / I7-5930K@4.2 / MSI 1080ti GX / Asus X99-A / 32Gb Ram / rSeat RS1 / Rift CV1 / Win10/64

  6. #16
    Kart Driver Guybrush Threepwood's Avatar
    Join Date
    Jun 2015
    Location
    South Wales
    Posts
    28
    Platform
    PC
    I get this too, fps counter doesn't register a drop, looks like it's taking a screenshot, can be annoying
    The following user likes this Post: Boskapongen


  7. #17

  8. #18
    Superkart Pilot Stocky's Avatar
    Join Date
    May 2015
    Posts
    380
    Platform
    PC
    Quote Originally Posted by AbeWoz View Post
    could it maybe camera flashes from the crowd in the grandstands?
    This happens at places on the track, where there are no crowds or grandstands. Also, it's not like a camera flash, it's like a lightning flash.


    Quote Originally Posted by Aldo Zampatti View Post
    There's an issue on where the AI backfires won't be shown but screen will flash a bit. If it was that, is being taken care of
    It's not AI either, I have yet to drive with any AI. Online or private testing only for me.
    Z97K/4690K@4600/Strix 1080 GTX/Oculus CV1/G27 Wheel
    Panther Racing Division
    The following 2 users likes this Post: AbeWoz, Aldo Zampatti


  9. #19
    GT3 Pilot Haiden's Avatar
    Join Date
    May 2015
    Location
    IL
    Posts
    3,672
    Platform
    PC
    Same. It's like a single frame that blips like some subliminal message. If you look close (if you can catch it), it appears to be just a single frame of the current image severely out of alignment. Glad it's not just me. It got better after I updated my NVidia drivers to the latest build. After the blip would occur with less frequency. But since the latest patch on Steam, it seem to be occurring more frequently. Hope this get fixed very soon.
    PC: MSI Z170A, M7 | i7-6700K 4.4 GHz (OC) | 32GB DDR4-3200 | GTX 1080, 8GB | Corsair H115i Liquid Cooler
    Rig: Accuforce V2, Fanatec CSP-v3, CSS SQ, Formula Black, Porsche 918 RSR, GT U-Hub Combo | Oculus CV1 | SimLab GT1 | BK Gamer2

    Steam ID: Haiden773
    The following user likes this Post: hapklaar


  10. #20
    Kart Driver
    Join Date
    Jun 2015
    Posts
    18
    Platform
    PC
    same here, no spectators.
    Asus Z87-Plus|Intel i5 4670|Gigabyte GTX G1 790 Gaming|8GB Ram|Samsung 850 evo 120GB SSD|Triple 23" Monitors

Similar Threads

  1. Flashes / glitches in Oculus Rift CV1
    By Neo-ST in forum Technical Help & Support (PC)
    Replies: 12
    Last Post: 29-11-2017, 02:14
  2. black flashes,glitch?
    By Machinist90 in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 15-10-2017, 12:48
  3. Random Black screen white running P Cars on Triples
    By Old Racer in forum PC - Technical Help & Support
    Replies: 15
    Last Post: 21-04-2017, 12:31
  4. monitor flashes white at the start of windows sometimes - is my gpu done?
    By Whisky in forum PC - Technical Help & Support
    Replies: 4
    Last Post: 04-09-2015, 07:59
  5. Replies: 1
    Last Post: 29-05-2015, 13:39

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •