Quote Originally Posted by MrPeaski View Post
On the transmitter program itself, there is a 'gear wheel' icon.
Click that and pick the option to start transmitting as soon as it starts.

Then try dragging a shortcut to the transmitter to the windows 10 startup folder here
C:\Users\YOURUSERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

That should then force the transmitter to run and start as soon as you log in to windows, but if you have a different user log in it won't autostart.
Disclaimer: I haven't tried this as I've only used it to fix the problem I was having (see above) and no longer have it installed.

UPDATE: After being curious, I re-installed and tried it....It works. You MUST manually configure it and start it manually at least once by clicking on the PC2 option, entering the IP address, click the gear wheel an selecting the 'auto start' option (close) then clicking Start Transmitter.

Once you've done that and copied the shortcut as above it will start when Windows does. You will get the app appear on the screen like you would if done manually
Thanks for that Mr Peaski.
I mainly use this pc for racing games. And am not in the habit of starting RS Transmitter manually.
Many Thanks