Results 1 to 6 of 6

Thread: [PC] Being Extremly Slow in MP Sessions

  1. #1
    Rookie
    Join Date
    Jul 2020
    Posts
    4
    Platform
    PC

    [PC] Being Extremly Slow in MP Sessions

    Hi there, I've recently bought PC2 Iplay with Xbox One Controller. In multiplayer sessions, my car is extremely slow with equal cars. It is about 20 30 seconds per lap. So checked everything throttle is reaching 100 percent. So we tested with my friend to compare our speeds in the straight. Even he started to accelerate later than me I was just like a turtle near him he just passed me easily on the straight. We had same setup and car. We both have decent ping.

    I don't know what is wrong with the game everything seems normal yet I was like walking near every other car. I've read some complications but never found any resolution. I play Asetto Corsa and F1 2019 and I can precisely drive and get decent results. Some technical issues must have been with this game.

    Thank you for your helps. )

  2. #2
    WMD Member Mad Al's Avatar
    Join Date
    Nov 2011
    Location
    Suffolk, England
    Posts
    3,415
    and your PC specs are ?

    Ryzen R7 3800X - Gigabyte X570 Aorus Elite - 16Gig DDR4 (Ballistix Elite 3600) - ZOTAC GTX1080Ti FE with EVGA Hybrid Cooler - iiiyama ProLite B2783QSU - Oculus Rift CV1 - Samsung 860 250G SSD, WD 6T Black, WD 2T Black, OCZ 120G Vertex 2 SSD, LiteOn iHAS122 DVD-RW - Creative 5.1 speaker system - Logitech G19 - Gigabyte GM-M6880X Gaming Mouse - Fanatec GT3 RS V2 + CSP V3 + SSH Shifter - Windows 10 Pro (64 bit).

    Second machine used for additional testing. Ryzen R5 3600X - Asus Prime X570-P - 16G DDR4 (Crucial Ballistix 3200) - EVGA RTX2060 - iiyama Prolite E2607WS - Oculus Rift CV1 - W10 Pro (64 bit) - xbox360 pad or Logitech DFP (all at stock speeds)

    HTPC - For testing of Steam Big Picture Mode (Hopefully from Media Portal 2) - i5-4590S - ASUS H81M-C - 8G DDR3 PC-10666 - Gigabyte GTX1050Ti - Windows 10 Home (64 bit) - xbox360 pad

    YouTube channel - My attempt at a PC2 Career - a work in progress! - Trying other other racing content

  3. #3
    Rookie
    Join Date
    Jul 2020
    Posts
    4
    Platform
    PC
    Quote Originally Posted by Mad Al View Post
    and your PC specs are ?
    Thank you for your reply Mad Al,

    CPU: I7 8750H
    GPU: GTX 1060 (laptop)
    with 16GB memory

    I don't know If that's the problem yet I don't get any fps drops or freezings.

  4. #4
    WMD Member Mad Al's Avatar
    Join Date
    Nov 2011
    Location
    Suffolk, England
    Posts
    3,415
    Are you saying your lap times when running by yourself are "normal".. it's just in MP that your lap times get weird.
    Do you also have the same problems with lap times if you run with a lot of AI.. or things get worse with more AI ?

    Make sure you have turned off any weird aids in the game settings, steering assist and braking assist can have some really weird affects.

    Other than that, the usual cause of really oddly slow lap time/speed is a CPU issue causing the physics to get well behind... although I would have thought that CPU should be OK (although you could add a setting to the Steam - Set Launch Options, for the game, -pthreads 4)

    Ryzen R7 3800X - Gigabyte X570 Aorus Elite - 16Gig DDR4 (Ballistix Elite 3600) - ZOTAC GTX1080Ti FE with EVGA Hybrid Cooler - iiiyama ProLite B2783QSU - Oculus Rift CV1 - Samsung 860 250G SSD, WD 6T Black, WD 2T Black, OCZ 120G Vertex 2 SSD, LiteOn iHAS122 DVD-RW - Creative 5.1 speaker system - Logitech G19 - Gigabyte GM-M6880X Gaming Mouse - Fanatec GT3 RS V2 + CSP V3 + SSH Shifter - Windows 10 Pro (64 bit).

    Second machine used for additional testing. Ryzen R5 3600X - Asus Prime X570-P - 16G DDR4 (Crucial Ballistix 3200) - EVGA RTX2060 - iiyama Prolite E2607WS - Oculus Rift CV1 - W10 Pro (64 bit) - xbox360 pad or Logitech DFP (all at stock speeds)

    HTPC - For testing of Steam Big Picture Mode (Hopefully from Media Portal 2) - i5-4590S - ASUS H81M-C - 8G DDR3 PC-10666 - Gigabyte GTX1050Ti - Windows 10 Home (64 bit) - xbox360 pad

    YouTube channel - My attempt at a PC2 Career - a work in progress! - Trying other other racing content

  5. #5
    Rookie
    Join Date
    Jul 2020
    Posts
    4
    Platform
    PC
    Quote Originally Posted by Mad Al View Post
    Are you saying your lap times when running by yourself are "normal".. it's just in MP that your lap times get weird.
    Do you also have the same problems with lap times if you run with a lot of AI.. or things get worse with more AI ?

    Make sure you have turned off any weird aids in the game settings, steering assist and braking assist can have some really weird affects.

    Other than that, the usual cause of really oddly slow lap time/speed is a CPU issue causing the physics to get well behind... although I would have thought that CPU should be OK (although you could add a setting to the Steam - Set Launch Options, for the game, -pthreads 4)
    Actually I didn't play lot with AI. I am sure that there is problem with MP since I can compare it with the same cars with my friends, but we played in crowded sessions maybe that caused the issue somehow. Steering assist and breaking assist were already closed. I will check CPU and add that setting and try again with both AI and MP.

    thank you.

  6. #6
    Rookie
    Join Date
    Jul 2020
    Posts
    4
    Platform
    PC

    Red face

    Quote Originally Posted by arnaydn View Post
    Actually I didn't play lot with AI. I am sure that there is problem with MP since I can compare it with the same cars with my friends, but we played in crowded sessions maybe that caused the issue somehow. Steering assist and breaking assist were already closed. I will check CPU and add that setting and try again with both AI and MP.

    thank you.
    I did what you've said. It seems I no longer have the issue in the MP sessions and with AI. But I realized I have sometimes fps drops maybe physics get crazy some how in the crowded sessions because of that. One of my friend has also fps drops even he has GTX 1080. So I dont know exactly where the problem stems from but It seems its gone.

    Thank you for helps.

Similar Threads

  1. Saving in between sessions.
    By steveaki13 in forum General Discussion
    Replies: 3
    Last Post: 22-12-2017, 07:22
  2. FFB issue between sessions
    By BulletEyeDK in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 22-12-2015, 12:49
  3. No MP sessions to join!
    By Flat_out in forum Project CARS on Xbox One
    Replies: 6
    Last Post: 23-11-2015, 00:32
  4. GT3 cars and the slow, slow corners... help.
    By venquessa in forum The Garage - Car Setup Talk
    Replies: 11
    Last Post: 11-11-2015, 02:03
  5. Racestart - extremly slow
    By Broter in forum General Discussion
    Replies: 12
    Last Post: 25-05-2015, 21:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •