Page 130 of 142 FirstFirst ... 3080120128129130131132140 ... LastLast
Results 1,291 to 1,300 of 1411

Thread: VR Guide - Setup, Settings and General tips

  1. #1291
    WMD Member MartinMWWebb's Avatar
    Join Date
    Jun 2015
    Location
    Shropshire
    Posts
    121
    Platform
    PC
    Quote Originally Posted by PostBox981 View Post
    I donīt quite get what your CPUs out there are doing all the time. My OCed CPU (5820i) isnīt one of the latest models nor known for being extremely fast. Usually CPU load is around 35-40% overall with one of its 6 cores (12 with hyperthreading) being around 90% more or less and most others idle-ing about. Weird.
    Once i re-build my older hardware into a new PC for my son (4790 (non k) / 16GB DDR3 /Asus H97i-plus) ill pop in the 1080ti again and test it on his machine - i never actually looked at usage before i did the upgrade so will be interesting for me to find out too.
    CASE: Define Mini C TG l MOBO: Gigabyte Z370M DH3 l CPU: i5 8600k l COOLER: Celsius S24 l GPU: EVGA 1080ti FTW3 @1911mhz l RAM: 16GB DDR4 2400Mhz l SSD: 3x 250GB l HDD: WD Blue 1TB l OS: Win 10 Pro x64 l WHEEL: Logitech G29 l SHIFTER: Logitech G Driving Force l VR: Oculus Rift CV1 l Screen: LG 49" 4k TV
    Steam ID: MartinMWWebb
    The following 2 users likes this Post: morpwr, PostBox981


  2. #1292
    GT4 Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    2,967
    Platform
    PC
    Quote Originally Posted by PostBox981 View Post
    I donīt quite get what your CPUs out there are doing all the time. My OCed CPU (5820i) isnīt one of the latest models nor known for being extremely fast. Usually CPU load is around 35-40% overall with one of its 6 cores (12 with hyperthreading) being around 90% more or less and most others idle-ing about. Weird.
    I think the 6 cores plus hyperthreading has a lot to do with it. I saw the same drop when I switched from a 6700k to a 8700k. I rarely see 40% cpu usage at this point.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce gtx1080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:Gt omega PC Racer/T300 with Heusinkveld pro pedals / VR:rift / BACKUP: ps4 http://pcars.oscarolim.pt/
    The following user likes this Post: PostBox981


  3. #1293
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    608
    Platform
    PC
    Oh, just saw my typo, itīs 5820K instead of 5820i of course. Maybe all that ti hype confused me.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition @+100 MHz | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ
    The following user likes this Post: MartinMWWebb


  4. #1294
    GT5 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    1,826
    Platform
    PC
    Quote Originally Posted by PostBox981 View Post
    I donīt quite get what your CPUs out there are doing all the time. My OCed CPU (5820i) isnīt one of the latest models nor known for being extremely fast. Usually CPU load is around 35-40% overall with one of its 6 cores (12 with hyperthreading) being around 90% more or less and most others idle-ing about. Weird.
    Thats weird , all my 4 cores, lol all 4 of em are pretty equal at somewhere between 70-90% .
    GPU: Galax GTX 1080 Ti EXOC/ CPU: Intel i5 6600K @ 4.7GHz/ Cooler: Hyper D92 / Mobo: Asrock z170 Extreme4/ RAM: 8GB DDR4 2800MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift .
    The following user likes this Post: PostBox981


  5. #1295
    GT5 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    1,826
    Platform
    PC
    Been playing for quite a few hours tonight and no flashes until i started a 10 lap race around Nordschleife , 15:00 -01/06/2018 , light cloud , summer driving BMW Z4 GT3 , same class with the graphics settings i posted yesterday .
    I was getting flashes about every 10-15 seconds , so much so i had to stop and post about it here .
    Mods or Devs , i dont know if others have had this happen after patch 4.0 but this didnt seem like the random image from another camera but more bright flashing almost like its coming from behind me in the drivers seat .
    GPU: Galax GTX 1080 Ti EXOC/ CPU: Intel i5 6600K @ 4.7GHz/ Cooler: Hyper D92 / Mobo: Asrock z170 Extreme4/ RAM: 8GB DDR4 2800MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift .

  6. #1296
    WMD Member MartinMWWebb's Avatar
    Join Date
    Jun 2015
    Location
    Shropshire
    Posts
    121
    Platform
    PC
    Quote Originally Posted by BigDad View Post
    Been playing for quite a few hours tonight and no flashes until i started a 10 lap race around Nordschleife , 15:00 -01/06/2018 , light cloud , summer driving BMW Z4 GT3 , same class with the graphics settings i posted yesterday .
    I was getting flashes about every 10-15 seconds , so much so i had to stop and post about it here .
    Mods or Devs , i dont know if others have had this happen after patch 4.0 but this didnt seem like the random image from another camera but more bright flashing almost like its coming from behind me in the drivers seat .
    Ive not seen it post Patch 4.0 yet
    CASE: Define Mini C TG l MOBO: Gigabyte Z370M DH3 l CPU: i5 8600k l COOLER: Celsius S24 l GPU: EVGA 1080ti FTW3 @1911mhz l RAM: 16GB DDR4 2400Mhz l SSD: 3x 250GB l HDD: WD Blue 1TB l OS: Win 10 Pro x64 l WHEEL: Logitech G29 l SHIFTER: Logitech G Driving Force l VR: Oculus Rift CV1 l Screen: LG 49" 4k TV
    Steam ID: MartinMWWebb
    The following 2 users likes this Post: GrimeyDog, morpwr


  7. #1297
    WMD Member bporion's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    653
    Platform
    PC
    is it just me or do the cars look smaller in VR ? it even looks like I have the body of a 12 year old when I look down .
    OS : Windows 10 \ Processor : Intel Core i5 , 4670 , 3.4G/6M/S1150 \ RAM :Kingston Hyperx BLU 1600MH DDR3 16GB \ MB : S1150 MSI Z87-GD65 Gaming Z87 \ games on D : ST 1000DM003-1SB102 ATA Device \ ASUS Radeon R9 390X \ Cooler Master HAF XM case \ Philips 40" 60Hz Widescreen 4K Ultra HD LED monitor \ Buttkicker Gamer Pro 2 \ Logitech 5.1 thx whit JBL speakers \ Fanatec V2 , Clubsport Shifter SQ , Clubsport Formula Carbon , BMW GT2 Wheel , CSR Pedals \ Renovatio SRD9C CSW sli-style data display \ Sim Racing Hardware Monsta \ Oculus Rift and Touch System .


    First racing game : Auto Racing from Intellivision .

  8. #1298
    GT4 Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    2,967
    Platform
    PC
    Quote Originally Posted by bporion View Post
    is it just me or do the cars look smaller in VR ? it even looks like I have the body of a 12 year old when I look down .
    Havent noticed that.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce gtx1080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:Gt omega PC Racer/T300 with Heusinkveld pro pedals / VR:rift / BACKUP: ps4 http://pcars.oscarolim.pt/

  9. #1299
    GT4 Pilot morpwr's Avatar
    Join Date
    May 2015
    Location
    new york
    Posts
    2,967
    Platform
    PC
    Quote Originally Posted by BigDad View Post
    Been playing for quite a few hours tonight and no flashes until i started a 10 lap race around Nordschleife , 15:00 -01/06/2018 , light cloud , summer driving BMW Z4 GT3 , same class with the graphics settings i posted yesterday .
    I was getting flashes about every 10-15 seconds , so much so i had to stop and post about it here .
    Mods or Devs , i dont know if others have had this happen after patch 4.0 but this didnt seem like the random image from another camera but more bright flashing almost like its coming from behind me in the drivers seat .
    I haven't had any but I haven't tried that track yet.
    MOBO: asus rog maximus x hero / CPU: intel i7 8700k 5.1ghz / RAM:corsair platinum 32GB DDR4 3866-ocd4000 / COOLING: thermaltake floe 360 / GPU: asus GeForce gtx1080ti oc / PSU: evga super nova 850g2 / STORAGE: Samsung evo 500gb- Samsung evo 1tb / CASE: thermaltake core x71 / RIG:Gt omega PC Racer/T300 with Heusinkveld pro pedals / VR:rift / BACKUP: ps4 http://pcars.oscarolim.pt/

  10. #1300
    GT5 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    1,826
    Platform
    PC
    Quote Originally Posted by bporion View Post
    is it just me or do the cars look smaller in VR ? it even looks like I have the body of a 12 year old when I look down .
    Hit Esc and go to Virtual Reality in the menu and adjust world scale.
    GPU: Galax GTX 1080 Ti EXOC/ CPU: Intel i5 6600K @ 4.7GHz/ Cooler: Hyper D92 / Mobo: Asrock z170 Extreme4/ RAM: 8GB DDR4 2800MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift .
    The following user likes this Post: bporion


Similar Threads

  1. ***** WHEEL FFB SETTINGS AND GENERAL SETTINGS *****
    By CRi RE3iD CRG26 in forum Project CARS 2 on XBOX One
    Replies: 15
    Last Post: 09-10-2017, 08:23
  2. VR Guide - Setup, Settings and general tip
    By Qwaszx in forum Technical Help & Support (PC)
    Replies: 0
    Last Post: 30-09-2017, 21:25
  3. A general Guide for making muliplayer racing better
    By DerrellBiffle in forum Multiplayer
    Replies: 21
    Last Post: 19-07-2016, 02:09
  4. General setup help please
    By C6ckneyGeezer in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 12-10-2015, 21:10
  5. General Force Feedback setup
    By SinShaark in forum General Discussion
    Replies: 13
    Last Post: 09-05-2015, 09:42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •