Hi, very experienced and long-time Sim Racer here, just had a very frustrating experience with PCARS2

2 races;

First Race

  • Custom Race
  • GT1 Class (all cars in field, F50 chosen as drivers car)
  • Max Field of 31
  • Rolling start with full control warm-up-lap
  • 8 laps with 3 weather slots: Sunny > Heavy Cloud > Thunderstorm
  • 1 mandatory pit stop
  • Sequential gears with auto-clutch
  • All assists OFF
  • TYRE WEAR SET TO AUTHENTIC


In my first race, the 8 laps somehow changed themselves to 1 lap (8 laps has been set since I started playing a few days ago and hasn't been changed since)
AI (set t 100% strength) has a huge pile-up at turn 1 every time, wall of cars ahead of you when starting from the back.
Predominantly, Tyre Wear is completely screwed with this Race/Car combination - the F50 tyres seem both TOO COLD at the race start (understeer and little traction) or immediately too hot (car will oversteer and spin out at 40mph round corners by the end of the first lap, even with careful and delicate handling) - and is impossible to race evenly on this Car/Track combination.

So, second race:

As above, but:
  • GT1 Class (F50 chosen as drivers car, opponents identical, all F50's)
  • Rolling start with NO warm-up-lap
  • TYRE WEAR SET TO OFF


First issue: Rolling start releases you on the inside of turn 13 (final corner) and... straight into an AI car on the outside. Immediate penalty.
AI all have a big crash at Turn 1 again.
But yet again, even with Tyre wear set to OFF, the F50 tyres are both TOO COLD (understeer and little traction) or immediately too hot (car will oversteer and spin out at 40mph round a corner) and is impossible to race evenly on this Car/Track combination.

Really needs looking into guys.

Keen to hear any other players thoughts or suggestions why this particular combination is so odd/buggy.
I've been playing (all of the) Sims for long enough to understand what's me and what's just a buggy game.

Many thanks, enjoying lots about your product otherwise.

Aeioux