Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: issue with grip

  1. #1
    Kart Driver
    Join Date
    Nov 2017
    Location
    Paris
    Posts
    11
    Platform
    XBOX1 X

    issue with grip

    Hi everyone, I experienced an issue with the grip of my car between qualifying and race. I did both sessions with the same setup and nearly the same weather conditions (dry, quali at 8 pm and race at 10 pm). Whereas during the qualifying my car had good grip, in the race it was impossible to handle. I didn't understand. I used just 10 L more of fuel and did a formation lap before. I used a gt3 car (the Porsche 911) at Donnington... Anyone ever experienced that?

  2. #2
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,845
    Platform
    PC
    Are you sure that you were using the same set-up? Did you re-load it before the race?
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    I'd rather have questions that cannot be answered than answers that cannot be questioned - Richard Feynman

  3. #3
    Moderator +WMD 1/2 Member Roger Prynne's Avatar
    Join Date
    Oct 2011
    Location
    Newquay, Cornwall, UK
    Posts
    7,691
    Platform
    PC
    Are you absolutely sure it was the same setup for both as there is a setup bug where it does not carry through to the next session.
    Mobo: GIGABYTE GA-970A-DS3P AMD 970 ATX | CPU: AMD FX-8350 4.0 GHz (4.20 GHz Turbo) 8x Core | CPU Cooler: Cooler Master V8 | Memory: 16GB DDR3 (1600MHz)
    Graphics: NVIDIA GeForce GTX 970 2GB GDDR5 - (Driver: 385.69)| Displays: 55" LG 4K UHD TV @ 60Hz - 24" Monitor 1920x1080 @ 60Hz | PSU: Sea Sonic X - 850 Watt
    Storage: SSD 250GB Samsung 850 EVO x2 - 2TB Western Digital Caviar Green Sata III x2 | Sound: X-FI Xtreme Gamer Fatality Pro + 400W Technics 7.1
    Wheel: G25 & Pedals with Nixim mod springs (NO PROFILER USED) | RIG: Playseat Challenge | OS: Windows 10 Pro 64 bit
    -----------------------------------------------------------------------------------------------------------------------------------------
    A few helpful links for you



  4. #4
    GT4 Pilot AbeWoz's Avatar
    Join Date
    May 2015
    Location
    New York
    Posts
    2,583
    Platform
    PC
    make sure you also adjust your tire pressures since practice/quali start COLD and the race starts HOT.

    HOT pressures should be around 1.8bar for most tracks. 1.9ish for Le Mans/Monza type tracks.
    ***ALL MY TIRE RELATED DISCUSSION ARE REFERRING TO MODERN GT/LMP TIRES***
    PC Rig: intel i7-6700k @ 1.21 gigawatts of electricity | Gigabyte Z170X G1 Gaming | EVGA 1080 Ti SC2 Gaming | Fanatec CSL Elite Base | CSL Elite Load-Cell Pedals | Formula F1 2018 Wheel
    Other endeavours: lacrosse, hockey, snowboarding, DCS F/A-18C

  5. #5
    Kart Driver
    Join Date
    Nov 2017
    Location
    Paris
    Posts
    11
    Platform
    XBOX1 X
    Thank you very much for all your answers. I'm not so sure I reloaded my setup since quali... I will try again and do as you said (also for tyre pressure).

  6. #6
    Kart Driver
    Join Date
    Nov 2017
    Location
    Paris
    Posts
    11
    Platform
    XBOX1 X
    So I tried again and did what you said but it didn't change. It was like if the race was on the wet... Besides I tested the same car with the same setup and the same time and weather conditions in a time trial and the behavior was normal. I really don't understand. Anyway, thanks for the help!

  7. #7
    Banned
    Join Date
    May 2015
    Posts
    608
    Platform
    XBOX1 X
    Have seen similar issues. How many cars on track? I’ve found that with >15 cars in the event, in practice more cars are in pits at any given moment and things work fine. As soon as everyone is on track it goes to crap though. Until a patch optimizes performance on the xbox one or I can get my hands on a oneX I’m just running custom weekends with no more than 10 cars on track and I have no problems.

  8. #8
    Kart Driver
    Join Date
    Sep 2017
    Posts
    63
    Platform
    PC
    What about tire compound? Are you selecting it manually and confirming the change, or is it set on automatic? Maybe it's choosing different compounds if you have it on automatic, just food for thought.

  9. #9
    Kart Driver
    Join Date
    Nov 2017
    Location
    Paris
    Posts
    11
    Platform
    XBOX1 X
    Indeed it happened in the career mode with almost 23 cars... I will try a custom race to see.

    I selected manually the tyre compound to soft each time so it can't be that :/

  10. #10
    Moderator +WMD 1/2 Member Roger Prynne's Avatar
    Join Date
    Oct 2011
    Location
    Newquay, Cornwall, UK
    Posts
    7,691
    Platform
    PC
    Why not wait for the patch?
    Mobo: GIGABYTE GA-970A-DS3P AMD 970 ATX | CPU: AMD FX-8350 4.0 GHz (4.20 GHz Turbo) 8x Core | CPU Cooler: Cooler Master V8 | Memory: 16GB DDR3 (1600MHz)
    Graphics: NVIDIA GeForce GTX 970 2GB GDDR5 - (Driver: 385.69)| Displays: 55" LG 4K UHD TV @ 60Hz - 24" Monitor 1920x1080 @ 60Hz | PSU: Sea Sonic X - 850 Watt
    Storage: SSD 250GB Samsung 850 EVO x2 - 2TB Western Digital Caviar Green Sata III x2 | Sound: X-FI Xtreme Gamer Fatality Pro + 400W Technics 7.1
    Wheel: G25 & Pedals with Nixim mod springs (NO PROFILER USED) | RIG: Playseat Challenge | OS: Windows 10 Pro 64 bit
    -----------------------------------------------------------------------------------------------------------------------------------------
    A few helpful links for you



Similar Threads

  1. [bug] Sauber setup grip issue
    By LPlates in forum Technical Help & Support (PS4)
    Replies: 3
    Last Post: 15-10-2017, 11:35
  2. Azure Circuit grip issue...
    By JimStick1 in forum General Discussion
    Replies: 0
    Last Post: 25-09-2017, 20:50
  3. R18 TDI grip issue
    By Alexandre Bardet in forum The Garage - Car Setup Talk
    Replies: 15
    Last Post: 05-05-2016, 10:17
  4. LMP looses grip at SPA
    By Jens Schmitt in forum The Garage - Car Setup Talk
    Replies: 13
    Last Post: 25-07-2015, 03:06
  5. Can some of you just get a grip? Please?
    By RedDave84 in forum General Discussion
    Replies: 1
    Last Post: 29-05-2015, 07:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •