Page 35 of 35 FirstFirst ... 25333435
Results 341 to 343 of 343

Thread: [PS4] Patch 3.0 Discussion thread

  1. #341
    WMD Member Karsten's Avatar
    Join Date
    Jan 2012
    Location
    NRW
    Posts
    7
    Platform
    PS4 Pro
    Hi @all

    i have in career mode on every Race freeze with "CE-34878-0" after 2 or 3 Laps, the train and quali is ok, but not in race by full Racetime with Ginetta.
    My Specs are PS4 Pro, Fanatec CSL Elite PS4

    Edit: Patch or Update is 3.0.2 on PC2
    Last edited by Karsten; 01-02-2018 at 08:55.

  2. #342
    Kart Driver BionicBacon's Avatar
    Join Date
    May 2015
    Location
    Western Canada (UTC -6DST/-7)
    Posts
    29
    Platform
    PS4
    Here is a list of bugs I have been experiencing: (PS4)

    - At Nordschleife, when restarting session in custom race (single player), the lap timer fails to start.

    - Wheel doesn't reset and will jerk hard right or left depending on where the wheel was when game paused; for example, to workaround this if I have a wall shunt in a session and want to "return to pitbox" or "restart session" I have to right the car and get the front wheels pointed straight before choosing either option. If I don't do that the wheel will violently slam me into the box wall when I resume session/drive, or I get slammed into the wall at the end of the pit once I cross the pit exit marker when in auto mode in pits. Also, if I've gone off track in last lap of quali and return to pitbox, when everyone is ready to race and the cars are set to start and after the green light, the car will violently turn to whatever direction the wheels were when I returned to pitbox in the quali session. Thankfully, after slamming my competitors at the start of a race I have learned the workaround mentioned earlier. The point is, any other racing game I play does not do this.

    - When TH8A shifter is in line, but using paddles, the car will suddenly shift to whatever gear the shifter was last in (usually lower or whatever gear the car is in coming out of pits or during rolling starts eg: TT start), throwing the car off track in extreme imbalance. This may be a firmware issue with hardware, and I am currently trying to install Windows on my Mac or rent a PC laptop so I can download current firmware for the wheel and shifter.

    - At start of TT @ Cadwell in R8 LMS GT3, during the countdown to the switch to manual operation the car jerks around and then when it switches to manual op the car goes airborne at corner 17, no chance to gain control before the car is thrown off track and spins around in grass. This jerky car steering thing happens at the start of Nordschleife TT in the R8 LMS GT3 as well, but corrects before manual operation.

    - In TT, I will load stable setup, then build a setup from that (if a pre-existing custom setup doesn’t exist), I rename the setup and save it in a new slot, run some laps, go back to edit setup, before selecting edit the screen does a little flicker and the name of the setup changes back to Stable. I check the setup and it shows my previous editing, so I check load setups and it doesn't show my saved setup in the list. Just "all tracks" on the left column, and loose/stable on the right. Whether I choose to edit/save again, or not, if I exit the TT, it freezes and I have to close application at PS home screen and restart the game. It also goes back to whatever the previous track and car selection were in the TT selection screen. Of note: if I try to re-save the setup with the same name, like Test 1.0 for example, the game says there is already a setup with that name. This was happening last night (and previous days). I will check today to see if those saved setups are back on the load screen list or not.

    EDIT: OK, this is getting ridiculous. Now previously done setups in TT are disappearing. Ex: Did TT at Fuji two weeks ago in the NSX GT3. Went back just now and none of my setups are there. Checking other cars and the game freezes every time I exit TT. FYI, I did a hard reset of the PS4 a d it's still an issue, so that rules that out.

    EDIT 2: This TT problem is bloody ridiculous. It's hard to enjoy this crap.

    - As well, there are pit stop bugs: pit crew will put the hub gun on the wheel, but won't change the tires when the pit strategy says change all. Also, when I check the pit strategy my tire pressures are elevated from where I set them, say 1.50 bar, to weird numbers like 2.67 bar (in GT3 cars for example). When I select a pit strategy from the list on the way into pits, it will not do what the strategy settings are. I can be down to 20% before the carcass, and the pit crew will still not change tires if set to ALL.

    I'm pretty sure I have noticed more bugs, but these are ones I made notes on.
    Last edited by BionicBacon; 06-02-2018 at 02:22.
    PS ID: KingBukB
    PS4, T300 (Alcantara Edition), T3PA Pro, TH8A
    The following user likes this Post: Ole W


  3. #343
    Rookie
    Join Date
    Jun 2015
    Posts
    4
    Platform
    PC
    I'm working on a OO cpp api for capturing Format 2 "Patch 3" UDP packets (https://github.com/leroythelegend/ro...a_project_cars).

    Can you confirm what I'm seeing from PS4 udp or do I have something wrong? (Note I also captured the raw packets to confirm what I was seeing)

    - I'm reading unsigned short[4] for tyre_temp_left, centre and right, however the first element (front left tyre) is always 0x00 0x00.
    - brake temp for front left or the first element is different from the other tyres, see the grey line in attachment.
    - The tyre wear is also different from format 1 but I'm still looking into this.

    Click image for larger version. 

Name:	brake_diff.jpeg 
Views:	57 
Size:	23.2 KB 
ID:	249623

Similar Threads

  1. [PC] Patch 3.0 Discussion thread
    By Bealdor in forum Technical Help & Support (PC)
    Replies: 441
    Last Post: 31-01-2018, 19:24
  2. [XB1] Patch 2.0 Discussion thread
    By Bealdor in forum Technical Help & Support (XBOX1)
    Replies: 430
    Last Post: 26-11-2017, 09:34
  3. [PS4] Patch 2.0 Discussion thread
    By Nicho Lucas Dad in forum Technical Help & Support (PS4)
    Replies: 322
    Last Post: 21-11-2017, 09:14
  4. [PC] Patch 2.0 Discussion thread
    By satco1066 in forum Technical Help & Support (PC)
    Replies: 293
    Last Post: 20-11-2017, 20:03
  5. (Xbox) Patch 2.0 discussion thread
    By Konan in forum Project CARS 2 on XBOX One
    Replies: 136
    Last Post: 19-11-2017, 21:15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •