Page 17 of 18 FirstFirst ... 715161718 LastLast
Results 161 to 170 of 175

Thread: Indycar Ovals Undriveable

  1. #161
    Superkart Pilot
    Join Date
    May 2015
    Location
    London
    Posts
    825
    Platform
    XBOX1 X
    Quote Originally Posted by jpb1977 View Post
    Guys, I love your passion for Indycars!!! May I humbly suggest (that in addition to PC2) you come and join us on iRacing?!? It's a totally different animal as iRacing does not have AI, so I'm certainly not suggesting you abandon Project Cars 2. But geez, we could use you!
    Mainly because we are on Xbox here so iRacing is not an option. As the previous poster said it's the cost and time commitment with iRacing that makes that difficult to do too. The whole racing license system i know has caused some friends of mine who went over to PC and iRacing a lot of problems. Once i've retired and can devote more time to it I'll certainly look at that route again though
    Last edited by Hammerpgh; 09-06-2018 at 13:55.
    2018 Indycar League on pCars 2 - http://consoleracing.boards.net/boar...ar-league-2018
    Vintage F1 on pCars 2 - http://consoleracing.boards.net/boar...1-championship
    Xbox One X, TM Ferrari Italia 458 TX, Xrocker Gaming Chair, Samsung 30" TV, RsDash.
    The following user likes this Post: Tank621


  2. #162
    Superkart Pilot ShneebnaMRR108's Avatar
    Join Date
    Dec 2015
    Location
    South Florida
    Posts
    392
    Platform
    PC
    Quote Originally Posted by skcusIHC View Post
    Follwing up on my post from mid march (post #113).

    Since patch 6.0 the other day, I am no longer exactly able to duplicate the wrecking loose scenario. I've now run a full 32 car grid without a hiccup in the 2 post patch races I've done at Indianapolis in the IndyCar.

    A matter of a couple days before patch 6.0 dropped, I was convinced I had found what was triggering my wrecking loose experiences (at least in my situation). Everything would be fine if I rolled off with a formation lap. Everything was fine when I'd roll off with no formation lap but also having manual start turned "on". When I would switch settings to rolling start, no formation lap, and manual start "off", is when the issue would pop up. To be clear, that issue was much more severe prior to patch 6.0. More on that later.

    The problem had virtually disappeared for me the prior few months. I thought it was because I reduced grid sizes and just kind of accepted it. Over this time I always ran with a formation lap and everything manual. Well, I ended up working on a new car setup the week leading up to patch 6.0 and had to fine tune my race gearing again. I had my higher qualifying boost gearing perfect, but not the lower boost race gearing. So my method on how to set the "race boost" gearing is to make the race start as soon as possible and then I could run a few laps, restart, change gearing, run a few laps, rinse and repeat.

    That's when the wrecking loose had returned, but I had just run a race earlier that day with no issues...and my grid size was down. So I'm like, "wait a minute, what's going on here? What changed?" Immediately dawned on me that all I changed was the pre-race situation. Went back to my normal procedures and had zero issues. Through trial and error, I pinpointed that manual start "off" was triggering the whacked physics when there was no formation lap run. Fast forward to today post patch 6.0, and in that same scenario, I get [I]somewhat[I] whacked physics. But absolutely nothing like experienced pre patch 6.0. However, after about a half lap, I feel a weird snap or jolt in the FFB and the handling returns to normal.

    TL;DR - Convinced whacked physics were being caused by no formation lap and specifically manual start being "off
    I like the detailed explanation here, but I can't seem to wrap my head around it fully. I personally like to go straight to race only, so.... what would be the best "start" settings to use, if that even matters when going straight to race?
    Shneeb108 (Peter Stefani) i7-8750H 9GB SC / GTX 1070 8GB GDDR5 / 16GB DDR4 2666MHz / 250GB 970 EVO M.2 SSD / 1TB 860 EVO SSD / G920-GTEYE / Playseat Evo / Samsung UN48J6300-1080P / FFB- JS Std Mid Comp SoPDiff / RacingSIMTools.com - Member / GTR_Legion - Member

  3. #163
    Kart Driver
    Join Date
    Dec 2017
    Posts
    17
    Platform
    XBOX1
    Horrible understeer now... I have to back it down to 185 mph into the corners for the first few laps, and then can't really ever flat foot it around Indy. This is with the "oval loose" setup. Oval stable setup is even worse!

  4. #164
    Superkart Pilot
    Join Date
    May 2018
    Posts
    141
    Platform
    PC
    I haven't done much oval racing on PC2. Is the problem with AI on the track or even when you're in a private session?

    If it's during a private session as well, I wonder if it's just set-up related. I'm more than willing to spend time on a set-up if that is the only issue.

    Let me know if you'd like an indy oval set-up. If it's a bug, I'd obviously rather not waste time.

  5. #165
    Kart Driver
    Join Date
    Dec 2017
    Posts
    17
    Platform
    XBOX1
    Quote Originally Posted by TheSimGirl View Post
    I haven't done much oval racing on PC2. Is the problem with AI on the track or even when you're in a private session?

    If it's during a private session as well, I wonder if it's just set-up related. I'm more than willing to spend time on a set-up if that is the only issue.

    Let me know if you'd like an indy oval set-up. If it's a bug, I'd obviously rather not waste time.
    I just completed the private test. The good news (for overall game play) is that the setup reacted exactly as it did in the AI race. I used the loose oval setup, and I defy anyone to find a mid-corner speed greater than 205. It has no turn-in, no bite whatsoever.

    Just for reference I'm using a G920.

  6. #166
    Kart Driver
    Join Date
    Dec 2017
    Posts
    17
    Platform
    XBOX1
    Quote Originally Posted by TheSimGirl View Post
    I haven't done much oval racing on PC2. Is the problem with AI on the track or even when you're in a private session?

    If it's during a private session as well, I wonder if it's just set-up related. I'm more than willing to spend time on a set-up if that is the only issue.

    Let me know if you'd like an indy oval set-up. If it's a bug, I'd obviously rather not waste time.
    And thank you! I'm very surprised this hasn't been a common reaction... but of course, since we're all the way to patch 6, that assumes people are still playing this game.

  7. #167
    Superkart Pilot
    Join Date
    May 2018
    Posts
    141
    Platform
    PC
    Quote Originally Posted by jpb1977 View Post
    And thank you! I'm very surprised this hasn't been a common reaction... but of course, since we're all the way to patch 6, that assumes people are still playing this game.
    Lol, I'm confused. Did you want an indy oval tune?

  8. #168
    Kart Driver
    Join Date
    Dec 2017
    Posts
    17
    Platform
    XBOX1
    Quote Originally Posted by TheSimGirl View Post
    Lol, I'm confused. Did you want an indy oval tune?
    Yes.

  9. #169
    CEO - SMS Group. Ian Bell's Avatar
    Join Date
    Jul 2011
    Location
    London
    Posts
    5,009
    Platform
    PC
    Quote Originally Posted by jpb1977 View Post
    I just completed the private test. The good news (for overall game play) is that the setup reacted exactly as it did in the AI race. I used the loose oval setup, and I defy anyone to find a mid-corner speed greater than 205. It has no turn-in, no bite whatsoever.

    Just for reference I'm using a G920.
    I defy you to click the front wing once or twice in setup.
    The following user likes this Post: VelvetTorpedo


  10. #170
    Superkart Pilot
    Join Date
    Oct 2017
    Posts
    320
    Platform
    PC
    Hey, look who's back! Nice holiday?
    The following user likes this Post: Ian Bell


Similar Threads

  1. Porsche 911 GT4 car undriveable?!
    By jespergb in forum General Discussion
    Replies: 20
    Last Post: 27-07-2018, 15:39
  2. [KNOWN ISSUE] MK1 Escort....undriveable!
    By pinklepies in forum Project CARS on Playstation 4
    Replies: 7
    Last Post: 21-01-2016, 15:11
  3. ovals not in pcars 1, but the indycar?
    By Rudolph523 in forum General Discussion
    Replies: 10
    Last Post: 23-12-2015, 14:07
  4. Superkarts undriveable
    By Pirategenius in forum General Discussion
    Replies: 9
    Last Post: 23-09-2015, 01:10
  5. Cars Undriveable in Rain?
    By Racinglova in forum Project CARS on Xbox One
    Replies: 4
    Last Post: 21-05-2015, 21:38

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •