Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Massive Random Weather bug - still happens after Patch 3.0

  1. #21
    WMD Member Asturbo's Avatar
    Join Date
    Jun 2012
    Location
    Asturias / Spain
    Posts
    165
    Platform
    PC
    Take a look here: http://forum.projectcarsgame.com/sho...ug-Online-Mode

    After reading, you will understand the problem.
    CPU: Intel i7-8700K | GPU: Asus GTX 1060 | RAM: Gskill 2x8GB DDR4 3200 | MB: Asus ROG Strix Z370 | SSD: Samsung 951 PCI 250GB | Monitor: Asus VG248 144Hz | Wheel: Fanatec CSL | SO: Windows 10 Pro 64bits
    WMD1 & WMD2 Gold Member

  2. #22
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    6,609
    Platform
    PC
    Quote Originally Posted by Scott1904 View Post
    I have to remind you. Still no answer from DEVS!!!!

    Additional example:

    Hello Devs and so on,

    we found out a crazy behavior with the random weather when you have a raceweekend with more then one sessions. I cant believe that the current system was planed as it is now.

    Main Problem: When you have random weather slots in the race weekend sessions (training, quali, race). The results of the first session (here training) will be used also in quali and race. For example.

    Training(first session of the race weeekend): 15 Minutes, 3 Weather Slots: 1. Random, 2. Random, 3. Random(Synced to race)
    Result was: Fog, Stormy weather, clear

    Quali: 15 Minutes, 3 Weather Slots: 1. Random, 2. Random, 3. Random (Synced to race)
    Result was: Fog, Stormy weather, clear

    Race: 9 Rounds, 3 Weather Slots: 1. Random, 2. Random , 3. fix clear weather (Synced to race)
    Result was: Fog, Stormy weather, clear

    This is completly unrealistic and I cant believe that there is to much effort to change this. We need as soon as possible a change here, that every slot of the other sessions will be generated by himself and not taken over from the first session. Come on guys,currently this kills this weather system!
    Thanks, reported to the devs.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.

  3. #23
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    6,609
    Platform
    PC
    Just to be sure: in your original posting you reported this to happen both offline and online. Can you confirm it happens offline as well?
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.

  4. #24
    Kart Driver
    Join Date
    May 2015
    Location
    Halle (Saale)
    Posts
    99
    Platform
    PC
    Hello, thank you. As I posted this for the first time it was online and offline. My last tests related only on online mode, but I think it should be in singleplayer too, because it looks like a design issue, not like a bug. If needed I will test it today in singelplayer?!

  5. #25
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    6,609
    Platform
    PC
    Quote Originally Posted by Scott1904 View Post
    Hello, thank you. As I posted this for the first time it was online and offline. My last tests related only on online mode, but I think it should be in singleplayer too, because it looks like a design issue, not like a bug. If needed I will test it today in singelplayer?!
    Yes please, as the devs could not replicate the issue offline.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box
    Texture Res HIGH | AF 16x | VSync ON | AA MSAA Medium | Reflections HIGH | EnvMap HIGH | Vehicle ULTRA | Track ULTRA | Shadows HIGH | Motion Blur OFF | Particle Quality HIGH | Particle Density HIGH | Crepuscular Rays ON | Heat Haze OFF | Stretched Headlights ON | Detailed Grass OFF
    With the right to say what you think comes the obligation to think about what you say. || Don't take life too seriously. No-one gets out alive anyway.

  6. #26
    Forum Whore Tom Curtis's Avatar
    Join Date
    Sep 2011
    Location
    Greenwich
    Posts
    54
    We have it bugged and are looking at it.
    The following 9 users likes this Post: Asturbo, bmanic, Jetsun, M. -VIPER- Morgan, m00lean, MaXyM, mister dog, ProDriver, Sankyo


  7. #27
    Kart Driver
    Join Date
    May 2015
    Location
    Halle (Saale)
    Posts
    99
    Platform
    PC
    Hello, I tested it again in single player race,not Carrier. In singleplayer it works. Online still not.

  8. #28
    Kart Driver
    Join Date
    May 2015
    Location
    Halle (Saale)
    Posts
    99
    Platform
    PC
    Now I can confirm that Patch 1.4 doesnt fix this problem. This is a friendly reminder to fix this. By the way thank you for fixing other bugs with 1.4, good work and keep on it. Please continue support. If I had known about the state of the game I didnt bought it.
    Last edited by Scott1904; 13-02-2018 at 11:13.

  9. #29
    Kart Driver
    Join Date
    May 2015
    Location
    Halle (Saale)
    Posts
    99
    Platform
    PC
    Quote Originally Posted by Asturbo View Post
    I think that all of us agree in this question.

    But the Livetrack Sync issue is now the biggest problem. Even if random slots are generated correctly for each session, if all the players have different track conditions it would be very unfair. That is the reason because you can’t find lobbys with weather changes.

    I hope that the devs could fix the Livetrack Sync problem and then, this will be the next step. But fixing the random slots without fixing the Livetrack Sync, will not improve our situation.

    Crossed fingers.
    Hello, as I saw the Sync problem is fixed with Patch 4, so devs please fix the random weather system (bug) now.

Similar Threads

  1. Massive patch on tyre compound?
    By Spyro in forum General Discussion
    Replies: 3
    Last Post: 29-11-2017, 01:37
  2. [Investigating] Bugs, Problems with weather system and random weather
    By Scott1904 in forum Technical Help & Support (PC)
    Replies: 11
    Last Post: 09-10-2017, 10:32
  3. Replies: 32
    Last Post: 19-07-2017, 14:38
  4. Random weather still broken after patch 4?
    By mcgeeza in forum PS4 - Technical Help & Support
    Replies: 2
    Last Post: 21-09-2015, 20:16
  5. Random weather not so random?
    By tux1234 in forum Project CARS on Xbox One
    Replies: 10
    Last Post: 19-05-2015, 23:21

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •