Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Qualifying Grip vs Actual Race Grip (Online)

  1. #1
    Kart Driver
    Join Date
    Nov 2015
    Posts
    31
    Platform
    PS4

    Qualifying Grip vs Actual Race Grip (Online)

    I have been struggling with an issue that I thought was isolated, but as I play more online races have seen happening more often. When I run during qualifying my grip and lap times are fine (wish they were a bit faster actually). The issue is when the race starts I am struggling to make turns at even low speeds, the car just slides and spins out of control. One car I noticed that traction control was turned off between Quali and Race (Zonda), I have it set to Authentic, it was on during the Quali but when the race started it was off. I did not have a button to turn it on at the time so I had to endure the race like I was driving on a sheet of ice. The car seemed to slide even more since I usually do run without traction control. I raced the Corvette GTE on Red Bull Ring and traction was on in Quali and Race but again it was if I was on a sheet of ice during the race, I couldn't control the car in turns. The tires I used were Hard Slicks and I was using the SMS Loose Settings.

    Wondering if anyone else is having the same issue?
    Standard PS4 - Logitech G29 w/standard Pedals

  2. #2
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,567
    Platform
    PC
    Quote Originally Posted by OpenRoad View Post
    I have been struggling with an issue that I thought was isolated, but as I play more online races have seen happening more often. When I run during qualifying my grip and lap times are fine (wish they were a bit faster actually). The issue is when the race starts I am struggling to make turns at even low speeds, the car just slides and spins out of control. One car I noticed that traction control was turned off between Quali and Race (Zonda), I have it set to Authentic, it was on during the Quali but when the race started it was off. I did not have a button to turn it on at the time so I had to endure the race like I was driving on a sheet of ice. The car seemed to slide even more since I usually do run without traction control. I raced the Corvette GTE on Red Bull Ring and traction was on in Quali and Race but again it was if I was on a sheet of ice during the race, I couldn't control the car in turns. The tires I used were Hard Slicks and I was using the SMS Loose Settings.

    Wondering if anyone else is having the same issue?
    Could you catch the turning off of TC for the Zonda in a video or screenshots? Preferably with detailed repro steps, so the devs can reproduce the issue?
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    Don't take life too seriously. No-one gets out alive anyway.
    The following user likes this Post: Kriig


  3. #3
    Kart Driver
    Join Date
    Nov 2015
    Posts
    31
    Platform
    PS4
    Quote Originally Posted by Sankyo View Post
    Could you catch the turning off of TC for the Zonda in a video or screenshots? Preferably with detailed repro steps, so the devs can reproduce the issue?
    I will see if there is any video, if not I will try to recreate the issue.
    Standard PS4 - Logitech G29 w/standard Pedals

  4. #4
    Superkart Pilot
    Join Date
    Dec 2015
    Location
    Union, SC
    Posts
    125
    Platform
    PS4
    When qualifying you start with cold tires which rarely get to 75C. When you start your tires are pre-heated to 80C. This makes then harder than they ever got while qualifying. I usually lower the tire pressures for the race by 3-7 PSI.
    Regards, George
    PCars GOTY, PCars2 Digital DE, PS4 500G, G29, TB Stealth700 HS, RS Dash, SIM Dashboard, Crew Chief, & Discord Audio Chat.

    I started life with nothing & have managed to keep most of it!
    The following 2 users likes this Post: leeroy98, rcnavigated76


  5. #5
    Superkart Pilot
    Join Date
    Jan 2017
    Posts
    404
    Platform
    PS4
    Happened to me in a GT3 race at Brands last night, due to traffic I never got a clean qualy lap in but i was hooked up and would have qualified second, come the race, the back end was all over the place mid corner, I finished last.

  6. #6
    Kart Driver
    Join Date
    Nov 2015
    Posts
    31
    Platform
    PS4
    Quote Originally Posted by SCClockDr View Post
    When qualifying you start with cold tires which rarely get to 75C. When you start your tires are pre-heated to 80C. This makes then harder than they ever got while qualifying. I usually lower the tire pressures for the race by 3-7 PSI.
    Sounds like it is a similar issue, the car reacts as if you have Hard Slicks on a Wet Surface.
    Standard PS4 - Logitech G29 w/standard Pedals

  7. #7
    Superkart Pilot
    Join Date
    Oct 2015
    Location
    here and there
    Posts
    279
    Platform
    PC
    Quote Originally Posted by OpenRoad View Post
    I have been struggling with an issue that I thought was isolated, but as I play more online races have seen happening more often. When I run during qualifying my grip and lap times are fine (wish they were a bit faster actually). The issue is when the race starts I am struggling to make turns at even low speeds, the car just slides and spins out of control. One car I noticed that traction control was turned off between Quali and Race (Zonda), I have it set to Authentic, it was on during the Quali but when the race started it was off. I did not have a button to turn it on at the time so I had to endure the race like I was driving on a sheet of ice. The car seemed to slide even more since I usually do run without traction control. I raced the Corvette GTE on Red Bull Ring and traction was on in Quali and Race but again it was if I was on a sheet of ice during the race, I couldn't control the car in turns. The tires I used were Hard Slicks and I was using the SMS Loose Settings.

    Wondering if anyone else is having the same issue?
    Excactly the same problem in league race last night ,

    The same happened during qualifying at lemans then dubui then red bull track all assist s could be used

    Then came the races and no assists could be used ,

    It was set if cars had assists in real life then assists could be used,

    Also a huge difference in top end speed if using low traction control grip to not using ang traction control,

    But I definitely noticed the assists were on during qualifying and could not be used during races
    The following user likes this Post: OpenRoad


  8. #8
    Superkart Pilot
    Join Date
    Oct 2017
    Location
    Detroit
    Posts
    448
    Platform
    PS4
    All I know is I swear other people have different grip then me... as they just go faster ( but I'm 99% sure it's just me bad driving ). Not really totally just trying to be funny... there are times when it just seems like some people have more grip.

    Not sure that I've seen where my grip was like ice at all.. but I'll for sure pay a bit more attention from her on.
    Playstation 4, Playseat Challenge, and Logitech G29 wheel

  9. #9
    Superkart Pilot
    Join Date
    Jan 2017
    Posts
    404
    Platform
    PS4
    This needs to be looked at further, it happened to me twice last night. I qualified 3rd in a field of 16 at Spa, felt really hooked up, all i changed for the race was added a little gas and the conditions on race day were the same as qualifying.

    The car was UNDRIVEABLE. So loose, the back end would come around mid corner and I could barely get on the gas. Just horrible. No idea what it is but it's not my imagination.
    The following user likes this Post: OpenRoad


  10. #10
    WMD Member Scott Coffey's Avatar
    Join Date
    Oct 2011
    Location
    Asheville, North Carolina
    Posts
    258
    Platform
    PC
    I've seen this too. My guess is that it has something to do with the 'live track' function. In theory, the tires should be gripping like mad at the start of the race because of the tire heating, so that makes me thing it's the condition of the track that's causing the grip loss.
    Intel i7-8700k 6-core | ASUS ROG Maximus X Hero | 2x8GB CORSAIR Vengeance LPX DDR4 3000 | Asus GTX 1080Ti 11GB | Steelseries Siberia 350 headphones |500 GB Samsung 850 Evo SSD | 256 GB Samsung 850 Evo SSD | 4TB WD Green HD | 1TB WD Red HD | Windows 10 Pro 64-bit | Logitech G27 with Nixim brake mod | Asus PG279Q 27" IPS G-Sync monitor @ 2560 x 1440 | TrackIR 5 + TrackClip PRO

Similar Threads

  1. Gulf f1000 need help with grip for full race
    By Anwar in forum The Garage - Car Setup Talk
    Replies: 1
    Last Post: 28-01-2016, 23:49
  2. LMP looses grip at SPA
    By Jens Schmitt in forum The Garage - Car Setup Talk
    Replies: 13
    Last Post: 25-07-2015, 03:06
  3. A Question on Grip
    By NegSpec13 in forum The Garage - Car Setup Talk
    Replies: 9
    Last Post: 20-06-2015, 16:08
  4. NO Grip Racing
    By anothergameworthspit in forum General Discussion
    Replies: 8
    Last Post: 20-06-2015, 07:41
  5. Can some of you just get a grip? Please?
    By RedDave84 in forum General Discussion
    Replies: 1
    Last Post: 29-05-2015, 07:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •