Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Dedicated Server Workaround

  1. #31
    Rookie
    Join Date
    Feb 2019
    Posts
    1
    Platform
    PC
    Is there a workaround for this? Closing the DS and create a new session is working

  2. #32
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,496
    Platform
    PC
    Sorry if this has been mentioned before and sorry again for not searching all the Multiplayer section and reading through all those server related posts (which all sound Chinese to me).

    One of my mates mentioned that there is a bug in which you can see another driver that just recently joined only when you go back to the pits and start again. Maybe I experienced that myself a few days ago, when my relative showed a new driver some 20 sec in front of me with the distance decreasing rapidly. When I got to the point where the distance was 0 sec I saw just... nobody.

    Questions:
    - Is this server related or happening in P2P as well?
    - Is there any known workaround?

    Thanks for any help and sorry again if this is a known problem, I have never heard of this before though I do a lot of reading on this forum.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de

  3. #33
    GT3 Pilot
    Join Date
    Jul 2017
    Posts
    3,746
    Platform
    PC
    Quote Originally Posted by PostBox981 View Post
    Sorry if this has been mentioned before and sorry again for not searching all the Multiplayer section and reading through all those server related posts (which all sound Chinese to me).

    One of my mates mentioned that there is a bug in which you can see another driver that just recently joined only when you go back to the pits and start again. Maybe I experienced that myself a few days ago, when my relative showed a new driver some 20 sec in front of me with the distance decreasing rapidly. When I got to the point where the distance was 0 sec I saw just... nobody.

    Questions:
    - Is this server related or happening in P2P as well?
    - Is there any known workaround?

    Thanks for any help and sorry again if this is a known problem, I have never heard of this before though I do a lot of reading on this forum.
    Hey! Yes this is a thing, but it was done intentionally by the devs, to solve problems with lag caused when people are joining the server (so the game had to load their liveries at that point). Do this cannot be fixed, unless by going back to the pits, at which point the game loads the liveries (and is the reason) why it takes some time until you are allowed to go back on track. Note that for the people you cannot see in the track, those people do see you, but when they get very close to you then your car becomes ghosted, so they can actually run safely "through", without you noticing anything.
    The following 3 users likes this Post: Asturbo, F1_Racer68, PostBox981


  4. #34
    WMD Member PostBox981's Avatar
    Join Date
    May 2015
    Location
    Close to Bremen
    Posts
    1,496
    Platform
    PC
    Quote Originally Posted by cpcdem View Post
    Hey! Yes this is a thing, but it was done intentionally by the devs, to solve problems with lag caused when people are joining the server (so the game had to load their liveries at that point). Do this cannot be fixed, unless by going back to the pits, at which point the game loads the liveries (and is the reason) why it takes some time until you are allowed to go back on track. Note that for the people you cannot see in the track, those people do see you, but when they get very close to you then your car becomes ghosted, so they can actually run safely "through", without you noticing anything.
    Thanks mate, I had no idea about that. So it´s a feature, not a bug.
    CPU: Intel Core i7 5820K@4.2 GHz | Mainboard: MSI X99-A SLI Plus | RAM: 16GB DDR4-2400 | GPU: nVidia Geforce GTX 1080 ti Founders Edition | Oculus Rift CV1 | Operating System: Windows 10 Home x64 | Controls: Fanatec ClubSport Wheel Base V2.5 / Forza Motorsport Wheel / Clubsport Pedals V3 / ClubSport Shifter SQ

    In case you´re looking for some clean and relaxed online racing, take a look at this: www.malzbierbude.de
    The following 2 users likes this Post: cpcdem, F1_Racer68


Similar Threads

  1. Replies: 6
    Last Post: 09-05-2019, 01:21
  2. Replies: 21
    Last Post: 03-10-2017, 19:42
  3. Ho do you setup a pCars2 server on a Dedicated server?
    By Ross Hawkey in forum Multiplayer
    Replies: 8
    Last Post: 23-09-2017, 07:08
  4. Replies: 8
    Last Post: 25-04-2017, 23:52
  5. Dedicated Server - server.cfg & LUA Rotate
    By KAMPFBIBER81 in forum Multiplayer
    Replies: 13
    Last Post: 21-02-2017, 10:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •