Page 1 of 12 12311 ... LastLast
Results 1 to 10 of 113

Thread: [Fixed] Audio glitch with new patch4

  1. #1
    GT5 Pilot
    Join Date
    Jul 2015
    Posts
    1,163
    Platform
    PC

    [Fixed] Audio glitch with new patch4

    Hi, im getting an audio glitch during gameplay. I'm using the rift audio & im in cockpit. Seems to happen in all the cars i try & i try Barcelona & Algarve. Would describe as white or coloured noise distortion, intermittent, glitch but regular like every second or so.
    Win 10 64//4.5g i7 Kaby Lake//gtx Titan x pascal//16gb 3200ram//Asus Maximux Hero IX//Oculus Rift//T300rs//TH8A
    The following 6 users likes this Post: edcwhite, ELAhrairah, Leynad, MrTulip, SlowBloke, tommysalami


  2. #2
    Kart Driver
    Join Date
    May 2015
    Posts
    40
    Platform
    PC
    I noticed this as well. Maybe not every car but at the very least the Porsche GT3. Sounds like a chirp or squeak sound every second or two
    Steam: Miata_Brah
    7700k, 1080ti, Rift, G27
    The following user likes this Post: ELAhrairah


  3. #3
    GT5 Pilot
    Join Date
    Jul 2015
    Posts
    1,163
    Platform
    PC
    yep, will try to isolate by mixing down the different channels.
    Win 10 64//4.5g i7 Kaby Lake//gtx Titan x pascal//16gb 3200ram//Asus Maximux Hero IX//Oculus Rift//T300rs//TH8A

  4. #4
    Superkart Pilot Rodders's Avatar
    Join Date
    Dec 2015
    Posts
    495
    Platform
    PC
    I and others got it tonight too. Was most noticeable on the Porsche GT3 and LMP2 Honda.

    I'm too in the rift though I could swear others tonight that were not said they got it too.
    https://rwb-racing.enjin.com/forum --- https://discord.gg/MmtTXPA --- Active League - Renault RS01 Supercup

    i5 8600K @ 4.8GHz \ 1080Ti \ 16GB RAM \ SSD's \ Sim-Plicity 20Nm OSW \ Fanatec Formula Black Rim USB Converted \ Fanatec v3 Pedals

  5. #5
    Superkart Pilot gazza1101's Avatar
    Join Date
    May 2015
    Posts
    102
    Platform
    PC
    Me too, also with a Rift

  6. #6
    Superkart Pilot Vic Flange's Avatar
    Join Date
    May 2015
    Location
    In The Hedge
    Posts
    229
    Platform
    PC
    Me too with a Rift. Sounds like audio clipping to me.

    Lotus 49 at Bannochbrae and Classic Monza.
    Gigabyte Z270X Motherboard, Intel I7 7700K CPU @ 4.5gHz, 16GB 3000 MHz RAM, Geforce GTX 1080Ti GPU.
    Oculus Rift, Logitech G29 wheel.

  7. #7
    Kart Driver Leynad's Avatar
    Join Date
    Jun 2015
    Posts
    91
    Platform
    PC
    The sound glitches are in the majority of GT3-cars that i tried (Ferrari, Porsche, Audi, Renault, McLaren, Ginetta) and hope we see a patch soon for this. Very annoying and how can this bug walk through the QC?

  8. #8
    Kart Driver Leynad's Avatar
    Join Date
    Jun 2015
    Posts
    91
    Platform
    PC
    Update: I changed the audio-output to my USB-mixer, did the integrity check, deleted the documents folder and no change. Has anybody have a Rift without this problem? It seems in almost all cars and it's a game-breaker.
    Last edited by Leynad; 10-02-2018 at 13:29.

  9. #9
    Kart Driver
    Join Date
    Sep 2017
    Posts
    59
    Platform
    PC
    Getting it here too, also on Rift, but it's not 100% of the time. After rebooting last night I got a session without the glitch, but then today it was back again.

  10. #10
    Rookie
    Join Date
    Oct 2015
    Posts
    2
    Platform
    PC
    I have an Oculus Rift and so far have not experienced the audio glitches you are talking about. I must say that I haven’t been playing Project Cars for a while, so I’m not sure if the audio has been changed after the patch 4. The Lotus 49 sounds pretty loud, but I think that this is normal. I have tried a few other cars, Audi R8 LMS, Porsche GT3 R, Ferrari 458 GT3. They all sound fine through the Rift, at least to my ears and what I think they should sound like. I double checked the sound by listening to it via my (onboard) soundcard and external speakers. As far as I could tell, the sound is the same.

    Things you could check, not sure if this helps: Are you using the latest Oculus Rift beta drivers, by opting in for the public test channel int he Oculus software? Also, I have set my Oculus Headphones as the default sound output device in Windows via the Control Panel.
    The following user likes this Post: Leynad


Similar Threads

  1. Glitch in the Huayra BC's redline and audio?
    By speedmeister in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 11-03-2017, 11:12
  2. result glitch and replay glitch
    By VTCC admin in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 21-11-2015, 20:26
  3. Audio Glitch Not In the Known Issues Thread
    By apexatspeed in forum PS4 - Technical Help & Support
    Replies: 8
    Last Post: 09-06-2015, 14:48
  4. Clipping Audio and General Audio Anomalies
    By OTehNoes in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 09-05-2015, 15:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •