Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 113

Thread: [Fixed] Audio glitch with new patch4

  1. #11
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    996
    Platform
    PC
    try the Porsche 962 its quite bad in that car imo.

    It's the engine sample that is the issue, been through all the channels & it only happens when engine is turned up.
    Win 10 64//4.5g i7 Kaby Lake//gtx Titan x pascal//16gb 3200ram//Asus Maximux Hero IX//Oculus Rift//T300rs//TH8A
    The following user likes this Post: ELAhrairah


  2. #12
    Kart Driver Leynad's Avatar
    Join Date
    Jun 2015
    Posts
    73
    Platform
    PC
    I updated the Nvidia-drivers and activate the Oculus Beta. One of it worked

  3. #13
    Superkart Pilot
    Join Date
    Jul 2015
    Posts
    996
    Platform
    PC
    I'm on 390.77 & my oculus has been running in beta for a while.
    Win 10 64//4.5g i7 Kaby Lake//gtx Titan x pascal//16gb 3200ram//Asus Maximux Hero IX//Oculus Rift//T300rs//TH8A

  4. #14
    Superkart Pilot
    Join Date
    May 2015
    Posts
    259
    Platform
    PC
    Hope there's a quick fix for this and we don't have to wait for the next big update. As it's pretty annoying.
    I didn't have it in the gt4 mustang, but now I'm in the Renault formula 3.5 championship and it's very noticeable.
    Asus Rog strix gtx 1070 / i5 6600k @4.2 / 16gb ram.
    Fanatec csw base v2 / porsche 918 rs wheel / clubsport pedals v3. Openwheeler racing seat. Oculus rift.
    The following user likes this Post: ELAhrairah


  5. #15
    WMD Member
    Join Date
    Nov 2011
    Posts
    3

    Sound stuttering since new patch (Oculus Rift)

    Hi Guys,

    thanx for the nice patch.

    But since release, i experience in some cars strage sound stuttering, i.e. the Indycar or Formula Renault 3.5:
    Its mostly on throttle and at higher speeds. Not i all cars...

    Anyone else experienced this? Only with cars, menu music and all other things are running great..

  6. #16
    Superkart Pilot fbetes's Avatar
    Join Date
    Dec 2011
    Posts
    104
    Quote Originally Posted by alcafons View Post
    Hi Guys,

    thanx for the nice patch.

    But since release, i experience in some cars strage sound stuttering, i.e. the Indycar or Formula Renault 3.5:
    Its mostly on throttle and at higher speeds. Not i all cars...

    Anyone else experienced this? Only with cars, menu music and all other things are running great..
    Already reported:
    http://forum.projectcarsgame.com/sho...ith-new-patch4

  7. #17
    Rookie
    Join Date
    Oct 2015
    Posts
    2
    Platform
    PC
    Quote Originally Posted by Gloomy View Post
    Hope there's a quick fix for this and we don't have to wait for the next big update. As it's pretty annoying.
    I didn't have it in the gt4 mustang, but now I'm in the Renault formula 3.5 championship and it's very noticeable.
    With the Porsche 962, I have no sound issues. However, I also tried the Renault Formula 3.5 in a 3 lap race on Spa. I did notice something that could be this audio glitch you are talking about. On full throttle on the straights, I heard some kind of engine chirps. It was not very noticeable and not very annoying to me, and it was not there on every lap.

    But considering that Leynad reported that the issue is solved when using the Oculus beta drivers and new nvidia drivers (which I also have), it could be that this sounds correct and is there intentionally. I just canít tell the difference unfortunately, because I havenít played Project CARS2 for the past few weeks and just started again right after downloading patch 4.

    I hope the devs will look into this and provide a hot fix soon. If the sound is wrong, it can be really breaking the immersion for a lot of people.

  8. #18
    WMD Member
    Join Date
    Oct 2011
    Location
    Helsinki
    Posts
    196
    Platform
    PC
    Tested in Donington with Renault 3.5 and Porsche (GT3 car) with 24 opponents.

    For me it is not a squeal or very high pitched but it is white noise. I get sometimes 'tshk' 'tshk' sounds especially in the rain, and on the clear weather before and after the old hairpin. So reverb may play into it too. I played with sliders and volume of the anomaly seems to be tied to player's engine volume.

    I'm using Rift audio. Headphone mix does not seem affect it either.
    Intel i7-6900K 3.2@4.3 GHz | Asus X99-A USB3.1 | 32 GB 2400 MHz mem | nVidia Titan X (Pascal) | Soundblaster ZxR | Thrustmaster T500 RS | SST Lightning H-shifter | Oculus Rift CV1 | Win10 64bit

  9. #19
    GT5 Pilot Olijke Poffer's Avatar
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    1,616
    Platform
    PC
    I experience this sound as well. For me it sounds like the car suspension hits the bump stop. I only tested it with Oulton park. Will test some other tracks as well.

    Edit:I play with the Rift.
    Steam: Olijke Poffer CPU: Intel i7 8700k 6 cores @ 4.9 Ghz | RAM: 16GB G-Skill Trident Z RGB DDR4 @ 3000 Mhz | GPU: MSI GTX 1080 Ti Gaming 11 GB | Mobo: MSI Z370 Krait Gaming | SSD: Samsung 850 EVO 250GB | OS: Win 10 x64 | Screen:IIyama PROLITE XUB2792QSU-B1 2550x1440 | Controller:Thrustmaster T150 Pro with brake mod & TH8A Shifter| Misc: Oculus Rift , Playseat Challenge, Wife for serving Coffee and Beer.

  10. #20
    GT5 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    1,823
    Platform
    PC
    Formula Rookie / Donington , Ferrari 330 P4 / Classic Monza , sounds like backfiring faintly in the back ground at full noise top gear .
    Rift also .
    Not game breaking or me .
    Last edited by BigDad; 11-02-2018 at 11:02.
    GPU: Galax GTX 1080 Ti EXOC/ CPU: Intel i5 6600K @ 4.7GHz/ Cooler: Hyper D92 / Mobo: Asrock z170 Extreme4/ RAM: 8GB DDR4 2800MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift .

Similar Threads

  1. Glitch in the Huayra BC's redline and audio?
    By speedmeister in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 11-03-2017, 11:12
  2. result glitch and replay glitch
    By VTCC admin in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 21-11-2015, 20:26
  3. Audio Glitch Not In the Known Issues Thread
    By apexatspeed in forum PS4 - Technical Help & Support
    Replies: 8
    Last Post: 09-06-2015, 14:48
  4. Clipping Audio and General Audio Anomalies
    By OTehNoes in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 09-05-2015, 15:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •