Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Damage disabled, engine blows up - NOT A BUG, SOLVED

  1. #31
    GT5 Pilot AbeWoz's Avatar
    Join Date
    May 2015
    Location
    New York
    Posts
    1,823
    Platform
    PC
    Quote Originally Posted by MaximusN View Post
    Oh dear we are going round in circles.... That is the screen I posted. What Satco showed I mentioned in my original post. THAT is only show before you join the lobby. The one cpcdem mentioned(my thanks are still great) is the one I missed.
    my mistake. i misread.
    ***ALL MY TIRE RELATED DISCUSSION ARE REFERRING TO MODERN GT/LMP TIRES***
    PC Rig: intel i7-6700k @ 1.21 gigawatts of electricity | Gigabyte Z170X G1 Gaming | EVGA 980 Ti SC ACX 2.0+ | Fanatec CSL Elite Base | CSL Elite Load-Cell Pedals | Formula Black Rim
    Other endeavours: lacrosse, hockey, snowboarding, DCS (mostly A-10)
    The following user likes this Post: MaximusN


  2. #32
    WMD Member MaximusN's Avatar
    Join Date
    Oct 2011
    Location
    Close enough to enjoy the sounds of the TT-circuit
    Posts
    1,431
    Platform
    PC
    Quote Originally Posted by AbeWoz View Post
    my mistake. i misread.
    Sorry for that too, but this forum is filled with people trying to help people but also people fed up with bashing. I'm really not one of the bashing crowd. There is only one sim I love. The rest I like(if that). I don't like being grouped with people unwilling to like this sim, at all. And I will admit that is my trigger. All I say here is to get things forward in a positive way.

    And I'will admit the info I was looking for I was there, but not in the place I was looking.
    Last edited by MaximusN; 17-02-2018 at 05:21.
    Let's change the world today with a whisper

    /
    // MaximusDoriftus (Steam))

    The following 2 users likes this Post: F1_Racer68, pferreirag60


  3. #33
    Kart Driver
    Join Date
    Nov 2017
    Posts
    8
    Platform
    PC
    I've changed the thread title. I was wrong, this wasn't a bug, and you can see all the needed information (although in a not so obvious place). Problem solved, thanks for everyone's help.
    The following 3 users likes this Post: F1_Racer68, satco1066, Zaskarspants


Similar Threads

  1. Porsche 911 GT3 R Engine Damage
    By TexasTyme214 in forum General Discussion
    Replies: 9
    Last Post: 05-01-2018, 23:15
  2. Replies: 2
    Last Post: 21-07-2016, 17:40
  3. Bug: Engine blows on McLaren P1 when it reaches about 245 kph
    By BrumBrumBrum in forum PC - Technical Help & Support
    Replies: 0
    Last Post: 29-07-2015, 18:43
  4. Engine Blows
    By DDSniper in forum General Discussion
    Replies: 14
    Last Post: 12-06-2015, 07:35
  5. LMP1 Engine Blows EVERY RACE
    By Mr Akina in forum XB1 - Technical Help & Support
    Replies: 17
    Last Post: 19-05-2015, 17:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •