Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: [Workaround post #33]Game crash after PS update 5.50

  1. #11
    WMD Member Invincible's Avatar
    Join Date
    Apr 2012
    Location
    Near Frankfurt a.M.
    Posts
    3,022
    Platform
    PC
    Quote Originally Posted by Konan View Post
    Strange...i've been playing the beta and never had a crash...at least not on Pcars or AC origins...
    Do you play on the regular PS4 Invincible?
    Nope. PS4 Pro. Also, for Wolfenstein at least, re-installing didn't help at all. I also cleaned up all the dust because I thought it be overheating, but no. That didn't help either.
    Last edited by Invincible; 09-03-2018 at 13:58.
    Member of RevolutionSimRacing



    New Rig: Board: Asus Crosshair VI Hero / CPU: AMD Ryzen R7 1700 @3,9Ghz/ GPU: KFA² GTX1080 EX OC / RAM: 16 GB Corsair Vengeance DDR4 @2866 Mhz / PSU: EVGA Supernova G2 850W / HDD: Seagate Barracuda 3Tb / SSD: OCZ ARC100 240 Gb + Crucial MX300 525 GB / Cooler: Corsair H110i / Case: NZXT Phantom 630 / Wheel: Fanatec CSL Elite + Clubsport Pedals V3 Inverted / OS: Win 10 x64 Pro
    The following user likes this Post: Konan


  2. #12
    Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    10,640
    Platform
    PS4 Pro
    Weird...be sure @everyone to put in a report at Playstation every time this happens please...
    AN OUTLAW MIGHT GIVE IN TO DESTINY BUT HIS LEGEND LIVES ON FOR ETERNITY!

  3. #13
    Kart Driver Leighton75's Avatar
    Join Date
    Nov 2017
    Posts
    6
    Platform
    PS4
    Well I've tried rebuilding the system database but it's still not working at all. When my car is in the pits if I go to set up the fuel is in red and no matter how much fuel I add it still says 0 laps. Then when I hit start I get a blue screen. I've reported it a few times to Sony. I'm following your instructions Konan and trying a complete re-install of the game. I'm gutted I love PCars2

  4. #14
    Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    10,640
    Platform
    PS4 Pro
    FWIW i think it has indeed to do with the 5.50 patch...
    AN OUTLAW MIGHT GIVE IN TO DESTINY BUT HIS LEGEND LIVES ON FOR ETERNITY!
    The following user likes this Post: Invincible


  5. #15
    Kart Driver
    Join Date
    Feb 2018
    Posts
    28
    Platform
    PS4
    Now that you mention it, I have had alot of blue screen after the 5.5 myself. Atleast 5-6 times today. And even one on the New wolfenstein aswell
    The following 2 users likes this Post: Invincible, Konan


  6. #16
    WMD Member Invincible's Avatar
    Join Date
    Apr 2012
    Location
    Near Frankfurt a.M.
    Posts
    3,022
    Platform
    PC
    Quote Originally Posted by Grimm View Post
    Now that you mention it, I have had alot of blue screen after the 5.5 myself. Atleast 5-6 times today. And even one on the New wolfenstein aswell
    So, apparently Sony messed it up this time. Hope they fix it with 5.6 pretty soon.
    Member of RevolutionSimRacing



    New Rig: Board: Asus Crosshair VI Hero / CPU: AMD Ryzen R7 1700 @3,9Ghz/ GPU: KFA² GTX1080 EX OC / RAM: 16 GB Corsair Vengeance DDR4 @2866 Mhz / PSU: EVGA Supernova G2 850W / HDD: Seagate Barracuda 3Tb / SSD: OCZ ARC100 240 Gb + Crucial MX300 525 GB / Cooler: Corsair H110i / Case: NZXT Phantom 630 / Wheel: Fanatec CSL Elite + Clubsport Pedals V3 Inverted / OS: Win 10 x64 Pro
    The following user likes this Post: Konan


  7. #17
    Kart Driver Leighton75's Avatar
    Join Date
    Nov 2017
    Posts
    6
    Platform
    PS4
    Well I've re-installed the game and No change whatsoever. I have however realised I can race with no problem. It's only when I try Private Testing that it crashes.

  8. #18
    Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    10,640
    Platform
    PS4 Pro
    Quote Originally Posted by Leighton75 View Post
    Well I've re-installed the game and No change whatsoever. I have however realised I can race with no problem. It's only when I try Private Testing that it crashes.
    Well,at least that's something...
    Let's hope Sony is on the ball with this.
    AN OUTLAW MIGHT GIVE IN TO DESTINY BUT HIS LEGEND LIVES ON FOR ETERNITY!

  9. #19
    Kart Driver Leighton75's Avatar
    Join Date
    Nov 2017
    Posts
    6
    Platform
    PS4

    Game crashes when using Porsche 959S on Practice since system update 5.50 PS4

    Anybody else suffering blue screen crashes when trying to use the Porsche 959S on Practice. Only started happening since the PS system update 5.50

  10. #20
    Kart Driver
    Join Date
    Sep 2017
    Posts
    45
    Platform
    PS4 Pro
    Quote Originally Posted by Leighton75 View Post
    Well I've tried rebuilding the system database but it's still not working at all. When my car is in the pits if I go to set up the fuel is in red and no matter how much fuel I add it still says 0 laps. Then when I hit start I get a blue screen. I've reported it a few times to Sony. I'm following your instructions Konan and trying a complete re-install of the game. I'm gutted I love PCars2
    I saw this a few times before the 5.50 update (and submitted several crash reports). For me it was happening with the Group A Nissan when I was trying to do offline practice or race, but not every time.

Similar Threads

  1. [KNOWN Workaround post #56/149] Career progress gone
    By sharkez76 in forum Project CARS 2 on XBOX One
    Replies: 494
    Last Post: 16-04-2018, 10:57
  2. [workaround]Literal Game-breaking Bug Post-Patch4
    By TRYXTERKATJ in forum Technical Help & Support (XBOX1)
    Replies: 2
    Last Post: 28-02-2018, 06:00
  3. [SOLVED] PC Update 4.0 - Game loading freezing and cause crash
    By ghost59fr in forum PC - Technical Help & Support
    Replies: 7
    Last Post: 21-09-2015, 16:41
  4. Game crash since last update
    By Houba in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 17-07-2015, 17:53
  5. Game size 18.5gb - Workaround makes it 18.4GB STill not 18.5gb
    By CamberMan in forum XB1 - Technical Help & Support
    Replies: 2
    Last Post: 18-05-2015, 21:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •