Page 18 of 19 FirstFirst ... 816171819 LastLast
Results 171 to 180 of 189

Thread: Car behaving COMPLETELY different in race vs private testing ???

  1. #171
    Superkart Pilot
    Join Date
    Oct 2017
    Location
    Europe
    Posts
    369
    Platform
    PS4 Pro
    Interesting!!!
    Is there any way to tell if the lobby has time acceleration turned on before you join? I don't think so....
    PSN: Atak-Kat44

  2. #172
    GT4 Pilot F1_Racer68's Avatar
    Join Date
    Aug 2012
    Location
    Canadian Tire Motorsports Park (Mosport)
    Posts
    2,240
    Platform
    PC
    Just to add to my theory, we have a few members that almost ALWAYS complain about the issue. They also tend to be the ones with the highest latencies on average.

    So I am starting to suspect that the combination of higher latency and time acceleration are causing LiveTrack to.somehow get out of sync for those drivers. It's only a theory, but it's the only logical explanaition I can come up with right now...
    CanAm Virtual Racing League - League President Twitter: @canamvrl @F1_Racer68
    System Specs
    CPU - AMD FX-8370 w/Wraith Cooler MoBo - GB-78LMT-USB3 (Rev 6.0) RAM - 24GB 1600 DDR3, Video - Zotac GTX1060 AMP! 6GB DDR5, OS - Win10 Pro 64bit, SSD - Corsair 240GB Force LE, Controller - Fanatec CSW v2.5, CSL Elite LC Pedals, DIY Button Box, G27 Shifter (USB) Monitor - Samsung UN28H4000AF 28" LED x3
    The following user likes this Post: Atak Kat


  3. #173
    Superkart Pilot
    Join Date
    Jan 2016
    Posts
    379
    Platform
    PC
    Quote Originally Posted by F1_Racer68 View Post
    Just to add to my theory, we have a few members that almost ALWAYS complain about the issue. They also tend to be the ones with the highest latencies on average.

    So I am starting to suspect that the combination of higher latency and time acceleration are causing LiveTrack to.somehow get out of sync for those drivers. It's only a theory, but it's the only logical explanaition I can come up with right now...
    I don't think latency is the problem, I have 10 ping and still have the issue from time to time. 100mbit up- and download connection.
    Not saying it can't be related, just stating how it is in my case
    The following 2 users likes this Post: Azufel02, F1_Racer68


  4. #174
    Superkart Pilot
    Join Date
    Oct 2017
    Location
    Europe
    Posts
    369
    Platform
    PS4 Pro
    You are our only hope, Obi-Wan.....
    PSN: Atak-Kat44
    The following user likes this Post: hkraft300


  5. #175
    GT4 Pilot F1_Racer68's Avatar
    Join Date
    Aug 2012
    Location
    Canadian Tire Motorsports Park (Mosport)
    Posts
    2,240
    Platform
    PC
    Quote Originally Posted by CoproManiac View Post
    I don't think latency is the problem, I have 10 ping and still have the issue from time to time. 100mbit up- and download connection.
    Not saying it can't be related, just stating how it is in my case
    Well, as usual, my theories get shot right out of the water within about 30 minutes
    CanAm Virtual Racing League - League President Twitter: @canamvrl @F1_Racer68
    System Specs
    CPU - AMD FX-8370 w/Wraith Cooler MoBo - GB-78LMT-USB3 (Rev 6.0) RAM - 24GB 1600 DDR3, Video - Zotac GTX1060 AMP! 6GB DDR5, OS - Win10 Pro 64bit, SSD - Corsair 240GB Force LE, Controller - Fanatec CSW v2.5, CSL Elite LC Pedals, DIY Button Box, G27 Shifter (USB) Monitor - Samsung UN28H4000AF 28" LED x3
    The following user likes this Post: CoproManiac


  6. #176
    Kart Driver
    Join Date
    Sep 2017
    Posts
    51
    Platform
    PC
    Quote Originally Posted by F1_Racer68 View Post
    Just to add to my theory, we have a few members that almost ALWAYS complain about the issue. They also tend to be the ones with the highest latencies on average.
    I know you're referring to me here F1!!!
    Seriously though the difference between our accelerated lobbys and the real time lobby was crazy... I didn't expect it at all.

    Grip levels were consitant with practice lobbys.
    Grip improved over the course of the race also... which in my ten or so 90min and three 2.4hr races never felt before.
    In fact it was the first time my lap times improved over the course of a race. In previous races grip seemed to be non-existent or got worse as the race went on. This time I could feel the grip improving on the track.

    Visually I could see a racing line rubber in, i could also see dirty parts of the track. I could feel a loss of grip when I went off line.

    While it's only one race and more testing needs to be done Iam confident that maybe the accelerated time could have something to do with the issue... maybe the accelerated time feature is causing livetrack to put the wrong grip levels out at the wrong time? I dunno.

    It's a good step but we really need to do way more testing and confirm it.
    The following 4 users likes this Post: Asturbo, CoproManiac, F1_Racer68, Maskmagog


  7. #177
    GT4 Pilot F1_Racer68's Avatar
    Join Date
    Aug 2012
    Location
    Canadian Tire Motorsports Park (Mosport)
    Posts
    2,240
    Platform
    PC
    Quote Originally Posted by Glasnost View Post
    I know you're referring to me here F1!!!
    Seriously though the difference between our accelerated lobbys and the real time lobby was crazy... I didn't expect it at all.

    Grip levels were consitant with practice lobbys.
    Grip improved over the course of the race also... which in my ten or so 90min and three 2.4hr races never felt before.
    In fact it was the first time my lap times improved over the course of a race. In previous races grip seemed to be non-existent or got worse as the race went on. This time I could feel the grip improving on the track.

    Visually I could see a racing line rubber in, i could also see dirty parts of the track. I could feel a loss of grip when I went off line.

    While it's only one race and more testing needs to be done Iam confident that maybe the accelerated time could have something to do with the issue... maybe the accelerated time feature is causing livetrack to put the wrong grip levels out at the wrong time? I dunno.

    It's a good step but we really need to do way more testing and confirm it.
    I try to "change the names to protect the innocent"
    CanAm Virtual Racing League - League President Twitter: @canamvrl @F1_Racer68
    System Specs
    CPU - AMD FX-8370 w/Wraith Cooler MoBo - GB-78LMT-USB3 (Rev 6.0) RAM - 24GB 1600 DDR3, Video - Zotac GTX1060 AMP! 6GB DDR5, OS - Win10 Pro 64bit, SSD - Corsair 240GB Force LE, Controller - Fanatec CSW v2.5, CSL Elite LC Pedals, DIY Button Box, G27 Shifter (USB) Monitor - Samsung UN28H4000AF 28" LED x3

  8. #178
    WMD Member
    Join Date
    Oct 2011
    Location
    Oslo, Norway
    Posts
    26
    Platform
    PC
    I think you are on to something here. I never race online but have experienced this bug a few times. I think I posted in this very thread a while ago. It got so bad that I gave in and decided to wait for the next patch so I’ve been out for the last month or so.
    It is very obvious when it happens, but it’s been hard to say why. I mostly run career and if you go with less than 100% race distance, I assume it will use accelerated time since the weather and time of day is fixed in career. So this can affect offline play as well as online. Clearly latency does not affect offline but maybe it makes it more severe?

    Either way, since the patch I’ve ran a few races without accelerated time, and so far I’ve not experienced the bug so it’s looking pronmising that either the patch fixed the issue, or the 1x time does. Narrowing in on the possible cause is good either way

  9. #179
    GT3 Pilot Schnizz58's Avatar
    Join Date
    May 2015
    Location
    The Duchy of Grand Fenwick
    Posts
    4,126
    Platform
    PC
    Quote Originally Posted by doc3d View Post
    I think you are on to something here. I never race online but have experienced this bug a few times. I think I posted in this very thread a while ago. It got so bad that I gave in and decided to wait for the next patch so I’ve been out for the last month or so.
    It is very obvious when it happens, but it’s been hard to say why. I mostly run career and if you go with less than 100% race distance, I assume it will use accelerated time since the weather and time of day is fixed in career. So this can affect offline play as well as online. Clearly latency does not affect offline but maybe it makes it more severe?

    Either way, since the patch I’ve ran a few races without accelerated time, and so far I’ve not experienced the bug so it’s looking pronmising that either the patch fixed the issue, or the 1x time does. Narrowing in on the possible cause is good either way
    I always run career events at full length and always have a lack of grip with full grids on the Xbox. So the patch definitely didn't fix the problem.
    "You need a good bra in the Karussell." -- Sabine Schmitz
    ASUS GL702VI-MH72 | Thrustmaster TX Wheel | Thrustmaster VG Ferrari 599XX EVO Wheel Alcantara Edition
    Thrustmaster T3PA Pro Pedals with Ricmotech Load Cell Mod | Wheelstand Pro v2

  10. #180
    Rookie
    Join Date
    Jun 2015
    Posts
    1
    Platform
    PC
    Quote Originally Posted by F1_Racer68 View Post
    So we just did a test during this week's league race. Normally our races run with 2x Time Acceleration, and we almost always have at least 1 person complainign about the grip issues in the race session.

    This race, we decided to try it with no Time Acceleration (used real time), and guess what. Everyone was happy with the grip level, and many reported seeing the track rubbering in for the first time ever in an online league race.
    Just to add a little something to the discussion, I've done quite some online races recently, and experienced the exact same issue people in the thread have.

    Well after digging in the forum and finding your post, I would like to thank you very much for your tests (and obviously everyone who tried here). I can now create my lobby and making sure time progression is set to "real", and the issue seems to be solved.
    The following user likes this Post: Maskmagog


Similar Threads

  1. Private Testing
    By Gav88888 in forum General Discussion
    Replies: 8
    Last Post: 20-12-2017, 18:56
  2. Private Testing Issue
    By Ochilbaz in forum Technical Help & Support (PC)
    Replies: 1
    Last Post: 23-11-2017, 23:28
  3. Private Testing
    By Cladandadum in forum General Discussion
    Replies: 2
    Last Post: 02-10-2017, 22:14
  4. Private Testing and Quick-Race Issues.
    By Gregz0r in forum General Discussion
    Replies: 0
    Last Post: 02-10-2017, 14:50
  5. G920 FFB different on private Testing and Custom Race (Ford GTLM, brands hatch)
    By Psychomatrix in forum Technical Help & Support (XBOX1)
    Replies: 1
    Last Post: 02-10-2017, 01:32

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •