Page 18 of 19 FirstFirst ... 816171819 LastLast
Results 171 to 180 of 184

Thread: Patch 5.0 Ruined my Fanatec FFB

  1. #171
    Kart Driver
    Join Date
    Mar 2018
    Posts
    35
    Platform
    XBOX1
    Quote Originally Posted by Chokofanten View Post
    After the new update, I still have problems with my Fanatec still shaking wildly. Especially at a run on Leman. I have tried to reduce the number of AI to 16. I have put FX down to 10. I have tried in different lmp1 cars. When I drive timetrial there is nothing. I have the latest update from Fanatec.
    What on wheel FEI setting are you running. Turn this down to 10 or zero. Worked for me on V2.5 with gt3 and elite wheel rims

  2. #172
    Kart Driver
    Join Date
    Aug 2015
    Location
    Randers
    Posts
    9
    Platform
    XBOX1
    I will try that when I get time. I think it's on 60 there around. I think the default is 50.

  3. #173
    Kart Driver
    Join Date
    Apr 2018
    Posts
    24
    Platform
    PC
    Quote Originally Posted by Jussi Karjalainen View Post
    Lots of good information for looking into this problem there, massive thanks for your perseverance! We'll definitely be investigating this phenomenon closer.

    EDIT: But yeah, wheel info definitely helps. =)
    Awesome! I have the Fanatec csw v2.5 with Xbox hub, club sport pedals v3, club sport shifter.
    Wheel settings
    Fb 40
    Sen aut
    Sho 0
    Abs 68
    Brf 50
    Fei 50
    Dri 0

    In game ffb
    Gain 80
    Volume 50
    Tone 50
    Fx 40
    Menu spring 5

    I will add to signature as well.
    The following user likes this Post: Konan


  4. #174
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    632
    Platform
    XBOX1 X
    Quote Originally Posted by Chokofanten View Post
    After the new update, I still have problems with my Fanatec still shaking wildly. Especially at a run on Leman. I have tried to reduce the number of AI to 16. I have put FX down to 10. I have tried in different lmp1 cars. When I drive timetrial there is nothing. I have the latest update from Fanatec.
    What are your wheel and game settings?
    What Fanatec Firmware version are you on?
    What game mode, cars, tracks does this happen on? I.e. TT with no cars, online, custom etc.

    Lastly make sure DRI is set to 0 or below. DRI in the positive range will cause bad shaking
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****

  5. #175
    Kart Driver
    Join Date
    Aug 2015
    Location
    Randers
    Posts
    9
    Platform
    XBOX1
    Quote Originally Posted by Tcarey84 View Post
    Awesome! I have the Fanatec csw v2.5 with Xbox hub, club sport pedals v3, club sport shifter.
    Wheel settings
    Fb 40
    Sen aut
    Sho 0
    Abs 68
    Brf 50
    Fei 50
    Dri 0

    In game ffb
    Gain 80
    Volume 50
    Tone 50
    Fx 40
    Menu spring 5

    I will add to signature as well.
    I have now tried your setup. Now it's running much better. It's still shaking, but it's going to check now. I have changed the gain to 100. I'm running with Fanatec Xbox hub and with firmware 446/18. Thanks.

  6. #176
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    632
    Platform
    XBOX1 X
    It may be a strange similarity that you guys that are still having shake issues are both using the Xbox hub. On my V2.5, I run a P1 CSL Elite wheel with no shake.

    Chokofanten, can you answer my questions in my previous reply
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****

  7. #177
    Kart Driver
    Join Date
    Aug 2015
    Location
    Randers
    Posts
    9
    Platform
    XBOX1
    Quote Originally Posted by Juiced46 View Post
    It may be a strange similarity that you guys that are still having shake issues are both using the Xbox hub. On my V2.5, I run a P1 CSL Elite wheel with no shake.

    Chokofanten, can you answer my questions in my previous reply
    Hello.
    I have the following wheels: club sports wheelbase V 2.5. Rim: GT Forza motorsport.
    Firmware is: 446/18.
    Game mode: Custom and online with 16 AI.
    Car: Audi R18 Le Mans 2016.
    Track: Leman 24H.
    Date: 16 / 6-2017.
    clock: 13.00 with sun.
    It is multiclass with Lmp1 and GT3.
    Is it ok? Or you need more information

  8. #178
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    632
    Platform
    XBOX1 X
    Quote Originally Posted by Chokofanten View Post
    Hello.
    I have the following wheels: club sports wheelbase V 2.5. Rim: GT Forza motorsport.
    Firmware is: 446/18.
    Game mode: Custom and online with 16 AI.
    Car: Audi R18 Le Mans 2016.
    Track: Leman 24H.
    Date: 16 / 6-2017.
    clock: 13.00 with sun.
    It is multiclass with Lmp1 and GT3.
    Is it ok? Or you need more information
    Thats exactly what I needed. I want to try your scenario and see if mine shakes.
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****
    The following user likes this Post: blinkngone


  9. #179
    Kart Driver Redna1L's Avatar
    Join Date
    Aug 2012
    Location
    Melbourne
    Posts
    13
    Platform
    XBOX1
    Not sure if this has been mentioned but I have have the FFB changes dramatically if you are doing an online race with lots of AI it is also affected by 3rd party apps running on smart phones too. For me running RDash on iPad while online makes the car almost undrivavle. Maybe it’s because I’m on the OG Xbox. Still saving for the X
    Sean Lander - Melbourne Australia
    Favourite Car Class: GT2/GT3
    Hardware: Xbox ONE - Fanatec ClubSport V2.5 Wheel - ClubSport V3 Pedals

  10. #180
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    632
    Platform
    XBOX1 X
    Quote Originally Posted by Chokofanten View Post
    Hello.
    I have the following wheels: club sports wheelbase V 2.5. Rim: GT Forza motorsport.
    Firmware is: 446/18.
    Game mode: Custom and online with 16 AI.
    Car: Audi R18 Le Mans 2016.
    Track: Leman 24H.
    Date: 16 / 6-2017.
    clock: 13.00 with sun.
    It is multiclass with Lmp1 and GT3.
    Is it ok? Or you need more information
    Ok so I tried to recreate your problem and I could not. My wheel worked fine and I had zero shaking. I tried Lemans 24h and Lemans 24h Vintage with your custom race setup. I run the same firmware as well.
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****

Similar Threads

  1. Fanatec ffb issue with patch 3
    By inthebagbud in forum Technical Help & Support (XBOX1)
    Replies: 11
    Last Post: 10-12-2017, 19:03
  2. Fanatec v2.5: Higher fan usage with patch 3?
    By eracerhead in forum Technical Help & Support (PC)
    Replies: 0
    Last Post: 30-11-2017, 16:08
  3. Fanatec CSW V2 Issue after Patch 6.0
    By Hotty in forum Project CARS on Playstation 4
    Replies: 82
    Last Post: 02-12-2015, 21:13
  4. [It didn't] Patch ruined the game!
    By Bufftheowl in forum Project CARS on Xbox One
    Replies: 55
    Last Post: 05-06-2015, 11:47
  5. Fanatec support patch?
    By Soundmangt4 in forum Project CARS on Playstation 4
    Replies: 1
    Last Post: 17-05-2015, 10:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •