Page 2 of 16 FirstFirst 123412 ... LastLast
Results 11 to 20 of 160

Thread: Patch 5.0 Ruined my Fanatec FFB

  1. #11
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    433
    Platform
    XBOX1 X
    Quote Originally Posted by Jay sysum View Post
    Ive tried your settings and that feels so weak.... Yes i like a heavy wheel but the notchy feeling is just horrible.. Grip doesn't feel like that and if it does well its just wrong.

    The wheel has been amazing since setting it up right.

    After speaking with Fanatec many months again they suggested setting the wheel at FF =100 and turning the FF in the game menu down.

    Let the equipment do what its designed to do and tone down the settings in the game menus not the wheel settings.

    To get rid of the horrible cluncky feel the wheel now has i have to set everything other than gain at 5 %

    No point in owning a wheel like this with those settings.

    You seriously needed to be using the settings I had before this patch to truely appreciate how good this wheel is. If you think its good now you have no idea.

    There is no clipping on the wheel with it set the way I had it, as per the in game telemetry.
    Maybe your wheel is working different then mine, I do not know. With my settings, wheel weight is not too light IMO, its not notchy and grip feels good to me. I know if I input your settings(havent tried), it would be very heavy. Too heavy of a wheel you start to lose detail. I have tried leaving the wheel at FF 100 and adjust in game also. I had to have volume around 35-40 or it would be just too heavy. On wheel FF 100 and Volume in game at 35-40, felt the same as on wheel FF 40, in game volume 60-70.

    My settings currently are temporary since I have not spent much time since the patch just came out(maybe an hour). But I immediately noticed all the wheel problems we had in the past were now fixed. I was running on 100/50/50/50 previously since Tone and FX adjustments did nothing in patch 3 and 4. I had tried every setting known to man(including settings close to yours) previously until we figured out that patch 3 and 4 messed up the V2.5 wheels and adjustments simply did nothing. You were not clipping because those adjustments were changing nothing previously. The only in game adjustments that did anything were gain and volume prior to patch 5.

    Quote Originally Posted by Jay sysum View Post
    What OS version are you using on the Xbox one?

    I’m running 10.0.17133.2019
    (rs4_release_xbox_dev_1804.180409-1751)

    I’m wondering if the new update is messing with other firmware. The one that allows you to run 1440p display.
    I am not sure what OS I am on. My xbox is on whatever the newest system update is. I will have to check it when I boot it back up, maybe tomorrow.
    FOR SALE: Thrustmaster TX 458 Italia Wheel w/pedals. PM me for info

  2. #12
    Kart Driver No Seams's Avatar
    Join Date
    Apr 2018
    Location
    Connecticut
    Posts
    17
    Platform
    XBOX1 X
    I am experiencing the same exact problems. Up until an hour ago when the game updated, it has been an awesome experience playing project card 2 with the Fanatec wheel setup. Now, it feels like complete garbage. Constant clipping/shaking of the wheel. I’ve tried lowering all the settings, to the point where there was hardly any resistance, yet the clipping/shaking was still extremely noticeable with almost any steering input.

    I am new to this sim racing, but this wheel had amazing feel and feedback up until this update. I could feel the curbs, I could feel when the tires had grip and when they were loosing grip. I could feel when the front end was heavy under load, and when the front end would get light (corkscrew at Laguna). Now all I feel is shaking.

    Beyond disappointing...totally undriveable.

    I have a friend with the same setup, and now also has the same problems. I sure hope there is a solution...

  3. #13
    WMD Member
    Join Date
    Oct 2011
    Location
    Perth
    Posts
    82
    Platform
    XBOX1
    ffb at 100 on the rim is way to strong on the xbox, i'm assuming the xbox ffb protocol and 100 is very different compare to 100 on pc/ps4. try using auto.

  4. #14
    Kart Driver
    Join Date
    Mar 2018
    Posts
    19
    Platform
    XBOX1
    Fx and tone now work much improved ffb and my times are showing I can now feel the car. The glass smooth tracks are gone thankfully. The wheel translates all feedback so that rumble on the straights is correct.
    Turn fx down to 10 and you will be back to the magic carpet feel you are looking for. I am much happier with patch 5 .. Currently running in game Raw 55 60 45 on wheel ffb between 65 and 80 car dependant.

    Wheel weight in corners is not all ffb is about. You need to feel some wheel track rumble and the front tyres letting go and going light. The snap from the wheel as the back starts to go. Get used to dri -2 max and turn volume down and you will feel the car. Stick with it...it is different from your experience of just wheel weight but it gives you so much more.
    Last edited by SRC Brian; 13-04-2018 at 06:36.

  5. #15
    GT5 Pilot inthebagbud's Avatar
    Join Date
    May 2015
    Location
    all over the place like my driving!
    Posts
    1,710
    Platform
    PC
    Maybe you should look in this thread for some advice - this was the thread saying post patch 3 the Fanatec FFB was broken and now they are saying it is fixed http://forum.projectcarsgame.com/sho...feedback/page6

    I only purchased game on xbox due to the demo which had great FFB and then patch 3 broke this and didn't play PCars on the xbox again as the FFB was so weak . I have moved to PC but the people in the thread above are now saying all is fixed so maybe worth a post in there to see if anybody can help you
    ]CPU:i7 8700K | RAM:Corsair 16GB 3000MHz | GPU:Asus ROG GTX1080 Ti 11GB | Board:Asus Rog Strix Z370-E | Win 10 x64 |
    SEn:Aut | FF:100 | Sho:100 | Abs:50 | dri:0.03 | For:100 | SPr:100 | dPr:Off | brF:100|
    FFB: JS Low Comp 100|50/60|50/40|25 plus anti jolt | RAW 100/77/30/50 |
    Playseat® Alcantara| Fanatec ClubSport Wheel Base V2, Wheel Rim GT, Pedals V3 ,Shifter SQ

  6. #16
    Kart Driver
    Join Date
    May 2015
    Posts
    22
    Platform
    XBOX1
    Quote Originally Posted by No Seams View Post
    I am experiencing the same exact problems. Up until an hour ago when the game updated, it has been an awesome experience playing project card 2 with the Fanatec wheel setup. Now, it feels like complete garbage. Constant clipping/shaking of the wheel. I’ve tried lowering all the settings, to the point where there was hardly any resistance, yet the clipping/shaking was still extremely noticeable with almost any steering input.

    I am new to this sim racing, but this wheel had amazing feel and feedback up until this update. I could feel the curbs, I could feel when the tires had grip and when they were loosing grip. I could feel when the front end was heavy under load, and when the front end would get light (corkscrew at Laguna). Now all I feel is shaking.

    Beyond disappointing...totally undriveable.

    I have a friend with the same setup, and now also has the same problems. I sure hope there is a solution...
    Finally... someone else who’s feeling my pain... felt like I was going mad last night with everyone saying theirs felt great... I had to double check I wasn’t reading something I’d wrote myself.

  7. #17
    Kart Driver
    Join Date
    May 2015
    Posts
    22
    Platform
    XBOX1
    Quote Originally Posted by SRC Brian View Post
    Fx and tone now work much improved ffb and my times are showing I can now feel the car. The glass smooth tracks are gone thankfully. The wheel translates all feedback so that rumble on the straights is correct.
    Turn fx down to 10 and you will be back to the magic carpet feel you are looking for. I am much happier with patch 5 .. Currently running in game Raw 55 60 45 on wheel ffb between 65 and 80 car dependant.

    Wheel weight in corners is not all ffb is about. You need to feel some wheel track rumble and the front tyres letting go and going light. The snap from the wheel as the back starts to go. Get used to dri -2 max and turn volume down and you will feel the car. Stick with it...it is different from your experience of just wheel weight but it gives you so much more.
    You guys all seem to be missing the concept that my own wheel and setup was amazing... Maybe you’re feeling the wheel how I’ve had it for the past 5 months.

    I don’t know why things have changed for me but if people can post their system OS which can be found in your settings and system information. The problem I’m experiencing could be from a pre general release operating system update on the One X.

    I post my current OS in a previous thread.

    Anyone who owns the 2.5v base would have been 100% happy with how my wheel felt before this patch. Patch 1.4 was truly brilliant in my eyes.

    Yes there was an issue in big lobbies but other than that the ffb was so immersive. The car felt light under drifting but with enough sensation to be able to feather the throttle. As you drove up and over the crests at Laguna and the algarve and zolder the car would go light and twitchy. Cornering there was lots of road feel felt great with a sensation of understeer when pushing to hard. Under heavy acceleration the grip through the wheel felt “tight” is the only way I can explain it.

    The curbs were perfect �� big sausage curbs hit at speed would seriously jar the wheel, yet rumble strips would deliver the sensation you would expect.

    My settings might look alien to some of you who have experienced something different over the last 5 months but I’m telling you now... my wheel feels awful with how it is.

    Changing the settings isn’t helping. Yes it makes it different and I can still feel some good levels of grip... but the shaking and notchy feel to the wheel isn’t right. It isn’t giving me a good feeling of the force feedback.

  8. #18
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    8,244
    Platform
    PC
    Quote Originally Posted by Jay sysum View Post
    Anyone who owns the 2.5v base would have been 100% happy with how my wheel felt before this patch. Patch 1.4 was truly brilliant in my eyes.
    There was a known issue with the CSW 2.5 FFB on XB1 that has been resolved with patch 5.
    You're literally the first one who I've seen who liked the more FFB before this patch.

    Everyone else complained about it.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1
    The following 2 users likes this Post: Gymnast, transfix


  9. #19
    WMD Member Asturbo's Avatar
    Join Date
    Jun 2012
    Location
    Asturias / Spain
    Posts
    457
    Platform
    PC
    It could be possible that you are in different firmware version?

    It's very strage that those who have problems previous patch, now is perfect, and others that was perfect before, now are having issues.

    It would help that who has problems after patch reports his FW version, and who the problems was solved, do the same.
    Last edited by Asturbo; 13-04-2018 at 08:50.
    CPU: Intel i7-8700K | GPU: nVidia GTX 1080 | RAM: Gskill 2x8GB DDR4 3200 | MB: Asus ROG Strix Z370 | SSD: Samsung 951 PCI 250GB | Monitor: Asus VG248 144Hz | Wheel: Fanatec CSL | SO: Windows 10 Pro 64bits
    WMD1 & WMD2 Gold Member /// Steam Profile /// Unofficial Issue List /// Button Box Label Template /// DS Flags Calculator
    The following user likes this Post: Sankyo


  10. #20
    Rookie
    Join Date
    Sep 2016
    Posts
    2
    Platform
    XBOX1 X
    Quote Originally Posted by Jay sysum View Post
    You guys all seem to be missing the concept that my own wheel and setup was amazing... Maybe you’re feeling the wheel how I’ve had it for the past 5 months.
    ...
    My settings might look alien to some of you who have experienced something different over the last 5 months but I’m telling you now... my wheel feels awful with how it is.

    Changing the settings isn’t helping. Yes it makes it different and I can still feel some good levels of grip... but the shaking and notchy feel to the wheel isn’t right. It isn’t giving me a good feeling of the force feedback.
    Ain't using the Fanatec wheel myself, but my racing mate does use it on a X1X and he is stating the exactly same issues as you do. Pre Patch 1.5 great ffb, after patch pretty much unusable ffb. So you're definitly not the only one having this issue with the fanatec wheel.

    I'll try to talk to him this evening and maybe share his experiences and settings, since he is not an active forum user. Would be happy to find a solution together so i can race with my mate again. Yesterday was really a pain in the ass for him..

    €dit: What ffb settings were you using - pre-patch 1.5, jay?
    Last edited by Corx0815; 13-04-2018 at 09:21.

Similar Threads

  1. Fanatec ffb issue with patch 3
    By inthebagbud in forum Technical Help & Support (XBOX1)
    Replies: 11
    Last Post: 10-12-2017, 19:03
  2. Fanatec v2.5: Higher fan usage with patch 3?
    By eracerhead in forum Technical Help & Support (PC)
    Replies: 0
    Last Post: 30-11-2017, 16:08
  3. Fanatec CSW V2 Issue after Patch 6.0
    By Hotty in forum Project CARS on Playstation 4
    Replies: 82
    Last Post: 02-12-2015, 21:13
  4. [It didn't] Patch ruined the game!
    By Bufftheowl in forum Project CARS on Xbox One
    Replies: 55
    Last Post: 05-06-2015, 11:47
  5. Fanatec support patch?
    By Soundmangt4 in forum Project CARS on Playstation 4
    Replies: 1
    Last Post: 17-05-2015, 10:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •