Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 135

Thread: Need serious help after patch 5.0

  1. #1
    Superkart Pilot LukeC1991's Avatar
    Join Date
    Sep 2017
    Location
    United Kingdom
    Posts
    164
    Platform
    XBOX1 X

    Need serious help after patch 5.0

    I posted about this in the patch 5.0 discussion thread but after trying a couple of things I'm having the same problems. Every time I try to load my list of saved car setups the game freezes, makes that horrible sound and crashes to dashboard. I've tried hard reseting my console, I even just un installed the game and re installed it. Still getting the problem. For me, this makes the game completely un playable. Any suggestions on what to do because I am really at a loss and so frustrated as the game ran perfectly for me with patch 4.0.

    Edit: I just tried pressing 'load setup' on a car that I have no setups saved for so it just brings up the loose and stable ones to select, the game didn't freeze. I altered the stable setup slightly and saved it just for a test, it saved fine but then when I press load setup again the game crashes. Is it possible that my save file has some how become corrupted after downloading the new patch? I turned my internet connection off and the problem goes away.
    Last edited by LukeC1991; 13-04-2018 at 16:34.

  2. #2
    Kart Driver
    Join Date
    Nov 2017
    Posts
    9
    Platform
    XBOX1 X
    Same issue for me, can’t use any online features without game crashing. Works fine for Custom races or practice but crashes to dashboard on starting Time Trial or Online Races! Had no issues previously with other patches. Tried deleting and reinstalling, deleting local saved data, multiple resets, all to no avail.....
    Please fix this ASAP as can not play anymore and have weekly championships to join.

  3. #3
    Superkart Pilot LukeC1991's Avatar
    Join Date
    Sep 2017
    Location
    United Kingdom
    Posts
    164
    Platform
    XBOX1 X
    Quote Originally Posted by Narly Boy View Post
    Same issue for me, can’t use any online features without game crashing. Works fine for Custom races or practice but crashes to dashboard on starting Time Trial or Online Races! Had no issues previously with other patches. Tried deleting and reinstalling, deleting local saved data, multiple resets, all to no avail.....
    Please fix this ASAP as can not play anymore and have weekly championships to join.
    Just tried time trial and the game crashed not long after I started driving. Seems like we both have the exact same problem. Unfortunately we will be waiting months now for the next patch to fix this, if it even gets fixed at all
    The following user likes this Post: sidy


  4. #4
    Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    9,519
    Platform
    PS4 Pro
    I reported it...
    Last edited by Konan; 13-04-2018 at 18:12.
    I NEVER LOSE...I WIN OR LEARN...
    A special thanks to SMS and WMD for putting up with me all these years!
    The following 4 users likes this Post: John Hargreaves, LukeC1991, raven214, ShneebnaMRR108


  5. #5
    Superkart Pilot LukeC1991's Avatar
    Join Date
    Sep 2017
    Location
    United Kingdom
    Posts
    164
    Platform
    XBOX1 X
    Quote Originally Posted by Konan View Post
    I reported it...
    Good to know
    Last edited by Konan; 13-04-2018 at 18:12.
    The following user likes this Post: Konan


  6. #6
    Kart Driver
    Join Date
    Sep 2017
    Posts
    6
    Platform
    XBOX1
    Same for me. Crashes soon after launching Time Trial. The last car I used was the new 488, however when I enter it shows a Chevy as my last used vehicle. I suspect it has something to do with those of us unfortunate enough to take the 488 for spin.

  7. #7
    Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    9,519
    Platform
    PS4 Pro
    Quote Originally Posted by RapidDemon View Post
    Same for me. Crashes soon after launching Time Trial. The last car I used was the new 488, however when I enter it shows a Chevy as my last used vehicle. I suspect it has something to do with those of us unfortunate enough to take the 488 for spin.
    Could be yes...any further info from other users would be very welcomed...
    Did the crashen happen after using the 488?
    I NEVER LOSE...I WIN OR LEARN...
    A special thanks to SMS and WMD for putting up with me all these years!

  8. #8
    Superkart Pilot
    Join Date
    May 2015
    Location
    Exeter
    Posts
    289
    Platform
    XBOX1
    Quote Originally Posted by Konan View Post
    Could be yes...any further info from other users would be very welcomed...
    Did the crashen happen after using the 488?
    Exactly the same issues here ... after installing patch 1.5 on the xbox one, the first thing I did was try out the Ferrari 488 on one of the new Leipzig layouts and apart from the force feedback on my Logitech G920 feeling VERY floaty all was well .... until I then went into time trial and it crashed to the dashboard. I tried three times in completely different cars at completely different tracks and the same thing happened!
    I then gave up and went to try online multiplayer ... I managed to join a lobby but when the track attempted to load it made the stupid old modem loading noise and crashed to dashboard again. The game is currently borked for me completely as I tried again this morning and it's still happening ...

  9. #9
    Moderator Konan's Avatar
    Join Date
    May 2015
    Location
    Belgium
    Posts
    9,519
    Platform
    PS4 Pro
    Thanks for the report...that doesn't prove it's 488 related though unfortunatilly...
    What would really help is if users didn't have the issues after downloading the patch and before using the 488. (IF it is in fact related to that)
    I NEVER LOSE...I WIN OR LEARN...
    A special thanks to SMS and WMD for putting up with me all these years!

  10. #10
    Superkart Pilot
    Join Date
    May 2015
    Location
    Exeter
    Posts
    289
    Platform
    XBOX1
    Quote Originally Posted by Konan View Post
    Thanks for the report...that doesn't prove it's 488 related though unfortunatilly...
    What would really help is if users didn't have the issues after downloading the patch and before using the 488. (IF it is in fact related to that)
    I'm not saying it is the 488 ... perhaps the others have driven the new Leipzig variants (?) ... do the others with issues use a wheel or controller? (I'm using the Logitech G920 as stated above) ... all I'm saying is the Ferrari 488 is literally the only car I drove before the crashing began. Attempting to use the Mercedes CLK-LM around Imola after driving the Ferrari is when the crashing started and now time-trial and online multiplayer doesn't work at all for me without crashing now.
    I'm just trying to provide as much detail as I can ...
    The following user likes this Post: Konan


Similar Threads

  1. [FIXED IN PATCH 5] Massive Random Weather bug - still happens after Patch 3.0
    By Scott1904 in forum Technical Help & Support (PC)
    Replies: 32
    Last Post: 13-04-2018, 13:04
  2. [FIXED patch 4.0.1] PS4 Patch 4.00 Error code (CE-34878-0) every time
    By KrypticTMG in forum Technical Help & Support (PS4)
    Replies: 152
    Last Post: 21-02-2018, 10:02
  3. Replies: 2
    Last Post: 11-10-2017, 20:59
  4. POLL: Tire Heating Patch 6.0 vs Patch 7.0
    By IJOJOI in forum General Discussion
    Replies: 62
    Last Post: 17-12-2015, 14:47
  5. [READ PATCH NOTES FIRST] New patch hasn't changed anything.
    By Manmadesmiith in forum XB1 - Technical Help & Support
    Replies: 19
    Last Post: 17-06-2015, 21:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •