Page 14 of 14 FirstFirst ... 4121314
Results 131 to 135 of 135

Thread: Need serious help after patch 5.0

  1. #131
    Superkart Pilot
    Join Date
    May 2015
    Location
    London
    Posts
    665
    Platform
    XBOX1 X
    Quote Originally Posted by Konan View Post
    Thanks for the report...that doesn't prove it's 488 related though unfortunatilly...
    What would really help is if users didn't have the issues after downloading the patch and before using the 488. (IF it is in fact related to that)
    It's definitely not 488 related for me add I've never driven that car but shook had the ctd when going to TT after the patch.

  2. #132
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    433
    Platform
    XBOX1 X
    For the guys that were/are having issues. Are you using Instant On or Energy Save mode?
    FOR SALE: Thrustmaster TX 458 Italia Wheel w/pedals. PM me for info

  3. #133
    Superkart Pilot LukeC1991's Avatar
    Join Date
    Sep 2017
    Location
    United Kingdom
    Posts
    164
    Platform
    XBOX1 X
    Quote Originally Posted by Juiced46 View Post
    For the guys that were/are having issues. Are you using Instant On or Energy Save mode?
    I’ve never used instant on.

  4. #134
    Superkart Pilot ShneebnaMRR108's Avatar
    Join Date
    Dec 2015
    Location
    South Florida
    Posts
    306
    Platform
    XBOX1
    Also, DON'T use the controller to turn off the console, use the "Hold the XBOX console button for 10 sec method" This will flush the RAM every time.

    UPDATE: After so much of this that and the other work around's. One league I tried to participate in and was up to this point a dismal failure, was a success SAT night. No DC's and no CTD's. Everyone joined, practiced, qualified, and raced to the end.

    The one comment that most were stating was that the rear end was slipping out drastically.

    I was able to rectify that be adjusting the ARB's down from where they were in patch 4, and I noticed this on several cars including Indy, TC, GT3, and GTE.

    I had tried adjusting everything else, and it took quite a while, but the ARB was the only thing that cured the issue.
    Last edited by ShneebnaMRR108; 22-04-2018 at 15:46. Reason: upd
    Shneeb108 / XBoxOne / us / EST
    The following 2 users likes this Post: JasonSandwich, Konan


  5. #135
    WMD Member
    Join Date
    Mar 2012
    Posts
    4
    After installing the new xbox firmware time trials are working for me.
    The following user likes this Post: Konan


Similar Threads

  1. [FIXED IN PATCH 5] Massive Random Weather bug - still happens after Patch 3.0
    By Scott1904 in forum Technical Help & Support (PC)
    Replies: 32
    Last Post: 13-04-2018, 13:04
  2. [FIXED patch 4.0.1] PS4 Patch 4.00 Error code (CE-34878-0) every time
    By KrypticTMG in forum Technical Help & Support (PS4)
    Replies: 152
    Last Post: 21-02-2018, 10:02
  3. Replies: 2
    Last Post: 11-10-2017, 20:59
  4. POLL: Tire Heating Patch 6.0 vs Patch 7.0
    By IJOJOI in forum General Discussion
    Replies: 62
    Last Post: 17-12-2015, 14:47
  5. [READ PATCH NOTES FIRST] New patch hasn't changed anything.
    By Manmadesmiith in forum XB1 - Technical Help & Support
    Replies: 19
    Last Post: 17-06-2015, 21:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •