Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: [Big BUG REPORT] disconnection and / OR crash to dashboard

  1. #1
    Kart Driver freeman78's Avatar
    Join Date
    Oct 2015
    Posts
    31
    Platform
    XBOX1

    Exclamation [Big BUG REPORT] disconnection and / OR crash to dashboard

    [BBUG REPORT]

    i repost my message
    "hi everyone, player on xbox one, we can not perform online sessions because players who have large adsl connections are out of the lobby all drivers that are lower speed. the problem arises on our private events, but also on the championship of France which is in progress! thank you for finding a solution as soon as possible. "

    a few minutes ago
    my driver who is taking out the other players with a weaker network has uninstalled his game.
    we then create a new session to invite the players in the game and not in the lobby as mentioned a few posts above.
    the problem is still present, impossible to play two people who have a very large network gap!

    the test is also performed with a 4G connection by the one who has the fiber. but the problem is that you can not stay online when he is in the session, and that's why other players are freeze. what can he do to verify that there is no conflict that generates this situation ?

    today pcars is unplayable for a lot of drivers on xbox please help your community
    The following user likes this Post: Lakiboom


  2. #2
    Kart Driver PCARSFFBSADNESS's Avatar
    Join Date
    Dec 2016
    Posts
    15
    Platform
    XBOX1
    Hello,

    Lots of us have the same issue, typically more with our private lobbies, and also typically more when one person is assigned as the Race director. But as time goes on there are many different reports about this disconnection issue, some people are unaffected, and others seem to have continuous disconnections. So it is becoming hard to pinpoint the problem

    Myself, I have had the odd problem with racing public online lobbies including a few unusual disconnections, but mostly have problems with our league races where the lobby is full and or directed.

    So far there has been some potential workarounds proposed:

    -- Shneeb108 (XB1) us - Yesterday at 22:30
    It's still working for me, not that that helps anyone else, because it could be a random bug, nobody knows for sure. But I'll post the method in full again in case anyone missed a step. -- Press and hold the XBOX button on the console until the light goes completely out. Unplug power supply cable, and wait 3 minutes. Power back up, don’t do or load anything. Go to Settings>network settings>advanced settings>alternate MAC address>clear, this will restart Xbox. Then go straight to pC2 game load, and then sit in the main menu. Back to XBOX Settings>disc and blue ray>blue ray>persistent storage>clear it at least 5 times. Go back to the game and see if it works with the TT mode. If it works, and when you are done checking it, then, quit the game properly from the dashboard, and then wait one minute to make sure the cloud save has completed fully. .....If it doesn’t work, then I don’t know what to tell you. Smoke and mirrors is hard to troubleshoot!


    And Similarly:
    --The best thing to do it power off you xbox and unplug it from the back. With it unplugged try and power it on 2-3 times. This will clear the cashe and residual data stored by the console.
    Then power up and everything "should" be ok.

    I have not tried this yet.
    The following 3 users likes this Post: freeman78, Konan, Major Epidemic


  3. #3
    Kart Driver PCARSFFBSADNESS's Avatar
    Join Date
    Dec 2016
    Posts
    15
    Platform
    XBOX1
    http://forum.projectcarsgame.com/sho...=1#post1502186

    This is the link for the info, I see you posted there also. It has worked for some, but not all

  4. #4
    Superkart Pilot
    Join Date
    May 2015
    Location
    London
    Posts
    811
    Platform
    XBOX1 X
    Quote Originally Posted by PCARSFFBSADNESS View Post
    http://forum.projectcarsgame.com/sho...=1#post1502186

    This is the link for the info, I see you posted there also. It has worked for some, but not all
    That link brings up a 'Not Found' page...

  5. #5
    Superkart Pilot DECATUR PLAYA's Avatar
    Join Date
    May 2015
    Location
    Decatur, Ga
    Posts
    759
    Platform
    XBOX1
    In my group we have tried a bunch of different things but as of now we are just chalking it up to a problem with patch 5. We are experiencing both the disconnections and game crashes. We just tried to start our first online championship and had the same issues. This is after having some pretty good online gameplay since patch 3. Most of these new bugs came with patch 5. There was one issue that I wanted to discuss that was pre patch 5. It may be the same thing the guy up top here talked about in the opening post.

    Most of our guys use Comcast/Verizon/Xfinity internet. Its called different things in different regions but its basically the same internet. It is probably the best service here in the U.S. Everybody using this internet service are not having many problems with PCars2 online myself included. We have 2 buddies that have another service called AT&T Uverse which is good service but for some reason these guys have struggled mightly to stay in our room. They constantly get disconnected. We have tried everything and they still constantly get disconnected. Our hosts have great connection speed and it still doesnt matter.

    The really crazy part is that we have done connection test when these guys have been in the room and they was pinging pretty good. Both guys had a on track ping in the 40's and 50's which is pretty good. This makes the disconnection issue even stranger. Both guys are also hardwired so no wifi. Its a head scratcher.
    Last edited by DECATUR PLAYA; 22-04-2018 at 08:29.
    CAR AIN'T GOT NO ROOF!!!!! - Young Dro

    All difficult things have their origin in that which is easy, and great things in that which is small - Lao Tzu
    The following user likes this Post: freeman78


  6. #6
    Kart Driver
    Join Date
    Jun 2016
    Posts
    49
    Platform
    XBOX1
    Wow! Very sad to read all of this.
    Experienced a strange issue yesterday with a mate we wanted to race in a private lobby just 2 of us.. impossible. What’s wrong with this game on XB1???
    Join our Project cars 2 leagues and social races: http://apexonlineracing.com/community

  7. #7
    Kart Driver
    Join Date
    May 2015
    Location
    Bensville
    Posts
    80
    Platform
    XBOX1
    Unfortunately in our group in Australia we were having stable lobbies of 13 and about to push it to 14 when on patch 4. With current patch using same players, impossible to even get more then 7 now without guys disconnecting taking others with them when they do.

    Another thing that is happening is that one of our members when joining he will cause the same member to disconnect every time, and this will happen every night. All since patch 5 on Xbox.

    Shame as we were really starting to enjoy almost full grids every time we raced in private league races.

    Hope we don't have to wait to long until the devs can either reset the previous P2P settings or fix current one.
    Giving it a red hot go

  8. #8
    Superkart Pilot ShneebnaMRR108's Avatar
    Join Date
    Dec 2015
    Location
    South Florida
    Posts
    377
    Platform
    XBOX1
    If you own your router try to change your port forwarded address to the xbox to be IPv4 only.

    If you rent the router (like from XFinity) you can only change the IPv6 from Statefull to Stateless which will help.

    https://cdn.discordapp.com/attachmen...v6_Capture.JPG

    If you use RS Dash, put your UDP to 4 to prevent flooding the router with too much info.
    Shneeb108 / XBoxOne / us / EST
    The following 3 users likes this Post: freeman78, Hammerpgh, Major Epidemic


  9. #9
    Kart Driver freeman78's Avatar
    Join Date
    Oct 2015
    Posts
    31
    Platform
    XBOX1
    thank you for your advice, we have on our side checked all the parameters and it does not work very well.
    there is a little more stability this week, it's completely random.

  10. #10
    Kart Driver freeman78's Avatar
    Join Date
    Oct 2015
    Posts
    31
    Platform
    XBOX1
    Quote Originally Posted by WoodyLizard View Post
    Unfortunately in our group in Australia we were having stable lobbies of 13 and about to push it to 14 when on patch 4. With current patch using same players, impossible to even get more then 7 now without guys disconnecting taking others with them when they do.

    Another thing that is happening is that one of our members when joining he will cause the same member to disconnect every time, and this will happen every night. All since patch 5 on Xbox.

    Shame as we were really starting to enjoy almost full grids every time we raced in private league races.

    Hope we don't have to wait to long until the devs can either reset the previous P2P settings or fix current one.
    Yes we have the same pb!

    I paid 150€ and we still can not play 16 ... there is 13 max .. the community begins to huddle to wait and not succeed in playing properly

Similar Threads

  1. Le Mans crash to dashboard
    By Coolerking in forum Project CARS on Xbox One
    Replies: 4
    Last Post: 10-12-2015, 19:45
  2. Crash to dashboard on last lap of multiplayer
    By Tonymeister in forum Project CARS on Xbox One
    Replies: 1
    Last Post: 29-11-2015, 03:15
  3. Zolder crash to dashboard
    By tclancey in forum XB1 - Technical Help & Support
    Replies: 2
    Last Post: 14-10-2015, 10:58
  4. Crash to dashboard when loading Monaco setup
    By Bobbydakid in forum XB1 - Technical Help & Support
    Replies: 0
    Last Post: 31-05-2015, 14:59
  5. Replays causing crash to dashboard
    By ocat1979 in forum XB1 - Technical Help & Support
    Replies: 1
    Last Post: 10-05-2015, 00:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •