Results 1 to 7 of 7

Thread: Lost FFB at begining of session

  1. #1
    Kart Driver
    Join Date
    May 2015
    Location
    Milton Keynes
    Posts
    44
    Platform
    XBOX1

    Lost FFB at begining of session

    Wheel is Thrustmaster TMX.
    Console is Xbox one X.
    Latest patch is applied.
    Problem occurs in online lobbies as host and player.
    I think it has also happened in Custom Races.

    The vast majority of time the wheels ffb works faultlessly.

    Occasionally when exiting the garage or starting a race the ffb disappears completely with no feel from the wheel.
    Controller is still maintained and all button and pedals still work.
    This only happens when first exiting garage or race start, never mid race.

    I can press the Xbox button which gives the screen dialog to power off the controller followed by switching the wheel back on ffb is resumed.

    Is this a known issue?

    Is there anything but can do to prevent this from happening?

    Thankyou in advance.
    The following user likes this Post: Hammerpgh


  2. #2
    Superkart Pilot
    Join Date
    May 2015
    Location
    Essen, Germany
    Posts
    445
    Platform
    XBOX1 X
    Quote Originally Posted by DangerDave49 View Post
    Wheel is Thrustmaster TMX.
    Console is Xbox one X.
    Latest patch is applied.
    Problem occurs in online lobbies as host and player.
    I think it has also happened in Custom Races.

    The vast majority of time the wheels ffb works faultlessly.

    Occasionally when exiting the garage or starting a race the ffb disappears completely with no feel from the wheel.
    Controller is still maintained and all button and pedals still work.
    This only happens when first exiting garage or race start, never mid race.

    I can press the Xbox button which gives the screen dialog to power off the controller followed by switching the wheel back on ffb is resumed.

    Is this a known issue?

    Is there anything but can do to prevent this from happening?

    Thankyou in advance.
    I own the TMX too and this happens to me too since patch 5.0 from time to time regardless of the game mode.
    All you can do is disconnect and reconnect the USB connection (l do so at the "to breaking point" in the middle of the cable.
    That works in single player modes but in online lobby races you have to deal with the lost FFB or your race is ruined.
    GT the same as my username
    The following 2 users likes this Post: DangerDave49, JasonSandwich


  3. #3
    WMD Member transfix's Avatar
    Join Date
    May 2015
    Location
    Montreal
    Posts
    475
    Platform
    XBOX1 X
    There is something happening when using the Xbox menu eg; Checking friends online,etc that seems to cut FFB. Happens on the Fanatec as well. Make sure you post in the 5.0 discussion thread stickied above.

    Restarting the wheel resolves it.
    AKA Joseph Gossen
    Console - Xbox One X / MacBook Pro TouchBar - CPU: 2,7 GHz Quad-Core Intel i7; RAM: 16GB LPDDR3 2133 MHz; GPU: AMD Radeon Pro 455 2GB; O.S.: Mac OS+Boot Camp Windows 10 | Controllers Fanatec CSW v2,CSLE WB + UXH, CSP v3, CSS SQ, | Rig: RSEAT RS1
    The following 2 users likes this Post: DangerDave49, JasonSandwich


  4. #4
    Superkart Pilot
    Join Date
    May 2015
    Location
    London
    Posts
    635
    Platform
    XBOX1 X
    I have this happen in online sessions. On Saturday in an Indycar test for a league it happened both at the start of practice and qualifying but strangely not the race. I also intermittently get it happening if I access the replays during an offline race. Very annoying.

  5. #5
    Superkart Pilot JasonSandwich's Avatar
    Join Date
    Jun 2017
    Location
    Arizona
    Posts
    159
    Platform
    XBOX1 X
    This happened to me on the original Xbox One and the X. It can happen in testing, offline racing, online, anywhere. Sometimes if you go to snap a screenshot or risk using the gamepad for a moment, you'll lose the feedback completely. It seems like when the Xbox OS pops up, it grabs control and either doesn't give it back or Project CARS doesn't know it has control again.
    Xbox One X with public non-insider OS release - Thrustmaster TX with T3PA mounted to Wheelstand Pro - Sony XBR-930C
    The following 2 users likes this Post: DangerDave49, Hammerpgh


  6. #6
    Superkart Pilot
    Join Date
    May 2015
    Location
    London
    Posts
    635
    Platform
    XBOX1 X
    Quote Originally Posted by JasonSandwich View Post
    This happened to me on the original Xbox One and the X. It can happen in testing, offline racing, online, anywhere. Sometimes if you go to snap a screenshot or risk using the gamepad for a moment, you'll lose the feedback completely. It seems like when the Xbox OS pops up, it grabs control and either doesn't give it back or Project CARS doesn't know it has control again.
    You are probably right in that assumption Jason. Although it is a bit odd why it is only intermittent and not for everyone. Also, on those times I have had it happen when accessing the replay facility I am staying within the game and not accessing anything else on the Xbox so that indicates there is some other issue around the FFB loss as well.

  7. #7
    Kart Driver
    Join Date
    May 2015
    Location
    Milton Keynes
    Posts
    44
    Platform
    XBOX1
    Quote Originally Posted by Hammerpgh View Post
    You are probably right in that assumption Jason. Although it is a bit odd why it is only intermittent and not for everyone. Also, on those times I have had it happen when accessing the replay facility I am staying within the game and not accessing anything else on the Xbox so that indicates there is some other issue around the FFB loss as well.
    Random issues of this type can be timing dependant as often there are multiple asynchronous threads running.

Similar Threads

  1. Replies: 24
    Last Post: 16-02-2016, 01:28
  2. Lost Connection to the Multiplayer Session
    By Vitesse in forum PC - Technical Help & Support
    Replies: 1
    Last Post: 13-01-2016, 14:14
  3. [BUG] All input lost when joining MP/Session
    By QXTC in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 26-06-2015, 18:01
  4. Completly lost FFB on TX wheel after proceed to next session
    By Paclik46 in forum XB1 - Technical Help & Support
    Replies: 6
    Last Post: 27-05-2015, 14:50
  5. Lost my motivation after profile lost.
    By zakaweb in forum PC - Technical Help & Support
    Replies: 11
    Last Post: 16-05-2015, 14:32

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •