Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 57

Thread: [REPORTED] Lag/Stuttering in MP (and solo) when an accident occurs anywhere on track

  1. #21
    GT4 Pilot F1_Racer68's Avatar
    Join Date
    Aug 2012
    Location
    Canadian Tire Motorsports Park (Mosport)
    Posts
    2,161
    Platform
    PC
    Quote Originally Posted by drathuu View Post
    Do you mean just the "in game invite" option -

    You can invite to Dedi - I invite people all the time.. SHIFT TAB to steam, go to friends list, right click them, invite to Game.. They then join the Dedicated server.
    Sorry, but as others stated that does not work either for a Dedicated Server session. You also cannot use the "Join Game" option from your friends list if that friend is in a Dedicated Server session.

    The only way to join is to find the session via the in game browser
    CanAm Virtual Racing League - League President Twitter: @canamvrl @F1_Racer68
    System Specs
    CPU - AMD FX-8370 w/Wraith Cooler MoBo - GB-78LMT-USB3 (Rev 6.0) RAM - 24GB 1600 DDR3, Video - Zotac GTX1060 AMP! 6GB DDR5, OS - Win10 Pro 64bit, SSD - Corsair 240GB Force LE, Controller - Fanatec CSW v2.5, CSL Elite LC Pedals, DIY Button Box, G27 Shifter (USB) Monitor - Samsung UN28H4000AF 28" LED x3
    The following 2 users likes this Post: Charger, sas5320


  2. #22
    Kart Driver
    Join Date
    Oct 2011
    Location
    Warrington
    Posts
    29
    Platform
    PC
    Since patch 5, I have been experience horrible stuttering in races, P2P. Practice and Qually sessions both fine, just in the race. Around 20 cars.
    I have tried to eliminate everything, lowering graphic settings, rolling back video drivers, even re installing windows 10.


    Oculus rift
    16gb ram
    i7 7700k
    1080TI graphics
    Project Cars Touring Car League:
    http://www.tcsr.eu
    Oculus Rift CV1
    I7 7700k @4.8GHZ : GA-Z270-Gaming K3 Motherboard : 16GB DDR4 3000mhz
    Asus ROG Nvidia 1080Ti Graphics

  3. #23
    Kart Driver
    Join Date
    Oct 2011
    Location
    Warrington
    Posts
    29
    Platform
    PC

    Constant Stuttering - Online - Race Sessions only

    I have been experiencing major stuttering since patch 5.

    I have searched the forum, and found this thread:
    http://forum.projectcarsgame.com/sho...ointed-Fed-Up) which was closed but never resolved

    This pretty much sums up the issue I am having.
    I have tried all the suggestions made in there already to resolve the problem, but it will not go away.

    I use Oculus VR, system specs are below.
    What I have found is that when there are less people racing, the race session runs fine with no stutter. It only happens when we run a league race when there are around 19 drivers. We have tried on a dedicated server, and p2p and its the same for me.

    Last night was the first time though, when many drivers were complaining of the same issue.

    I am on the latest version of Windows 10, have tried a clean install of the previous version of window. Multiple nvidia drivers used. Disabled overclocks on CPU....lowered graphic settings...all have failed when it comes to the big league race.

    I monitor temps and processor/memory/gpu using Afterburner, all is fine there, with loads of headroom available

    i have tested VR using the Oculus Tray tool, and getting 90 fps

    Running an offline race against 20 AI, no lag or stutter at all.
    My internet is 380mb down and 20 mb up, wired direct to the router, no wifi.

    Totally at a loss as to how to resolve this.
    Last edited by bluenoes; 14-05-2018 at 12:17.
    Project Cars Touring Car League:
    http://www.tcsr.eu
    Oculus Rift CV1
    I7 7700k @4.8GHZ : GA-Z270-Gaming K3 Motherboard : 16GB DDR4 3000mhz
    Asus ROG Nvidia 1080Ti Graphics
    The following user likes this Post: Kostman22


  4. #24
    Rookie
    Join Date
    Jan 2018
    Posts
    1
    Platform
    PC
    Yeah, having the same issue, in league races too.

    A few lag spikes now and then I can handle, but it seems to be for the whole race now, slight stuttering and what seems like low frame rate. Same PC specs as above.


    Could be that too many people are in the race server, but hope its not that as we have weekly league races with lots of drivers. Practice & qualifying sessions are fine, just the race is affected for me

  5. #25
    GT4 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    2,167
    Platform
    PC
    Same specs here and stutter free since getting 7700k !
    Make sure to opt out of Oculus Home Beta 2.0 . Don't run SS higher than 1.2 .
    I use MSAA High , Textures High , Texture Filtering Trilinear , both Reflections Low , Car High , Track Medium , Shadows Ultra , Mirrors Off , Rendered Frames 2 , Grass Off , Particles Low and have a very solid 90 just about everywhere , online or off .
    Sometimes overclocking can create issues in pC2 so try default clocks on all Hardware including RAM .
    Good Luck as pC2 (or any Sim) in VR is amazing !!!!! I've literally spent HOURS getting rF2 to run smoothly and its been worth the effort .
    GPU: Galax GTX 1080Ti EXOC/ CPU: Intel i7 7700K @ 4.9GHz(So Far!)/ Cooler: Noctua NH-u14s / Mobo: Asrock z170 Extreme4/ RAM: 16GB Trident Z 3200MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift / Steam ID : 2ndLastJedi
    The following user likes this Post: bluenoes


  6. #26
    Kart Driver
    Join Date
    Oct 2011
    Location
    Warrington
    Posts
    29
    Platform
    PC
    Yes, i have tried all that lot.....

    The problem is, whatever I change doesnt really get tested until the Sunday event comes round...and even then its only in the race session. Bearing in mind the one qually session is only 5 minutes long, so pretty much guaranteed all 19 cars will be out on track at the same time, and everything is as smooth as silk.
    As soon as the race starts, thats it...stutterfest. Its as if there is something else going on during the race session or how it works, that just breaks it.

    I will though, knock everything down to a bare minimum for next Sundays race, just to see what happens there.


    Im actually contemplating re installing rf2 and AC its getting that frustrating, but like you say they will need loads of tweaking too
    Project Cars Touring Car League:
    http://www.tcsr.eu
    Oculus Rift CV1
    I7 7700k @4.8GHZ : GA-Z270-Gaming K3 Motherboard : 16GB DDR4 3000mhz
    Asus ROG Nvidia 1080Ti Graphics
    The following user likes this Post: Kostman22


  7. #27
    WMD Member Asturbo's Avatar
    Join Date
    Jun 2012
    Location
    Asturias / Spain
    Posts
    456
    Platform
    PC
    Have you tried with the parameter "-pthreads 4" ?
    CPU: Intel i7-8700K | GPU: nVidia GTX 1080 | RAM: Gskill 2x8GB DDR4 3200 | MB: Asus ROG Strix Z370 | SSD: Samsung 951 PCI 250GB | Monitor: Asus VG248 144Hz | Wheel: Fanatec CSL | SO: Windows 10 Pro 64bits
    WMD1 & WMD2 Gold Member /// Steam Profile /// Unofficial Issue List /// Button Box Label Template /// DS Flags Calculator
    The following user likes this Post: Mad Al


  8. #28
    Kart Driver
    Join Date
    Jan 2018
    Posts
    24
    Platform
    PC
    Same issue, happens only when there are more than 20 cars in the lobby and only during races (quali are fine)
    Usually happens in Fluffy's lobby (PC), which sucks because Fluffy's lobbies are great fun.

  9. #29
    Kart Driver
    Join Date
    Jan 2018
    Posts
    24
    Platform
    PC
    @bluenoes don't bother changing your settings.. been there, done that, no results.

    I'm 99.99% sure the issue is in the netcode and it triggers only with certain hosts.

  10. #30
    Banned
    Join Date
    Feb 2018
    Posts
    204
    Platform
    PC
    It is not that there's an issue in the netcode. It's that PC2 has a very demanding physics engine when it comes to tires, and combined with livetrack things go hot, really hot, and moment one player in the lobby is lagging, then...

    This is why it's so important to play project cars on dedicated servers, and even then there might be someinstance where weird issues also happen.

    I'm saying this taking into account that your router is perfectly configured for onlinbe gaming (not just forwarding ports, which isn't even important unless you host a game). Do you folks have for instance your built-in router firewalls fully disabled?

Similar Threads

  1. Car behavior in an accident
    By spanner in forum Multiplayer
    Replies: 2
    Last Post: 19-11-2017, 20:57
  2. Performance issues on Sugo, certain parts of track still suffering stuttering
    By RyokoMaruyama in forum Technical Help & Support (PC)
    Replies: 14
    Last Post: 02-11-2017, 17:36
  3. Save track times in solo race please
    By Pastafazoule in forum General Discussion
    Replies: 0
    Last Post: 20-12-2015, 15:18
  4. Wheels not replaced after accident
    By Dobbo40 in forum PS4 - Technical Help & Support
    Replies: 0
    Last Post: 05-07-2015, 08:06
  5. Replies: 1
    Last Post: 14-05-2015, 12:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •