Results 1 to 5 of 5

Thread: [RESOLVED] Problem with Track IR

  1. #1
    Kart Driver
    Join Date
    Jun 2015
    Posts
    24
    Platform
    PC

    [RESOLVED] Problem with Track IR

    Everything I think is set up as normal and I've had no issues in the past.

    I was using my Track IR in Helmet cam and all of sudden the on screen camera then pointed the sky and was moving about even though my head was relatively still.

    Anybody got any suggestions? I can only imagine it's my setting but don't know which.

    Thanks

  2. #2
    Superkart Pilot
    Join Date
    Jun 2015
    Location
    Alzenau,Germany
    Posts
    646
    Platform
    PC
    some light distract the sensor (cam)?
    i had this problem when light from my window shines on the cam.
    OSW Lenze servo 29Nm, Fanatec Clubsport shifter (H-gated), Heusinkvelt SIM Pedals PRO, selfmade Sim-RIG, triple 40" 1080p TV, 2x Ignitioncontrols button boxes

  3. #3
    Kart Driver
    Join Date
    Jun 2015
    Posts
    24
    Platform
    PC
    Thanks. That appears to have sorted it.

  4. #4
    Kart Driver
    Join Date
    Apr 2018
    Location
    Michigan
    Posts
    7
    Platform
    PC
    When I first started using Track IR it would do this constatnly I almost through it away.
    Then one day it worked perfectly Ehm ??

    I noticed I sometimes have a gas fire on in the corner of the room
    Gas Fire on crazy motion.
    Gas fire off works perfectly.

  5. #5
    Superkart Pilot
    Join Date
    Jun 2015
    Location
    Alzenau,Germany
    Posts
    646
    Platform
    PC
    there is even an option in the settings somewhere where you can adjust the sensibility of the cam a little.
    but it is more helpfull to darken the room.
    OSW Lenze servo 29Nm, Fanatec Clubsport shifter (H-gated), Heusinkvelt SIM Pedals PRO, selfmade Sim-RIG, triple 40" 1080p TV, 2x Ignitioncontrols button boxes

Similar Threads

  1. [Resolved] Problem with Thrustmaster + Fanatec
    By appear in forum Technical Help & Support (PC)
    Replies: 4
    Last Post: 22-09-2017, 01:51
  2. [RESOLVED] new problem with wheel
    By mazinga in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 18-02-2017, 05:52
  3. [RESOLVED] Quite a big problem. Help needed
    By Vaillant in forum PS4 - Technical Help & Support
    Replies: 3
    Last Post: 29-12-2016, 08:47
  4. [RESOLVED] udp problem:(
    By aquakebo in forum PC - Technical Help & Support
    Replies: 13
    Last Post: 17-04-2016, 20:05
  5. [RESOLVED] Momentary Turning Problem
    By OpticalHercules in forum The Garage - Car Setup Talk
    Replies: 2
    Last Post: 14-08-2015, 06:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •