Page 16 of 16 FirstFirst ... 6141516
Results 151 to 154 of 154

Thread: [XB1] Patch 6.0 discussion thread

  1. #151
    Superkart Pilot APR193's Avatar
    Join Date
    Jun 2015
    Posts
    451
    Platform
    XBOX1 X
    Apologies for not posting this sooner after bringing up the issues I was having with the leading ai lapping slower than when not leading (haven't had the time lately), and also apologies that these images are taken with a mobile phone

    I did a 10 lap race at Brands Hatch GP in VPA. Cut the ai to 2 ai cars so it was easier for me to hold up each car when I wanted (to illustrate the issues I am having) without causing accidents with other ai cars. Ai settings were 118/100.

    Firstly I let the two ai cars have a crack at qualifying. I know single lap doesn't = race pace but it was just to show what lap times they were capable of, which ai was the faster, the gap between the two etc.

    Results of qualifying : Click image for larger version. 

Name:	1.jpg 
Views:	0 
Size:	139.7 KB 
ID:	257021

    I then let the ai have a few laps at the start of the race to get settled in, see what lap times they were capable of etc. As you can see below around 2.5 seconds slower than qualifying. Race pace before patch 6 was never as fast as qualy pace (as it should be) but I never had that big a difference.

    Click image for larger version. 

Name:	2.jpg 
Views:	0 
Size:	160.3 KB 
ID:	257022

    As you can also see the two ai cars swapped positions at turn 1, so the 'slower' ai driver was now in the lead. This could explain the slower pace, so I got between the two ai cars and as good as stopped in front of the guy in second, creating about a 4 second gap between the two. I then let the 2nd place car through to see what times he could do in clear air, which you can see below. As you can see the 2nd place car now goes 2 seconds a lap faster when in clear air. Worth noting that the leaders pace has already dropped by about half a second, so potentially at the start of the race this could have been 2.5 seconds faster.

    Click image for larger version. 

Name:	3.jpg 
Views:	0 
Size:	150.1 KB 
ID:	257023

    You could however argue that the leading car is simply the slower car (as shown in qualy), therefore the pace difference between leader / non leader is simply the difference in ai ability. So I blocked the leading ai, ran him way wide and let the 2nd place car through, again creating about a 4 seconds gap between the ai cars, which are now the other way around.

    Click image for larger version. 

Name:	4.jpg 
Views:	0 
Size:	154.1 KB 
ID:	257024

    As you can see above, the car now leading suddenly starts lapping 2 seconds slower, and the car no longer leading suddenly goes around 1.6 seconds faster per lap.

    This is consistent with what I am experiencing across all tracks / classes, although seemingly tracks with less corners aren't affected as much. The ai still nail it on the straights, its the corners and it seems heavy braking zones where they are slow. The braking zone into Druids at Brands Hatch they can lose over half a second when in the lead.

    Few things to note. This only affects the overall leading car. In multiclass races the leading car in class 2/3/4 drive at their full potential, its only the overall leading car that slows down. I've tried reinstalling, clearing my save data, changing ai settings etc etc and I always get the same results. I haven't experienced this at all before patch 6, and as I say it is now affecting all classes and tracks.

    Its leading to terrible races, to the point I wasn't able to enjoy one race in the few days I was able to play a fair amount after patch 6 dropped. Races were just a long train of cars stuck behind the leader going between 1 and 3 seconds (varies per car / track) off the pace. If I had the ai setting just right for qualy, I'd be much faster than the ai in the race, until I took the lead and they'd speed up. If they got back past me they'd basically stop in front of me and I'd be back past within a corner or two. On the flipside to get the ai pace right for the race I need to be 1 - 3 seconds off in qualy, but that is only the right setting for the race if I'm not in the lead.
    The following user likes this Post: chastewand


  2. #152
    Superkart Pilot APR193's Avatar
    Join Date
    Jun 2015
    Posts
    451
    Platform
    XBOX1 X
    Quote Originally Posted by APR193 View Post
    Apologies for not posting this sooner after bringing up the issues I was having with the leading ai lapping slower than when not leading (haven't had the time lately), and also apologies that these images are taken with a mobile phone

    I did a 10 lap race at Brands Hatch GP in VPA. Cut the ai to 2 ai cars so it was easier for me to hold up each car when I wanted (to illustrate the issues I am having) without causing accidents with other ai cars. Ai settings were 118/100.

    Firstly I let the two ai cars have a crack at qualifying. I know single lap doesn't = race pace but it was just to show what lap times they were capable of, which ai was the faster, the gap between the two etc.

    Results of qualifying : Click image for larger version. 

Name:	1.jpg 
Views:	0 
Size:	139.7 KB 
ID:	257021

    I then let the ai have a few laps at the start of the race to get settled in, see what lap times they were capable of etc. As you can see below around 2.5 seconds slower than qualifying. Race pace before patch 6 was never as fast as qualy pace (as it should be) but I never had that big a difference.

    Click image for larger version. 

Name:	2.jpg 
Views:	0 
Size:	160.3 KB 
ID:	257022

    As you can also see the two ai cars swapped positions at turn 1, so the 'slower' ai driver was now in the lead. This could explain the slower pace, so I got between the two ai cars and as good as stopped in front of the guy in second, creating about a 4 second gap between the two. I then let the 2nd place car through to see what times he could do in clear air, which you can see below. As you can see the 2nd place car now goes 2 seconds a lap faster when in clear air. Worth noting that the leaders pace has already dropped by about half a second, so potentially at the start of the race this could have been 2.5 seconds faster.

    Click image for larger version. 

Name:	3.jpg 
Views:	0 
Size:	150.1 KB 
ID:	257023

    You could however argue that the leading car is simply the slower car (as shown in qualy), therefore the pace difference between leader / non leader is simply the difference in ai ability. So I blocked the leading ai, ran him way wide and let the 2nd place car through, again creating about a 4 seconds gap between the ai cars, which are now the other way around.

    Click image for larger version. 

Name:	4.jpg 
Views:	0 
Size:	154.1 KB 
ID:	257024

    As you can see above, the car now leading suddenly starts lapping 2 seconds slower, and the car no longer leading suddenly goes around 1.6 seconds faster per lap.

    This is consistent with what I am experiencing across all tracks / classes, although seemingly tracks with less corners aren't affected as much. The ai still nail it on the straights, its the corners and it seems heavy braking zones where they are slow. The braking zone into Druids at Brands Hatch they can lose over half a second when in the lead.

    Few things to note. This only affects the overall leading car. In multiclass races the leading car in class 2/3/4 drive at their full potential, its only the overall leading car that slows down. I've tried reinstalling, clearing my save data, changing ai settings etc etc and I always get the same results. I haven't experienced this at all before patch 6, and as I say it is now affecting all classes and tracks.

    Its leading to terrible races, to the point I wasn't able to enjoy one race in the few days I was able to play a fair amount after patch 6 dropped. Races were just a long train of cars stuck behind the leader going between 1 and 3 seconds (varies per car / track) off the pace. If I had the ai setting just right for qualy, I'd be much faster than the ai in the race, until I took the lead and they'd speed up. If they got back past me they'd basically stop in front of me and I'd be back past within a corner or two. On the flipside to get the ai pace right for the race I need to be 1 - 3 seconds off in qualy, but that is only the right setting for the race if I'm not in the lead.
    Anyone experiencing something similar? This is really stopping me from enjoying the game at all. I haven't spent much time on the forums lately, has anyone reported something similar elsewhere? Surely I can't be the only one?

  3. #153
    Kart Driver
    Join Date
    Jun 2015
    Posts
    61
    Platform
    XBOX1 X
    I have posted about this before but no-one seems to think it's an issue. I am with you on this, it's what happens in 99% of the races I do. Spoils the game in my opinion, it's almost like rubber-banding. The AI always close gaps to the car in front and the race always ends up like a train. The only way for the AI to set competitive lap times in a race (sometimes exceeding quali lap times) is for the player to be in the lead, or as you observed, race in a lower class multi-class event. I wish this would be sorted out...
    The following user likes this Post: APR193


  4. #154
    Superkart Pilot APR193's Avatar
    Join Date
    Jun 2015
    Posts
    451
    Platform
    XBOX1 X
    I think I'll check back on the game when the next patch comes out but for now it is entirely unenjoyable. The one thing I haven't tried is career mode, so I'll give that a go to see if it is a custom event issue for me.

Similar Threads

  1. [PC] Patch 4.0 Discussion thread
    By Bealdor in forum Technical Help & Support (PC)
    Replies: 347
    Last Post: 31-05-2018, 11:52
  2. [XB1] Patch 3.0 Discussion thread
    By Bealdor in forum Technical Help & Support (XBOX1)
    Replies: 98
    Last Post: 09-02-2018, 11:32
  3. [PS4] Patch 3.0 Discussion thread
    By Bealdor in forum Technical Help & Support (PS4)
    Replies: 342
    Last Post: 06-02-2018, 08:58
  4. [PS4] Patch 2.0 Discussion thread
    By Nicho Lucas Dad in forum Technical Help & Support (PS4)
    Replies: 322
    Last Post: 21-11-2017, 09:14
  5. [PC] Patch 2.0 Discussion thread
    By satco1066 in forum Technical Help & Support (PC)
    Replies: 293
    Last Post: 20-11-2017, 20:03

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •