Page 15 of 15 FirstFirst ... 5131415
Results 141 to 144 of 144

Thread: [PC] Patch 6.0 Discussion thread

  1. #141
    Kart Driver oleroc's Avatar
    Join Date
    May 2017
    Location
    Drammen
    Posts
    18
    Platform
    PC
    Bug report:
    #1:
    After v.6, I see that pressing Ready as Host in a private broadcasting multiplayer, nothing happens sometimes. Before, when this happened, I could press cancel, and ready one more time, and it would start counting down from 5 sec. No, I can press ready, cancel, ready, cancel, and it stays at waiting. I have to quit, recreate lobby, invite players one more time, and then it will work again.

    #2:
    I could choose Brand Hatch Rallycross track, with 13 people in the lobby. (It should not be available if >6 people.)
    Upon race start, the ones that did not fit on the grid, was thrown around like crazy..

    This is on PC.
    Last edited by oleroc; 21-06-2018 at 16:51.
    Main Rig: CPU I7 8700@Stock | GPU Nvidia GTX 1080 6GB | RAM 16GB DDR4 2666Mhz | O.S. Win 10 Pro 64bit | Wheel Fanatec Club Sport V2.5
    Seat: Force Dynamics 301 motion Sim http://www.force-dynamics.com

    STEAM ID: oleroc

  2. #142
    Superkart Pilot Reiche's Avatar
    Join Date
    Jul 2015
    Location
    Munich
    Posts
    546
    Platform
    PC
    Is this a known bug / working as designed?

    When going into "Tuning setup", the setup always switches to the custom setup.

    Improved hardware (PC) + improved hardware (FFB + pedals) + improved driving skills - limited amount of time = less to no time for livery painting

  3. #143
    Kart Driver
    Join Date
    Feb 2018
    Posts
    48
    Platform
    PC
    Quote Originally Posted by Reiche View Post
    Is this a known bug / working as designed?

    When going into "Tuning setup", the setup always switches to the custom setup.

    Also, is this related to the game refusing to switch on ABS/TC? In some races I can go into the menu and switch them on but as soon as I get on track ,they are switched off again. Asking other players gave that it was not serverside.
    Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 | CPU: AMD FX(tm)-6300 Six-Core Processor, ~3.5GHz | Mobo: ASUS M5A97 R2.0 | RAM Corsair 8192MB | AMD Radeon Saphire R9 280X (4095 MB) | ESI ESU1808 AUDIO | Controller: Regular corded 360 gamepad.
    The following user likes this Post: Reiche


  4. #144
    Kart Driver
    Join Date
    Jun 2015
    Posts
    48
    Platform
    PC
    its been a while since that happend, but today it did happen again:

    MP race started on monza - GT3 cars, end of lap 1, last corner i got on P1 (7 lap race)
    then every body were returned to the lobby o.O

    I lost 20 licence points (dont know about the other participants).

    No big deal, jus wanted to report it

    Edit: video: https://c.gmx.net/@38321240802329242...Q2iKArUr5-ToIA
    started as P2 with S1883 and ended up with S1863
    Last edited by bigj_pcars; 05-07-2018 at 14:37. Reason: link for video
    i7 7700K@4500GHz - MSI GTX 1080ti Armor 11GB OC - 16BG DDR4@3000GHz Crucial - LG 49" TV@50Hz - fanatec CSW V2.5 + pedals V3 - fritzbox router

Similar Threads

  1. [PC] Patch 5.0 Discussion thread
    By Bealdor in forum Technical Help & Support (PC)
    Replies: 285
    Last Post: 19-05-2018, 14:07
  2. [PS4] Patch 5.0 discussion thread
    By Konan in forum Technical Help & Support (PS4)
    Replies: 94
    Last Post: 08-05-2018, 11:04
  3. [XB1] Patch 4.0 Discussion thread
    By Bealdor in forum Technical Help & Support (XBOX1)
    Replies: 157
    Last Post: 03-04-2018, 16:47
  4. [XB1] Patch 3.0 Discussion thread
    By Bealdor in forum Technical Help & Support (XBOX1)
    Replies: 98
    Last Post: 09-02-2018, 11:32
  5. [PS4] Patch 3.0 Discussion thread
    By Bealdor in forum Technical Help & Support (PS4)
    Replies: 342
    Last Post: 06-02-2018, 08:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •