Results 1 to 2 of 2

Thread: No in game sound after latest update

  1. #1
    Kart Driver
    Join Date
    May 2015
    Location
    Florida
    Posts
    34
    Platform
    XBOX1

    No in game sound after latest update

    Not sure why but after the latest update I no longer have in game sound not even on the homepage. Anyone else experience this problem ?

  2. #2
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    8,468
    Platform
    PC
    Please stop creating multiple threads about the same topic. Use the existing one please.

    Closed.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1
    The following 2 users likes this Post: JasonSandwich, Konan


Similar Threads

  1. No in game sound after latest update
    By Fabian Fa5 in forum Technical Help & Support (XBOX1)
    Replies: 11
    Last Post: 14-06-2018, 13:13
  2. DLCs not installing after latest update
    By Bubba in forum XB1 - Technical Help & Support
    Replies: 1
    Last Post: 10-11-2015, 02:50
  3. crashing after latest update
    By fouts420 in forum PC - Technical Help & Support
    Replies: 3
    Last Post: 16-05-2015, 18:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •