Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Serious Gearing Issue Ruining Game

  1. #11
    Kart Driver
    Join Date
    Jun 2018
    Posts
    15
    Platform
    XBOX1 X
    I’m using the Xbox elite controller with the paddles enabled mapped to A,B,X and Y. I’ll list my control map and gameplay settings in full cause who knows which ones will be relevant in this case.

    Controller Mapping

    Sticks are as usual being for steering and moving the camera/character’s head
    Throttle RT
    Brake LT
    Handbrake RB
    Clutch LB
    Gear Up Y
    Gear Down X
    Reverse Gear Left Stick Click
    KERS B
    Look Back Right Stick Click
    Cycle HUD display, car management and ICM menu controls are all vanilla, being assigned to d-pad directions.

    Automatic Clutch is off
    Gearing is manual

    Sensitivity and Deadzone settings

    Steering deadzone: 0
    Steering sensitivity: 20
    Throttle Deadzone: 10
    Throttle Sensitivity: 30
    Brake Deadzone: 10
    Brake Sensitivity: 75
    Clutch Deadzone: 0
    Clutch Sensitivity: 50
    Speed sensitivity: 95
    Controller Damping: 70
    Controller Vibration: 50
    Minimum Shift Time: 0

    (I haven’t experimented much with these settings for gameplay so any advice in general would be appreciated.)
    Driving Assists

    Steering: No
    Braking: No
    Driving Assists: Authentic
    Opposite Lock Assist: On
    Damage: Full
    Mechanical Failures: Yes
    (Note this bug still occurs with all damage turned off.)
    Tyre wear: authentic
    Fuel usage: real
    Auto start engine: yes
    Rules and penalties: on
    Manual pit stop: no
    Pit cinematic cams: on
    Manual cooldown lap: on
    Manual rolling start: no
    Radio subs: on

    Thank you for any help I really appreciate it.

    I’ll try to capture a video now and see if I can upload it.
    The following user likes this Post: OddTimer


  2. #12
    Superkart Pilot
    Join Date
    Aug 2015
    Location
    Pinxton, Debyshire
    Posts
    257
    Quote Originally Posted by Mysticp0t4t0 View Post
    Update it is happening consistently on qualifying on the second to last corner. Every time on my first full lap of qualifying. I’m massively disappointed with this and I feel i’ve wasted my money.
    Just as a matter of curiosity, what happens when you try manual shifting with the (semi) automatic gearbox.
    And i know it probably makes very little difference but have you plugged the controller in via USB and done a firmware update?
    Last edited by Just Another Frog; 11-06-2018 at 14:45.

    Q:Why did the XB1 gamer cross the road?
    A:To render the graphics on the other side.
    Boris The Frog

  3. #13
    Kart Driver
    Join Date
    Jun 2018
    Posts
    15
    Platform
    XBOX1 X
    I don’t know Frog I’ll try it and report back. Here’s the video, hope it works:

    <iframe frameborder=0 webkitAllowFullScreen mozallowfullscreen allowFullScreen scale="tofit" width="320" height="185" style="max-width:100%" src="http://xboxdvr.com/gamer/mysticp0t4t0/video/53131437/embed"></iframe>

  4. #14
    Kart Driver
    Join Date
    Jun 2018
    Posts
    15
    Platform
    XBOX1 X
    Bloody hell don’t think it’s worked I’ll just link to the dive website: http://xboxdvr.com/gamer/mysticp0t4t0/video/53131437

  5. #15
    Kart Driver
    Join Date
    Jun 2018
    Posts
    15
    Platform
    XBOX1 X
    Ok so with the automatic clutch it seems to work, by I’d obviously rather do my own clutch. I tried switching it to another button and it worked for a bit, switched it back to LB and the bug happened again, switched it back to A thinking I’d found the problem but it just happened again.

  6. #16
    Superkart Pilot Juiced46's Avatar
    Join Date
    Mar 2017
    Location
    CT
    Posts
    733
    Platform
    XBOX1 X
    Quote Originally Posted by Mysticp0t4t0 View Post
    Ok so with the automatic clutch it seems to work, by I’d obviously rather do my own clutch. I tried switching it to another button and it worked for a bit, switched it back to LB and the bug happened again, switched it back to A thinking I’d found the problem but it just happened again.
    I could be totally wrong but I could have sworn I read that the clutch was not working for PC2. I always use auto clutch as I use the paddle shifters on my wheel.
    Epson 4K Projector/100" Elite Screen/Xbox One X/Fanatec V2.5/CSL Elite Pedals w/LC/Trak-Racer RS8 Rig/
    *****For Sale Thrustmaster TX458 Italia wheel w/Pedals cheap. PM me for info*****

  7. #17
    Kart Driver
    Join Date
    Jun 2018
    Posts
    15
    Platform
    XBOX1 X
    Ah right is this a general thing then you think? I’d much rather have proper clutch and gearing, I hate bugs like this.

  8. #18
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,617
    Platform
    PC
    Quote Originally Posted by Juiced46 View Post
    I could be totally wrong but I could have sworn I read that the clutch was not working for PC2.
    Yes you have read that, but it has been clarified a few times already that the clutch is working fine in pC2.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    Don't take life too seriously. No-one gets out alive anyway.

  9. #19
    Kart Driver
    Join Date
    Jun 2018
    Posts
    15
    Platform
    XBOX1 X
    So I tried again with the auto clutch enabled today and the bug happened again. Back to square one with finding the cause I guess

  10. #20
    Moderator Bealdor's Avatar
    Join Date
    Apr 2012
    Location
    Leipzig
    Posts
    9,123
    Platform
    PC
    Do you have another controller you could try out?
    Please turn on manual pit stops and try again.
    Main Rig: CPU I7 4790K@Stock | GPU Nvidia GTX 1060 6GB | RAM 16GB DDR3 1866Mhz | MB Gigabyte GA-Z97X Gaming 3 | SSD Samsung 850 EVO 120GB | HDD Seagate SATA 1TB | O.S. Win 10 Pro 64bit | Wheel Logitech G27
    Second Rig: CPU Q6600@2,80GHz | GPU Nvidia GTX 460 1GB | RAM 4GB DDR2 800Mhz | MB ASUS P5Q SE2 | HDD WD SATA 320GB | O.S. Win 7 64bit
    STEAM ID: Bealdor

    The forum search is a powerful tool, if you know how to use it...

    Please check out our Project CARS 2 FAQ and Tips

    PCARS 1 Known Issues threads: PC / PS4 / XB1

Similar Threads

  1. Xbox multiplayer multiple issues that are ruining the game
    By HyperDragonlord in forum Multiplayer
    Replies: 1
    Last Post: 11-11-2017, 16:55
  2. Qualifying is ruining my Career Mode
    By FoxtrotAlphaZulu in forum Project CARS 2 on Playstation 4
    Replies: 6
    Last Post: 07-10-2017, 01:43
  3. Gitch or New Way of Ruining a Race
    By Lakey in forum Project CARS on Playstation 4
    Replies: 9
    Last Post: 16-12-2015, 16:50
  4. [POST 31] Are Pit Stops Ruining Your League Too?
    By OctoberDusk06 in forum XB1 - Technical Help & Support
    Replies: 32
    Last Post: 23-07-2015, 06:03
  5. Bug report - damn crashes ruining game!
    By TrevorAustin in forum PC - Technical Help & Support
    Replies: 2
    Last Post: 19-05-2015, 19:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •