Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: [RESOLVED] Your game has killed my Xbox one s

  1. #1
    Rookie
    Join Date
    Jun 2018
    Posts
    4
    Platform
    PC

    Unhappy [RESOLVED] Your game has killed my Xbox one s

    I bought the game close to release and played for a bit before shelfing it until yesterday. I had the first update installed and working before I stopped playing.
    I decided to get back into the game and proceded to download a 15GB update (this costs me money). I booted the game up and picked a career race when I noticed the game was freezing on the loading screen. Got to 15% then stopped (my Xbox would not respond). It went to 25% and then stayed there until I got bored and hard reset my console as the guide button would not work.

    I turned the xbox back on. It took about 5 mins to get to the home page. Switching tabs takes about a min to switch and longer to load the content when im there.

    After trying to resolve this for over an hour I decided the only thing to do was uninstall the game witch took about 15mins to do. I reset my console and seemed like everything was ok. Xbox started at a normal speed and cruising the dash was as silky smooth as normal, problem solved right? No.

    My xbox will not load any game or app. It wont go to the microsoft store or load YouTube. It will only watch peoples uploaded game videos and freeze about half way through.

    I am looking for a fix to this problem as all was well before I updated the game.
    My xbox is only 1.5 years old.

  2. #2
    Superkart Pilot
    Join Date
    May 2018
    Posts
    141
    Platform
    PC
    Quote Originally Posted by Flexiwing View Post
    I bought the game close to release and played for a bit before shelfing it until yesterday. I had the first update installed and working before I stopped playing.
    I decided to get back into the game and proceded to download a 15GB update (this costs me money). I booted the game up and picked a career race when I noticed the game was freezing on the loading screen. Got to 15% then stopped (my Xbox would not respond). It went to 25% and then stayed there until I got bored and hard reset my console as the guide button would not work.

    I turned the xbox back on. It took about 5 mins to get to the home page. Switching tabs takes about a min to switch and longer to load the content when im there.

    After trying to resolve this for over an hour I decided the only thing to do was uninstall the game witch took about 15mins to do. I reset my console and seemed like everything was ok. Xbox started at a normal speed and cruising the dash was as silky smooth as normal, problem solved right? No.

    My xbox will not load any game or app. It wont go to the microsoft store or load YouTube. It will only watch peoples uploaded game videos and freeze about half way through.

    I am looking for a fix to this problem as all was well before I updated the game.
    My xbox is only 1.5 years old.
    Troll! Not a chance a single soul believes you other than that of a troll.

  3. #3
    Superkart Pilot
    Join Date
    Sep 2017
    Posts
    846
    That sounds more like faulty hardware than anything else and it might be wise to RMA and have it repaired.
    The following 3 users likes this Post: Konan, Sankyo, Zaskarspants


  4. #4
    GT5 Pilot Zaskarspants's Avatar
    Join Date
    Oct 2017
    Location
    Bristol
    Posts
    1,469
    Platform
    XBOX1 X
    How full is your hard drive? Are you using an external drive? Are your air intakes obstructed and/ or is the fan audible?

    Software will not damage your xb, I promise you.
    Cockpit view. 28 inch distance to 58 inch 4k HDR TV. Proper fov, 65. World movement 50, all other camera movement, 0. G920, shifter, Raw, 100, 40-60, 15-35, 0. Assists, all off. Currently play 90-120/100 AI. 10-20 lap quick races, some tt. Decent hifi, big speakers. Home made rig.
    You Tube Channel, recording my attempts to beat the AI at 120/100.
    https://www.youtube.com/channel/UCAW...nmkXnpurVpNxzQ
    The following 2 users likes this Post: Konan, Sankyo


  5. #5
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,567
    Platform
    PC
    Correlation does not mean causation. It is much more likely that your system already had an issue or was on the verge of developing one, and installing/playing pC2 happened to expose it.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    Don't take life too seriously. No-one gets out alive anyway.
    The following user likes this Post: Konan


  6. #6
    Rookie
    Join Date
    Jun 2018
    Posts
    4
    Platform
    PC
    I have an external drive with 90% of my games on it. Project cars was on my internal drive (now uninstalled).
    I have been able to get forza 7 to run and it works fine but I cant do anything else like switch to YouTube or the browser. I can open apps or games when I restart the console so it is still some what usable but not ideal.

    The xbox sounds normal, I can hear the fan spinning when I get close to it. I have not had an overheat message with this console and I have not heard the fan speed up to full like the OG Xbox one. The vents are clear of obsticals and nothing is on top bar a couple wires for the hard drive and headset.

    Thanks for the productive message simgirl. I hope you have a great day.
    Thanks for the other feedback and support I appriciate it.
    I am hoping its not hardware and even though it could be I have a hard believing it is as I went from forza 7 with everything fine to youtube and then PC2 when I seen it was done. That was all one session without restarting the console.
    I was excited to play project cars again as forza was getting annoying online and wanted a new challenge.

  7. #7
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,567
    Platform
    PC
    Have you tried a full 'cold' start by shutting down the console, unplugging it, then replugging and starting after waiting 30 sec or so?
    It sounds to me like you hard reset your console while it was in the middle of doing something which at least caused it to have difficutlties getting to run again after switching it on again. Is there some overview page on the console on which you can see what the device is doing w.r.t. downloading, installing, updating etc. stuff? Maybe installing/starting pC2 coincided with some OS update that slowed everything down?
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    Don't take life too seriously. No-one gets out alive anyway.

  8. #8
    GT5 Pilot Zaskarspants's Avatar
    Join Date
    Oct 2017
    Location
    Bristol
    Posts
    1,469
    Platform
    XBOX1 X
    How full are your drive(s)?

    Have you tried turning your console? I mean totally off not warm off. To be certain perhaps unplug power for ten seconds or so and try booting pcars2 without doing anything else.
    Cockpit view. 28 inch distance to 58 inch 4k HDR TV. Proper fov, 65. World movement 50, all other camera movement, 0. G920, shifter, Raw, 100, 40-60, 15-35, 0. Assists, all off. Currently play 90-120/100 AI. 10-20 lap quick races, some tt. Decent hifi, big speakers. Home made rig.
    You Tube Channel, recording my attempts to beat the AI at 120/100.
    https://www.youtube.com/channel/UCAW...nmkXnpurVpNxzQ

  9. #9
    Rookie
    Join Date
    Jun 2018
    Posts
    4
    Platform
    PC
    My drives are at 33.9% 500GB internal and 29.8% 2.5TB external. My console always shuts all the way off as its in my semi truck and the power cycles when I turn it on (the truck), so I make sure the Xbox is off to protect it.
    I just did power cycle, unplugging it for 30 seconds with no change to performance.
    I'm so confused. I just played forza online for a few races and it was performing normally until I went back to the dash and then slowed to a crawl. It freezes and then comes back to life for a few seconds and freezes again.

    I dont think it was doing a system update and it was not downloading any other games or updates. I have them all set to ask me first.
    My last console update was the 24th of may and no others are avaliable.

    I'm bummed that I uninstalled PC2 as I want to see how it goes now it runs forza. Cant afford the data until next month now.

    Thanks again for the help. I'm heading out so ill leave it unplugged to see if it helps at all.

  10. #10
    Moderator Sankyo's Avatar
    Join Date
    Sep 2011
    Location
    The Netherlands
    Posts
    7,567
    Platform
    PC
    Also try and do a web search on 'xbox one slow response in menus' or something similar, a first quick look showed lots of hits so it looks like something not uncommon.
    CPU i7 7700K | RAM Corsair 16GB 2400MHz | GPU Asus GTX1080 Ti OC 11GB | Mobo Asus Strix Z270H | Audio SB Zx @ 5.1/AKG K401 | OS Win 10 x64 | Screen LG 27EA63V-P 27" 1920x1080 | Controllers Fanatec CSW v2.5 + UH, CSP v3, CSS SQ, CSH | Misc TrackIR 4 Pro, Playseat Revolution, DS button box

    With the right to say what you think comes the obligation to think about what you say.
    Don't take life too seriously. No-one gets out alive anyway.

Similar Threads

  1. [resolved]Bug Xbox One - Game WONT START after patch 6.
    By kaseo88 in forum Technical Help & Support (XBOX1)
    Replies: 4
    Last Post: 06-06-2018, 02:04
  2. Patch 1.1.2.0 - Multiplayer fix- Killed G29 Wheel and Pedal response in game
    By Dingo7222 in forum Technical Help & Support (PC)
    Replies: 7
    Last Post: 03-06-2018, 17:54
  3. [resolved]Game won't load on xbox
    By sparky6467 in forum XB1 - Technical Help & Support
    Replies: 17
    Last Post: 04-08-2016, 04:42
  4. newest patch killed the game for me...
    By Magnum50 in forum XB1 - Technical Help & Support
    Replies: 3
    Last Post: 18-06-2015, 20:41
  5. Newest Xbox One patch killed my Madcatz FFB Wheel Settings
    By Fredfunkfive in forum Project CARS on Xbox One
    Replies: 1
    Last Post: 28-05-2015, 19:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •