Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Help with VR Settings

  1. #11
    Superkart Pilot
    Join Date
    Sep 2017
    Posts
    281
    Platform
    PC
    Quote Originally Posted by boabmatic View Post
    add -vrnomirror in the steam startup options to disable the game output on the monitor
    is there a way to get the mouse to work with this option on. it really is a PITA without it, and the "gaze" function is infuriating as the cursor for that keeps disappearing to..
    The following user likes this Post: morpwr


  2. #12
    Superkart Pilot
    Join Date
    Jun 2015
    Location
    Guam
    Posts
    135
    Platform
    PC
    CPU is ok never maxing out the last time I checked. I have a pretty dirty computer with a lot of stuff running at launch like discord, steam, uplay at boot then I also run crew chief when online. The only thing that really gets my system bogged down which I've noticed more frequently is my disk usage. At boot it can stay red at 99-100% for a while up to 5mins sometimes in task manager.

    I don't always do it but when I'm in the mood I'll start ending a lot of background task. Like the unwanted start up items and stuff like playstv which I've experienced from other games which had an impact in performance. No doubt PC2 with VR is a system hog. Need to update my sig, since then I've upgraded to a 1070 and 8gb more ram.
    I5 6600k @ 3.5/GTX 1070 8gb/16GB 2133 ram/Hybrid 2TB HDD/Oculus Rift CV1/Proscan 4K tv @ 60hz/inactivated windows 10/Thrustmaster TX/Alcantara wheel/T3PA Pro/TH8A.

  3. #13
    Kart Driver
    Join Date
    Jun 2018
    Posts
    11
    Platform
    PC
    I wonder if an i5 4690k even overclocked to 4.7ghz is not enough for this game, and bottlenecking the system. But usually if cpu is bottlenecking it would be 100% cpu and GPU would be like 60-70%, but both my cpu and gpu are 100% whether i use low or ultra settings. As soon as it gets in-game, not the menu, actually in the car on track they both jump to 100%, and don't move from that until I exit to the menu or alt-tab to desktop.

  4. #14
    GT4 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    2,600
    Platform
    PC
    Quote Originally Posted by Malcstar View Post
    Another thing, it was also reported that some systems don't respond well to the debug tool and that switching the ASW option had no effect. Could be something overriding the tool. Also if you find the CTRL + 1 not working it might be because of the numblock is either on or off, I forget which one. And for what it's worth I run everything like I did for my RX480, so it's on the low end.
    I noticed a while ago that Ctrl + 1,2,3 and 4 didn't work anymore in pC2 ! It had worked previously but I tried it a couple of weeks ago and it didn't work .
    GPU: Galax GTX 1080Ti EXOC/ CPU: Intel i7 7700K @ 4.9GHz(So Far!)/ Cooler: Noctua NH-u14s / Mobo: Asrock z170 Extreme4/ RAM: 16GB Trident Z 3200MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / McLaren GT3 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift / :

  5. #15
    Kart Driver
    Join Date
    Jun 2018
    Posts
    11
    Platform
    PC
    CTRL1 did nothing for me, it still sat at 45fps, then molehilled up to 65fps then back down again, then would rise to 78fps then down again, this is just looking straight ahead with the car parked on start/finish straight at Red Bull ring, what gets me though is when it drops again, it does not fall below 45fps, and I have ASW turned off and all that jazz, so god knows what's happening here.

  6. #16
    Kart Driver
    Join Date
    Jun 2018
    Posts
    11
    Platform
    PC
    Ok, so my problem just got weirder. I decided to downclock my 4690k back to stock at 3.5ghz, loaded up the game, my fps didn't so much improve but become more stable, and cpu was now running between 80-85% rather than maxed, temps never exceeded 47c. Overclock it back to 4.7ghz, and low and behold 100% cpu usage continuously, temps at this overclock never exceeded 60c, so it's not overheating, especially as it's underwater with a twin radiator. Call me confused AND befuddled.

  7. #17
    GT4 Pilot BigDad's Avatar
    Join Date
    Dec 2015
    Location
    Bris Vegas
    Posts
    2,600
    Platform
    PC
    Quote Originally Posted by deankenny View Post
    Ok, so my problem just got weirder. I decided to downclock my 4690k back to stock at 3.5ghz, loaded up the game, my fps didn't so much improve but become more stable, and cpu was now running between 80-85% rather than maxed, temps never exceeded 47c. Overclock it back to 4.7ghz, and low and behold 100% cpu usage continuously, temps at this overclock never exceeded 60c, so it's not overheating, especially as it's underwater with a twin radiator. Call me confused AND befuddled.
    There's been a bit of talk that pC2 doesn't play well with Overclocks , just let the PC do stock clocks and see how it goes .
    I have an undervolted GPU and just leave CPU at boost clocks and it seems fine .
    GPU: Galax GTX 1080Ti EXOC/ CPU: Intel i7 7700K @ 4.9GHz(So Far!)/ Cooler: Noctua NH-u14s / Mobo: Asrock z170 Extreme4/ RAM: 16GB Trident Z 3200MHz/ PSU: Coolermaster V750/ Storage: 2TB WD / Kingston 120GB SSD/250GB Evo 850 SSD/ Case: Storm Enforcer/ OS: Win 10/ Display: Sony 55" @ 3840x2160p / Wheel: Fanatec CSW v2 / McLaren GT3 / Formula Carbon / CS Universal Hub/ Pedals: CSR Elite/ FTW / VR: Oculus Rift / :

  8. #18
    Kart Driver
    Join Date
    Jun 2018
    Posts
    11
    Platform
    PC
    Done some more testing, on the start line at Red bull ring, doesn't matter if its low or ultra graphics, if i look straight on it goes to 45 fps, and so does my GPU usage drop, but if i look slightly left, at wwhat i believe to be even more detail slightly right too with pits, crane etc, it jumps to a butter smooth 90fps and gpu kicks in to 100%, doesn't matter if there is cars or no cars looking straight on it goes down to 45fps, but i can look left or right with as many cars or detail in the picture as possible but will still be a smooth 90fps, this game really is pushing me to my limits of troubleshooting, it's so frustrating, and it's so backwards in how it works and my results, i just can't figure any of this out.

  9. #19
    Superkart Pilot
    Join Date
    Jun 2015
    Location
    Guam
    Posts
    135
    Platform
    PC
    Quote Originally Posted by BigDad View Post
    I noticed a while ago that Ctrl + 1,2,3 and 4 didn't work anymore in pC2 ! It had worked previously but I tried it a couple of weeks ago and it didn't work .
    It still works for me. If I'm in my pitbox looking at the leaderboards where there is a noticeable jitter when looking panning horizontally, or the rev lights in some vehicles that start to blur flicker almost like a heat wave effect I just press CTRL+1 and it's gone. Maybe it's not ASW but it fixes those issues. Likewise I am on the 1070 so depending it's not always a constant 90. Also I still run the inactivated windows.
    I5 6600k @ 3.5/GTX 1070 8gb/16GB 2133 ram/Hybrid 2TB HDD/Oculus Rift CV1/Proscan 4K tv @ 60hz/inactivated windows 10/Thrustmaster TX/Alcantara wheel/T3PA Pro/TH8A.

  10. #20
    Kart Driver
    Join Date
    Jun 2015
    Location
    Gourock, Scotland
    Posts
    16
    Platform
    PC
    Quote Originally Posted by Gix916 View Post
    is there a way to get the mouse to work with this option on. it really is a PITA without it, and the "gaze" function is infuriating as the cursor for that keeps disappearing to..
    I don't think there is a way to get the mouse working with that setting.
    | i7 6700 3.4Ghz (Turbo 4.0Ghz) | Asus Q170M-C Motherboard | 8Gb Ram DDR4 2133Mhz | EVGA GTX 1060 3GB SC | 250Gb SSD/500Gb Sata | Win 10 Pro |
    | Oculus Rift CV1 | 24inch @ 1920 x 1200 |
    | Thrustmaster TX | 599evo rim | Fanatec Clubsport V2 Pedals with Mugen Shock | TH8a shifter with Richmotech short Shift | WheelStand Pro |
    The following user likes this Post: morpwr


Similar Threads

  1. Replies: 7
    Last Post: 21-04-2018, 09:08
  2. Delete! Reset controller settings + other settings to default values on Xbox?
    By neefoo in forum Technical Help & Support (XBOX1)
    Replies: 0
    Last Post: 04-10-2017, 16:26
  3. Fanatec clubsport elite ffb settings and game settings
    By Lgic in forum Project CARS 2 on XBOX One
    Replies: 0
    Last Post: 23-09-2017, 14:21
  4. Force Feedback Settings - Steering Settings, explanations, descriptions and how-to's?
    By rocafella1978 in forum PC - Technical Help & Support
    Replies: 27
    Last Post: 10-06-2015, 11:38
  5. Anyone have successful t300rs wheel settings (same as controller settings) ?
    By Irvin Parrett in forum PS4 - Technical Help & Support
    Replies: 0
    Last Post: 18-05-2015, 14:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •